Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD when PC goes into sleep mode

22 Apr 2010   #21
TheOnion

Windows 7 64 bit
 
 

I am running Microsoft Security essentials as my antivirus. I do not think that has its own firewall so I am running the windows firewall.

I have updated every driver I am aware of to its most recent version. Yes 2009 is the most recent version of some drivers. My motherboard is still a 775 socket and no longer made so that isn't that crazy.

Now the driver I have most issue with is my network device driver. My current driver version is really old but updating it to the current one on the ASUS site or from the Atheros site kills my internet connection. I received blue screens on all versions of that driver.

This is really frustrating. Sleep mode worked fine until I installed a trial of ESET Smart Security.

My Hardware
Intel e6400 Core 2 Duo processor
4 GB G.skill DDR 800 pc-6400
Asus P5ql-pro motherboard.
Nvidia Geforce 9800GT videocard
Western Digital Caviar Blue 640gb sata drive for OS and apps
Western Digital Caviar Green 1TB sata drive for storage and backups


My System SpecsSystem Spec
.
23 Apr 2010   #22
ickymay

win7 ultimate / virtual box
 
 

Quote   Quote: Originally Posted by TheOnion View Post
This is really frustrating. Sleep mode worked fine until I installed a trial of ESET Smart Security.
this could be your biggest clue so maybe you need to dig a bit deeper and look for a component or driver for Eset that is still left on your system ?

try these suggestions from the ESET Knowledgebase or if that doesn't work maybe roll back your system with system restore to a date before you installed it ?
My System SpecsSystem Spec
23 Apr 2010   #23
TheOnion

Windows 7 64 bit
 
 

Funny you mention rollback Icky because, last night,that is what I did last night.

I restored to before I installed the Eset 30 day trial. The restore was back almost a month so it took forever. I eventually went to bed and this morning my PC was in sleep mode! Tada!

BUT, now I have a new problem....no internet. My internet connection icon has a red x. Troubleshooter says there is no driver installed. I have run the Atheros driver setup.exe 4 or 5 times with reboots and it does not help. The Network Adapter is still missing from the Device Manager.

Help!
My System SpecsSystem Spec
.

24 Apr 2010   #24
ickymay

win7 ultimate / virtual box
 
 

Quote   Quote: Originally Posted by TheOnion View Post
Funny you mention rollback Icky because, last night,that is what I did last night.

I restored to before I installed the Eset 30 day trial. The restore was back almost a month so it took forever. I eventually went to bed and this morning my PC was in sleep mode! Tada!

BUT, now I have a new problem....no internet. My internet connection icon has a red x. Troubleshooter says there is no driver installed. I have run the Atheros driver setup.exe 4 or 5 times with reboots and it does not help. The Network Adapter is still missing from the Device Manager.

Help!
restore again fixed it ?

sounds like windows has tied itself in a knot
My System SpecsSystem Spec
24 Apr 2010   #25
TheOnion

Windows 7 64 bit
 
 

Quote:

restore again fixed it ?

sounds like windows has tied itself in a knot
You said it. The whole issue is moot now. I'm getting a new motherboard and processor. No more LGA 775 for me. Time for some LGA 1156 and and i5. The problem should go away when I reinstall on the new hardware.

Thanks for all your help.
My System SpecsSystem Spec
25 Apr 2010   #26
ickymay

win7 ultimate / virtual box
 
 

Quote   Quote: Originally Posted by TheOnion View Post
Quote:

restore again fixed it ?

sounds like windows has tied itself in a knot
You said it. The whole issue is moot now. I'm getting a new motherboard and processor. No more LGA 775 for me. Time for some LGA 1156 and and i5. The problem should go away when I reinstall on the new hardware.

Thanks for all your help.
I hope so, just be sure you have a matched setup of motherboard ram and cpu and with a decent power supply ?

feel free to ask here for checks on compatibility and recommendations
My System SpecsSystem Spec
25 Apr 2010   #27
TheOnion

Windows 7 64 bit
 
 

Quote   Quote: Originally Posted by ickymay View Post
Quote   Quote: Originally Posted by TheOnion View Post
Quote:

restore again fixed it ?

sounds like windows has tied itself in a knot
You said it. The whole issue is moot now. I'm getting a new motherboard and processor. No more LGA 775 for me. Time for some LGA 1156 and and i5. The problem should go away when I reinstall on the new hardware.

Thanks for all your help.
I hope so, just be sure you have a matched setup of motherboard ram and cpu and with a decent power supply ?

feel free to ask here for checks on compatibility and recommendations
This is what I am buying.

1. Newegg.com - GIGABYTE GA-P55-USB3 LGA 1156 Intel P55 USB 3.0 ATX Intel Motherboard

2. Newegg.com - Intel Core i5-750 Lynnfield 2.66GHz 8MB L3 Cache LGA 1156 95W Quad-Core Processor
1193

3. Newegg.com - G.SKILL 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Dual Channel Kit Desktop Memory Model F3-12800CL9D-4GBNQ

I checked with the motherboard website and the memory serial number was listed as qualified memory for the board.

For power I have an OCZ 600w stealthstream power supply.
My System SpecsSystem Spec
26 Apr 2010   #28
ickymay

win7 ultimate / virtual box
 
 

Quote   Quote: Originally Posted by TheOnion View Post
Quote   Quote: Originally Posted by ickymay View Post
Quote   Quote: Originally Posted by TheOnion View Post
You said it. The whole issue is moot now. I'm getting a new motherboard and processor. No more LGA 775 for me. Time for some LGA 1156 and and i5. The problem should go away when I reinstall on the new hardware.

Thanks for all your help.
I hope so, just be sure you have a matched setup of motherboard ram and cpu and with a decent power supply ?

feel free to ask here for checks on compatibility and recommendations
This is what I am buying.

1. Newegg.com - GIGABYTE GA-P55-USB3 LGA 1156 Intel P55 USB 3.0 ATX Intel Motherboard

2. Newegg.com - Intel Core i5-750 Lynnfield 2.66GHz 8MB L3 Cache LGA 1156 95W Quad-Core Processor
1193

3. Newegg.com - G.SKILL 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Dual Channel Kit Desktop Memory Model F3-12800CL9D-4GBNQ

I checked with the motherboard website and the memory serial number was listed as qualified memory for the board.

For power I have an OCZ 600w stealthstream power supply.
good choices that is apparently a solid board, taking no chances with the ram should give you guaranteed stability and you have the new USB 3
My System SpecsSystem Spec
26 Apr 2010   #29
TheOnion

Windows 7 64 bit
 
 

Quote   Quote: Originally Posted by ickymay View Post
Quote   Quote: Originally Posted by TheOnion View Post
Quote   Quote: Originally Posted by ickymay View Post

I hope so, just be sure you have a matched setup of motherboard ram and cpu and with a decent power supply ?

feel free to ask here for checks on compatibility and recommendations
This is what I am buying.

1. Newegg.com - GIGABYTE GA-P55-USB3 LGA 1156 Intel P55 USB 3.0 ATX Intel Motherboard

2. Newegg.com - Intel Core i5-750 Lynnfield 2.66GHz 8MB L3 Cache LGA 1156 95W Quad-Core Processor
1193

3. Newegg.com - G.SKILL 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Dual Channel Kit Desktop Memory Model F3-12800CL9D-4GBNQ

I checked with the motherboard website and the memory serial number was listed as qualified memory for the board.

For power I have an OCZ 600w stealthstream power supply.
good choices that is apparently a solid board, taking no chances with the ram should give you guaranteed stability and you have the new USB 3
Yep I figure if I go for the p55 chipset instead of x58 I might as well get USB 3.0. I'm not rocking two video cards so no concerns about bandwidth choking due to the limited PCI express lanes.
My System SpecsSystem Spec
27 Apr 2010   #30
ickymay

win7 ultimate / virtual box
 
 

let us know how your new system behaves with windows 7 at the helm
My System SpecsSystem Spec
Reply

 BSOD when PC goes into sleep mode




Thread Tools




Similar help and support threads
Thread Forum
Laptop freezes between entering sleep mode to being in sleep mode
Hi, I've had this problem intermittently on my laptop for the past 2 years however it has been occuring more often recently. Basically sometimes when I click the sleep button on Windows 7, the screen fades to black as usual. However the fan keeps running (sounds like when it's on full load) and...
General Discussion
BSOD during sleep mode
In the last few days my computer has started consistently (~50%) blue screening after I've put it to sleep. Upon waking it up it informs me about how it wasn't able to shut down correctly, and once I get to the desktop, about the BSOD that occurred. I'd be grateful if you could assist me in finding...
BSOD Help and Support
BSOD during sleep mode
Hello I've having problems with BSOD after my computer goes to sleep mode. I haven't had a chance to check it out until now, so there are quite a bit of minidump files that have been accumulated. My computer is about 6 years old. All I've done so far is update drivers for my graphic and sound...
BSOD Help and Support
BSOD during sleep mode
Just got a new Dell XPS Studio 7100 about 3 weeks ago. I get random BSOD during sleep mode at random times. BSOD never occurs while I am actively using the computer. This is very annoying and I am afraid I will lose my work at some point! Enclosed zip file contains last 3 minidumps of the...
BSOD Help and Support
BSOD after sleep mode
Hello, This computer was purchased second hand. I purchased windows 7 about 3 months ago. The previous version was not genuine. - it is 32 bit - previous OS is unknown - OEM is purchased at full retail - age of system is unknown - OS was installed 3 months ago and the windows/old file...
BSOD Help and Support
BSOD in sleep mode
My Win 7 professional x64 on a lenovo T500 sometimes restarts during sleep mode and gives me this message: Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7600.2.0.0.256.48 Locale ID: 1033 Additional information about the problem: BCCode: 1000009f ...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App