Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Bsod irql_not_less_or_equal

15 Apr 2010   #1

Windows 7 64 bit
Bsod irql_not_less_or_equal

Hi, new member here.

Recently, about a week ago, I started to get BSOD. I assumed at first it was my drivers and after looking around it seemed more likely to be the case. I started checking my drivers for my BIOS, chipset, gfx card, and they all seemed to be updated. Device manager didn't show anything not functioning. However, I did have a problem installing Catalyst Controller Center for my gfx card(ATI Radeon Mobility 3450HD), so I tried to install it multiple times. I thought this might be the reason, but I've tried uninstalling it, reboot, install again, but the BSOD still came up. I usually keep my laptop on overnight(with a fan). I ran Memory Diagnostic and nothing wrong there. According to Event Viewer the source was Kernel-Power. I would be grateful for any help, if more information is needed, just let me know and I'll put whatever I can. Thanks!

And I can't tell if my minidump is shown.

My System SpecsSystem Spec
15 Apr 2010   #2

Windows 7

I have the same problem What type of laptop do you use?
My System SpecsSystem Spec
15 Apr 2010   #3

Windows 7

My post is here:

Any similarities between your system and mine?
Is yours being caused by ntoskrnl.exe?
My System SpecsSystem Spec

15 Apr 2010   #4

Windows 7 64 bit

It's a Toshiba Satellite, recently switched over from 32 bit Vista to 64 bit 7. Never used that program before so dont know how legit it is but received similar results to yours. Pretty sure it's one of the drivers.
My System SpecsSystem Spec
15 Apr 2010   #5

Windows 7


so, what do we do now? does that mean we cant run 64bit? should we try Win7 32bit instead?
My System SpecsSystem Spec
15 Apr 2010   #6



Update this driver and you should be alright:

My System SpecsSystem Spec
15 Apr 2010   #7

Windows 7 64 bit

Thanks, I think the problem has been resolved seeing as I have not gotten a blue screen in over 10hrs
My System SpecsSystem Spec
15 Apr 2010   #8

Win 8 Release candidate 8400

YK Has it right. It is the 64 bit lan driver see below. (netw5v64.sys)

I would re-install it and run an sfc /scannow

Let us know if you need help


Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\K\Desktop\Minidump\041210-25802-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*F:\symbols*
Executable search path is: 
Windows 7 Kernel Version 7600 MP (2 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Machine Name:
Kernel base = 0xfffff800`02a64000 PsLoadedModuleList = 0xfffff800`02ca1e50
Debug session time: Mon Apr 12 22:44:05.091 2010 (GMT-4)
System Uptime: 1 days 7:04:40.026
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck A, {0, 2, 0, fffff80002a1d477}

Unable to load image \SystemRoot\system32\DRIVERS\netw5v64.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for netw5v64.sys
*** ERROR: Module load completed but symbols could not be loaded for netw5v64.sys
Probably caused by : netw5v64.sys ( netw5v64+5b7d )

Followup: MachineOwner

0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If a kernel debugger is available get the stack backtrace.
Arg1: 0000000000000000, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, bitfield :
    bit 0 : value 0 = read operation, 1 = write operation
    bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: fffff80002a1d477, address which referenced memory

Debugging Details:

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80002d0c0e0


fffff800`02a1d477 448b08          mov     r9d,dword ptr [rax]





TRAP_FRAME:  fffff88002e85a40 -- (.trap 0xfffff88002e85a40)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000000000 rbx=0000000000000000 rcx=0000000000000de3
rdx=0000000000000de3 rsi=0000000000000000 rdi=0000000000000000
rip=fffff80002a1d477 rsp=fffff88002e85bd8 rbp=0000000000000000
 r8=000000000000054c  r9=0000000000000000 r10=00000000000fffff
r11=fffffa80056126b0 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl nz ac pe nc
fffff800`02a1d477 448b08          mov     r9d,dword ptr [rax] ds:0001:00000000`00000000=????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002ad5469 to fffff80002ad5f00

fffff880`02e858f8 fffff800`02ad5469 : 00000000`0000000a 00000000`00000000 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
fffff880`02e85900 fffff800`02ad40e0 : 00000000`00002000 fffffa80`071ace50 00000000`0025290d 00000000`00000000 : nt!KiBugCheckDispatch+0x69
fffff880`02e85a40 fffff800`02a1d477 : fffffa80`06b99250 fffffa80`075bf21d fffff800`02a1d524 fffffa80`071ace50 : nt!KiPageFault+0x260
fffff880`02e85bd8 fffff800`02a1d524 : fffffa80`071ace50 fffffa80`056126b0 fffffa80`044cf480 00000000`00000000 : hal!HalpDmaNextContiguousPiece+0x103
fffff880`02e85bf0 fffff800`02a204fb : fffffa80`071ace50 fffffa80`056126b0 fffffa80`06b99250 fffff880`048791c7 : hal!HalpDmaMapScatterTransfer+0x34
fffff880`02e85c40 fffff800`02a20472 : fffffa80`071ace50 fffffa80`071ace48 00000000`0000054c 00000000`00000000 : hal!HalpMapTransfer+0x7b
fffff880`02e85cd0 fffff800`02a1f94f : 00000000`00000000 fffff800`02a1d01e 00000000`00000000 00000000`00000003 : hal!IoMapTransfer+0x8e
fffff880`02e85d10 fffff800`02a1fafd : fffffa80`051d8050 fffffa80`056126b0 00000000`00000001 fffffa80`00000000 : hal!HalpAllocateAdapterCallback+0xc7
fffff880`02e85db0 fffff800`02a20156 : fffffa80`056126b0 00000000`00000000 fffffa80`05612600 00000000`00000003 : hal!IoFreeAdapterChannel+0x109
fffff880`02e85de0 fffff800`02a1f71f : fffffa80`03f4be40 00000000`00000070 fffffa80`056126b0 fffffa80`03eaa2b0 : hal!HalAllocateAdapterChannel+0x11a
fffff880`02e85e20 fffff880`014de7c0 : fffffa80`06b612a0 fffffa80`05612320 00000000`000000a0 fffff880`04ab5f27 : hal!HalBuildScatterGatherList+0x2f3
fffff880`02e85e90 fffff880`0486eb7d : fffffa80`051d81a0 fffff880`04ab5b20 fffffa80`07084dc0 fffff780`00000014 : ndis!NdisMAllocateNetBufferSGList+0x110
fffff880`02e85f30 fffffa80`051d81a0 : fffff880`04ab5b20 fffffa80`07084dc0 fffff780`00000014 00000000`00000000 : netw5v64+0x5b7d
fffff880`02e85f38 fffff880`04ab5b20 : fffffa80`07084dc0 fffff780`00000014 00000000`00000000 00000070`00000100 : 0xfffffa80`051d81a0
fffff880`02e85f40 fffffa80`07084dc0 : fffff780`00000014 00000000`00000000 00000070`00000100 00000000`00000000 : netw5v64+0x24cb20
fffff880`02e85f48 fffff780`00000014 : 00000000`00000000 00000070`00000100 00000000`00000000 fffff880`04876fb9 : 0xfffffa80`07084dc0
fffff880`02e85f50 00000000`00000000 : 00000070`00000100 00000000`00000000 fffff880`04876fb9 fffff880`04b35f80 : 0xfffff780`00000014


fffff880`0486eb7d ??              ???


SYMBOL_NAME:  netw5v64+5b7d

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: netw5v64

IMAGE_NAME:  netw5v64.sys


FAILURE_BUCKET_ID:  X64_0xA_netw5v64+5b7d

BUCKET_ID:  X64_0xA_netw5v64+5b7d

Followup: MachineOwner
My System SpecsSystem Spec
16 Apr 2010   #9

Win 7 Ultimate 64-bit. SP1.

Quote   Quote: Originally Posted by bart3215 View Post
Thanks, I think the problem has been resolved seeing as I have not gotten a blue screen in over 10hrs
Note the advice of zigzag3143.
See how you go. If you require further help let us know.
Good luck.
My System SpecsSystem Spec
16 Apr 2010   #10

Win 7 Ultimate 64-bit. SP1.

Quote   Quote: Originally Posted by ravenrue View Post

so, what do we do now? does that mean we cant run 64bit? should we try Win7 32bit instead?
If you require help you would be well advised to start your own thread.
My System SpecsSystem Spec

 Bsod irql_not_less_or_equal

Thread Tools

Similar help and support threads
Thread Forum
BSOD irql_not_less_or_equal
Hello, the computer is rebooting after ~10 minutes, there was no "lucky" attempt it's always rebooting with irql_not_less_or_equal error message. Already tried running sfc.exe, found nothing. Attached DM Log Collector file. Thanks for your time.
BSOD Help and Support
Bsod irql_not_less_or_equal
BSOD every 15 minutes. Windows 7 Prem x86. I have several machines exhibiting the same symptoms. Attached is a current dump file.
BSOD Help and Support
Bsod - irql_not_less_or_equal
I'm so confused! I've been getting BSOD's for about a month now so I finally restored my PC to factory settings. After a couple hours, sure enough, another BSOD. This is the error: On Wed 8/22/2012 1:24:03 PM GMT your computer crashed crash dump file: C:\Windows\memory.dmp This was...
BSOD Help and Support
Bsod irql_not_less_or_equal
Hi, I receive BSOD IRQL_NOT_LESS_OR_EQUAL around once a week. I always have more applications running, so it is hard to tell which is causing it. And it also happens, when I dont touch computer in that moement at all... Please find attached zip with more information and also perfmon html file....
BSOD Help and Support
Hello, I really need some help on this. I can't figure out what is causing the problem of a BSOD. I have attached my latest dump files. I have run a memtest and had my ram replaced recently by the manufacturer and I still get the BSOD's. My OS is Windows 7 Ultimate 64bit. My copy is a full...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:10.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App