Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD & Restart problems please help thanks

23 Apr 2010   #11
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Quote   Quote: Originally Posted by Coops View Post
Just restarted again mate been ok for a few hours but removing Kaspersky doesn't seem to have cured it. No BSOD though.
Just went to edit this post and did it again twice in 15 mins. Just ran win mem test on restart came back ok. But every problem i have had if i check the system event logs it says critical kernel power event id 41 task (63) every time it has happened. Can you enlighten me on this. Thanks again and the lesson is don't build your own PC ever again, lol.
Post the latest Minidump !!

- Captain


My System SpecsSystem Spec
.
24 Apr 2010   #12
Coops

Windows 7 64bit Pro (upgrade over vista but cleanly installed)
 
 

Attached is the latest zipped up minidump file. Thanks
My System SpecsSystem Spec
24 Apr 2010   #13
Jonathan_King

Windows 7 Professional x64
 
 

Looks like bad RAM. Download a copy of Memtest86 and burn the ISO to a CD using Iso Recorder. Boot from the CD, and run at least 5 passes.

In addition, you may want to update your video card drivers.


Code:
Microsoft (R) Windows Debugger Version 6.11.0001.404 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Users\Jonathan\Desktop\042310-16848-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\symbols*http://msdl.microsoft.com/download/symbols
Executable search path is: 
Windows 7 Kernel Version 7600 MP (2 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Machine Name:
Kernel base = 0xfffff800`02a17000 PsLoadedModuleList = 0xfffff800`02c54e50
Debug session time: Fri Apr 23 15:01:40.842 2010 (GMT-4)
System Uptime: 0 days 3:32:08.309
Loading Kernel Symbols
...............................................................
................................................................
..................
Loading User Symbols
Loading unloaded module list
..........
Unable to load image atikmdag.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1000007E, {ffffffffc0000005, fffff88003e66051, fffff8800495d9f8, fffff8800495d260}

Probably caused by : atikmdag.sys ( atikmdag+24c051 )

Followup: MachineOwner
---------

0: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

SYSTEM_THREAD_EXCEPTION_NOT_HANDLED_M (1000007e)
This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Some common problems are exception code 0x80000003.  This means a hard
coded breakpoint or assertion was hit, but this system was booted
/NODEBUG.  This is not supposed to happen as developers should never have
hardcoded breakpoints in retail code, but ...
If this happens, make sure a debugger gets connected, and the
system is booted /DEBUG.  This will let us see why this breakpoint is
happening.
Arguments:
Arg1: ffffffffc0000005, The exception code that was not handled
Arg2: fffff88003e66051, The address that the exception occurred at
Arg3: fffff8800495d9f8, Exception Record Address
Arg4: fffff8800495d260, Context Record Address

Debugging Details:
------------------


EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

FAULTING_IP: 
atikmdag+24c051
fffff880`03e66051 390a            cmp     dword ptr [rdx],ecx

EXCEPTION_RECORD:  fffff8800495d9f8 -- (.exr 0xfffff8800495d9f8)
ExceptionAddress: fffff88003e66051 (atikmdag+0x000000000024c051)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000000
   Parameter[1]: ffffffffffffffff
Attempt to read from address ffffffffffffffff

CONTEXT:  fffff8800495d260 -- (.cxr 0xfffff8800495d260)
rax=000000000000159f rbx=000000000000159f rcx=00000000d1ff159f
rdx=00802484c7fff6d0 rsi=fffff880040e1120 rdi=000000000000d1ff
rip=fffff88003e66051 rsp=fffff8800495dc30 rbp=0000000000000000
 r8=000000000000005e  r9=fffff8800495dc70 r10=0000240c01962e53
r11=0000000000017710 r12=0000240c0196620d r13=fffff880040e3280
r14=0000000000000020 r15=0000000000000000
iopl=0         nv up ei ng nz na po nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010286
atikmdag+0x24c051:
fffff880`03e66051 390a            cmp     dword ptr [rdx],ecx ds:002b:00802484`c7fff6d0=????????
Resetting default scope

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

PROCESS_NAME:  System

CURRENT_IRQL:  0

ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  ffffffffffffffff

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80002cbf0e0
 ffffffffffffffff 

FOLLOWUP_IP: 
atikmdag+24c051
fffff880`03e66051 390a            cmp     dword ptr [rdx],ecx

BUGCHECK_STR:  0x7E

LAST_CONTROL_TRANSFER:  from 0000000000000004 to fffff88003e66051

STACK_TEXT:  
fffff880`0495dc30 00000000`00000004 : cccccccc`00000000 00000000`00000000 00000000`00000000 fffff800`02c01e80 : atikmdag+0x24c051
fffff880`0495dc38 cccccccc`00000000 : 00000000`00000000 00000000`00000000 fffff800`02c01e80 00000001`1e2da60c : 0x4
fffff880`0495dc40 00000000`00000000 : 00000000`00000000 fffff800`02c01e80 00000001`1e2da60c 0000000e`0000023e : 0xcccccccc`00000000


SYMBOL_STACK_INDEX:  0

SYMBOL_NAME:  atikmdag+24c051

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: atikmdag

IMAGE_NAME:  atikmdag.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  4b0ca832

STACK_COMMAND:  .cxr 0xfffff8800495d260 ; kb

FAILURE_BUCKET_ID:  X64_0x7E_atikmdag+24c051

BUCKET_ID:  X64_0x7E_atikmdag+24c051

Followup: MachineOwner
---------
My System SpecsSystem Spec
.

24 Apr 2010   #14
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Hello !!

On addition to Jonathan's steps there is a service expecption with Bugcheck 0xc0000005 which could an issue with your Virus proctection. I would recommend to uninstall it completely also use removal tool to clean up the left over files.

Hope this helps,
Captain
My System SpecsSystem Spec
24 Apr 2010   #15
Coops

Windows 7 64bit Pro (upgrade over vista but cleanly installed)
 
 

Not to sure which mem test to down load after looking on the site could you post the link please. Also downloaded and installed the iso prog but not showing on desktop and can't find from search even though its saying its installed, any thoughts. Captain i have removed my original Kaspersky IS 2010 as recommended by Jonathon in earlier posts and installed Microsoft security essentials instead. Thanks again and i am not over great on the pc as you can probably gather. Thanks again for all your assistance.
My System SpecsSystem Spec
24 Apr 2010   #16
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Quote   Quote: Originally Posted by Coops View Post
Not to sure which mem test to down load after looking on the site could you post the link please. Also downloaded and installed the iso prog but not showing on desktop and can't find from search even though its saying its installed, any thoughts. Captain i have removed my original Kaspersky IS 2010 as recommended by Jonathon in earlier posts and installed Microsoft security essentials instead. Thanks again and i am not over great on the pc as you can probably gather. Thanks again for all your assistance.
Did you use the Removal Tool that Jonathan mentioned ??
My System SpecsSystem Spec
24 Apr 2010   #17
Coops

Windows 7 64bit Pro (upgrade over vista but cleanly installed)
 
 

After i uninstalled Kasp from programmes i tried to run the tool but if came back saying no Kasp files found so couldn't really do anything with it as it looked like everything had been removed.
My System SpecsSystem Spec
24 Apr 2010   #18
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Run the MemTest86+ here is the Link Memtest86+ - Advanced Memory Diagnostic Tool Download - Pre-Compiled Bootable ISO (.zip) and use the software Jonathan mention to burn to a disk further instrctions are there on the webiste

- Captain
My System SpecsSystem Spec
25 Apr 2010   #19
Coops

Windows 7 64bit Pro (upgrade over vista but cleanly installed)
 
 

Run memtest for 5 passes and no errors occured (took just over 4 hours is that correct), also ECC was disabled (bios default setting) is that correct or irrelevant. Any further suggestions on what may be causing it guys. Also found this about Kaspersky Product Updates and Documentation: Kaspersky Internet Security. So was wondering if i downloaded this and used my authorisation code would it be ok to put back on. Thanks. Just been on Gigabytes site and was looking at drivers at the bottom of the page this link appears is it worth running as i am unsure. http://www.driveragent.com/giga/inst...net%20Explorer
My System SpecsSystem Spec
26 Apr 2010   #20
Coops

Windows 7 64bit Pro (upgrade over vista but cleanly installed)
 
 

After reading another thread on here just ran sfc /scannow and it came back 100% ok. I am not sure what it is but you may interpret its significance better than me. Thanks. Is it at the stage of take to a local repair shop yet?
My System SpecsSystem Spec
Reply

 BSOD & Restart problems please help thanks




Thread Tools




Similar help and support threads
Thread Forum
Keyborad and Mouse did fuction after restart BSOD during next Restart
While I was away I let vidoe play on my monitors and when I came back My PC restarted and my usb key board and mouse did not work. Luckly I have a PS/2 key board connected to my PC for such an emergency. Then from their I shut down the PC but I did a restart and during the shut down phase It gave...
BSOD Help and Support
More BSOD and restart problems after new installation
Hi Folks Can I join the band wagon please ? I am having the same problems (multi BSOD and also random reboots ) :( Attach snip 1 and snip2 are grabs from Bluescreenview and the dump.pdf need rename to dump.dmp due validity of upload extensions ( all three are from the last BSOD). This...
BSOD Help and Support
Newish computer BSOD and restart problems.
Ok so i built a brand new computer about 5 months ago, since ive gotten it it has really not impressed me I have been getting constant BSOD and just recently restarting for no reason. I have an AMD phenom x6 1055t processor ATI HIS HD5850 gpu asus m4a89 series mobo 700W power supply (four...
BSOD Help and Support
Newish computer BSOD and restart problems.
Ok so i built a brand new computer about 5 months ago, since ive gotten it it has really not impressed me I have been getting constant BSOD and just recently restarting for no reason. I have an AMD phenom x6 1055t processor ATI HIS HD5850 gpu asus m4a89 series mobo 700W power supply (four...
BSOD Help and Support
BSOD and restart problems Help needed
I am having a BSOD stop error each day my pc is newly installed and i have bought it last week please help.
BSOD Help and Support
Restart Problems -- Help!!
I just finished re-installing Windows 7 on a machine that previously had a clean copy of Windows Vista Home Basic. Windows 7 runs beautifully UNTIL you have to restart/boot up the computer. Then it goes directly to "Startup Repair" which says it cannot solve the problems. When you click on...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:06.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App