Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD while away

24 Apr 2010   #1
RayWilliamsII

Windows 7 Professional x64
 
 
BSOD while away

I've received two BSOD's since purchasing my Gateway DX4831. Oddly, both times I was away from my computer and did not witness the issue; simply returning to find my PC had rebooted.

I've made no hardware modifications other than connecting external USB devices; such as thumb drives, external drives, keyboard mouse and iPhone. The only AV software I am using is Microsoft Security Essentials. I believe that I may have left Chrome running both times the BSOD happened, but since I was away I cannot be certain.

I ran the SF Diagnostic Tool and have attached the results as a .RAR. Could someone please take a look to see if there is a smoking gun for my issue?

I've uploaded the file to my site because the file is quite large (158MB). It can be downloaded from here.

Much thanks,
Ray


My System SpecsSystem Spec
.
24 Apr 2010   #2
usasma
Microsoft MVP

 
 

Both of the memory dumps blame vfilter.sys - a component of the ShrewSoft VPN.
Please uninstall the ShrewSoft software and see if that stops the BSOD's.

Summary of the BSOD's:
Code:
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Fri Apr 23 21:59:46.362 2010 (GMT-4)
System Uptime: 5 days 11:48:13.907
BugCheck A, {0, 2, 0, fffff80002ecf7b6}
*** WARNING: Unable to verify timestamp for vfilter.sys
*** ERROR: Module load completed but symbols could not be loaded for vfilter.sys
Probably caused by : vfilter.sys ( vfilter+29a6 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  svchost.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Mon Apr  5 23:55:05.771 2010 (GMT-4)
System Uptime: 4 days 20:38:16.316
BugCheck A, {0, 2, 0, fffff80002e890b6}
*** WARNING: Unable to verify timestamp for vfilter.sys
*** ERROR: Module load completed but symbols could not be loaded for vfilter.sys
Probably caused by : vfilter.sys ( vfilter+29a6 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  svchost.exe
My System SpecsSystem Spec
24 Apr 2010   #3
RayWilliamsII

Windows 7 Professional x64
 
 

Thanks for the quick reply. I've uninstalled ShrewVPN and will keep an I out for future BSODs. I checked the ShrewVPN support mail list and it appears that they are aware of the issue with their software.

Thanks again,
Ray
My System SpecsSystem Spec
.

24 Apr 2010   #4
usasma
Microsoft MVP

 
 

This is the second issue that I've seen this week with the Shrew Soft stuff. In the other case the user had uninstalled the Shrew Soft software - yet the problem remained. He had to reinstall the software in order to uninstall it completely in order to get the BSOD's to stop.
My System SpecsSystem Spec
Reply

 BSOD while away




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 06:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App