Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Frequent BSOD on new system

29 Apr 2010   #1
redsquirrel

Windows 7 Ultimate 64bit
 
 
Frequent BSOD on new system

Hi

I've been using Windows 7 Ultimate 64bit for a few months now, and I've been getting frequent BSOD for the last month or so. This is a new system I've assembled, so I cannot guess which part is causing the problem.... I've installed all the latest drivers. However I do notice the following:

1) The BSODs have all occurred while I am browsing the internet.
2) Just before BSOD, the screen goes funny with coloured stripes. (which could suggest graphics card issues)

Anyway, I've tried everything from updating drivers + bios, windows driver verifier etc with no success. I've attached the minidumps below. Any help with much much appreciated!!!!!

TIA


My System SpecsSystem Spec
.
01 May 2010   #2
usasma
Microsoft MVP

 
 

Looks like your Shrew Soft Virtual Network Adapter is causing the problem. This is the 3rd problem with that that I've seen this week. As I recall, one of the posters stated that there's discussion about it on the Shrew Soft forums.

Please uninstall the Shrew Soft software to see if this fixes the BSOD's.

Summary of the BSOD's:
Code:
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Thu Apr 29 11:57:48.488 2010 (GMT-4)
System Uptime: 0 days 2:16:27.596
BugCheck A, {0, 2, 0, fffff80002ccf7b6}
*** WARNING: Unable to verify timestamp for vfilter.sys
*** ERROR: Module load completed but symbols could not be loaded for vfilter.sys
Probably caused by : vfilter.sys ( vfilter+29a6 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  svchost.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Thu Apr 29 08:49:23.758 2010 (GMT-4)
System Uptime: 0 days 1:45:57.755
BugCheck A, {0, 2, 0, fffff80002c8a7b6}
*** WARNING: Unable to verify timestamp for vfilter.sys
*** ERROR: Module load completed but symbols could not be loaded for vfilter.sys
Probably caused by : vfilter.sys ( vfilter+29a6 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  svchost.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Mon Apr 26 06:48:10.796 2010 (GMT-4)
System Uptime: 0 days 3:29:54.905
BugCheck A, {0, 2, 0, fffff80002c890b6}
*** WARNING: Unable to verify timestamp for vfilter.sys
*** ERROR: Module load completed but symbols could not be loaded for vfilter.sys
Probably caused by : vfilter.sys ( vfilter+29a6 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  svchost.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sun Apr 25 17:27:57.562 2010 (GMT-4)
System Uptime: 0 days 11:18:03.671
BugCheck A, {0, 2, 0, fffff80002c890b6}
*** WARNING: Unable to verify timestamp for vfilter.sys
*** ERROR: Module load completed but symbols could not be loaded for vfilter.sys
Probably caused by : vfilter.sys ( vfilter+29a6 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  svchost.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Wed Apr 21 16:01:27.959 2010 (GMT-4)
System Uptime: 0 days 1:07:36.068
BugCheck A, {0, 2, 0, fffff80002cd50b6}
*** WARNING: Unable to verify timestamp for vfilter.sys
*** ERROR: Module load completed but symbols could not be loaded for vfilter.sys
Probably caused by : vfilter.sys ( vfilter+29a6 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  svchost.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Wed Apr 21 14:52:40.498 2010 (GMT-4)
System Uptime: 0 days 6:57:17.607
BugCheck A, {0, 2, 0, fffff80002c760b6}
*** WARNING: Unable to verify timestamp for vfilter.sys
*** ERROR: Module load completed but symbols could not be loaded for vfilter.sys
Probably caused by : vfilter.sys ( vfilter+29a6 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  svchost.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Thu Apr 15 12:58:05.746 2010 (GMT-4)
System Uptime: 0 days 0:37:30.854
BugCheck A, {0, 2, 0, fffff80002c8f0b6}
*** WARNING: Unable to verify timestamp for vfilter.sys
*** ERROR: Module load completed but symbols could not be loaded for vfilter.sys
Probably caused by : vfilter.sys ( vfilter+29a6 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  svchost.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Mon Apr 12 16:23:13.019 2010 (GMT-4)
System Uptime: 0 days 0:07:07.017
BugCheck A, {0, 2, 0, fffff80002c7e0b6}
*** WARNING: Unable to verify timestamp for vfilter.sys
*** ERROR: Module load completed but symbols could not be loaded for vfilter.sys
Probably caused by : vfilter.sys ( vfilter+29a6 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  svchost.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Mon Apr 12 15:46:47.480 2010 (GMT-4)
System Uptime: 0 days 12:36:32.544
BugCheck A, {0, 2, 0, fffff80002cbf0b6}
*** WARNING: Unable to verify timestamp for vfilter.sys
*** ERROR: Module load completed but symbols could not be loaded for vfilter.sys
Probably caused by : vfilter.sys ( vfilter+29a6 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  svchost.exe
My System SpecsSystem Spec
01 May 2010   #3
redsquirrel

Windows 7 Ultimate 64bit
 
 

Thank you usasma for the prompt reply, I will uninstall Shrew soft VPN and observe for the next few days..
My System SpecsSystem Spec
.

Reply

 Frequent BSOD on new system




Thread Tools




Similar help and support threads
Thread Forum
Frequent System Freezing followed by Crash (No BSOD)
For a while, my system has been freezing and then crashing. Initially I thought this may have been a problem with the graphics driver as the driver would frequently crash, but I have solved that issue and am still experiencing crashes. When I opened device manager recently, there was an error...
BSOD Help and Support
Frequent BSOD on new system
Hello, I have just purchased this i7-based Acer laptop, and I have been experiencing rather frequent BSODs. I would very much appreciate any help with this issue. I am attaching the most recent .dmp. Many thanks!
BSOD Help and Support
News system, frequent BSOD
Heya, first post here... first system built :( The whole system is brand new, within a month and a bit, and has been running fine until just recently. I get BSOD frequently. I replace the video card drivers already, and yes I uninstalled the previous driver first. That helped a bit but I still...
BSOD Help and Support
Frequent BSOD and System Restarts
May be a driver issue as running in Safe Mode seems to be okay. I've attached the requested files for you to take a look at. The only driver issue flagged in perfmon was my logitech illuminated keyboard.
BSOD Help and Support
Frequent system crashes (BSOD)
Hello, I have been experiencing frequent system crashes on my system (Windows 7 64bit). This is a rather new system so my initial thought was corrupted memory modules. I did run three different checks with Memtest86+ that showed that all was ok. I have included my latest minidump files + a...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 06:53.
Twitter Facebook Google+