Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Newly Constructed PC, BSOD Problem

01 May 2010   #11
Snazzle1088

Windows 7
 
 

Just wanted to drop a reply in here stating I have been running the PC for about three hours now without any problems (and yes I knocked on wood as well, just to cover all the bases). I want to state my thanks to the people here, it means a lot that you guys took valuable time out of your day to help me, I really appreciate it. Perhaps I can return the favor in some way down the road.


My System SpecsSystem Spec
.
01 May 2010   #12
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Quote   Quote: Originally Posted by Snazzle1088 View Post
Just wanted to drop a reply in here stating I have been running the PC for about three hours now without any problems (and yes I knocked on wood as well, just to cover all the bases). I want to state my thanks to the people here, it means a lot that you guys took valuable time out of your day to help me, I really appreciate it. Perhaps I can return the favor in some way down the road.

Snazzle1088,

That one word means so much to all the Team Members here at SevenForums.

We enjoy working together to help solve users problems

Hope your Windows 7 experience is a Good One
My System SpecsSystem Spec
04 May 2010   #13
Snazzle1088

Windows 7
 
 

Sorry for this to all, but my blue screen came up again today, this time it's worse. I reboot, and it loads like it typically does, but instead of going to the login screen, it goes directly to the BSOD. Now, I'm freaked out. I can't even gain access to the minidump file. All I could write down was the following:

Page_Fault_In_Nonpaged_Area

(then it gives the usual directions to correct the issue, such as removing hardware, etc.)

Stop: 0x00000050 (0xFFFFF5000CB0C138, 0x0000000000000001, 0xfffff88001308CFF, 0x0000000000000007)

{Then I saw this at the bottom, so I wanted tho throw it in there}

NTFS.SYS-Address FFFFF88001308CFF base at FFFFF88001241000, Datestamp 4abc14f




So, now I'm officially terrified to touch the thing. Any pointers.
(Sad part is, this happened to my cousin a few weeks ago, and I knocked on wood before I put this thing together hoping it wouldn't happen to me)
My System SpecsSystem Spec
.

04 May 2010   #14
Jonathan_King

Windows 7 Professional x64
 
 

Try a hard drive test this time.

HD Diagnostic
My System SpecsSystem Spec
Reply

 Newly Constructed PC, BSOD Problem




Thread Tools




Similar help and support threads
Thread Forum
Newly build PC hard drive problem
Hello Guys&Girls I've recently built a new system with 2x2TB drives, one with my OS on and one with my Music etc on.. When i power on the machine, it starts to boot up, then throws an error message, instantly, then instantly reboots so i am unable to view it, and then it boots straight into...
General Discussion
Office 2010 Activation Problem on Newly installed Windows 7
Hey there, Just a bit of background: I recently upgraded my fiancée's fathers compaq laptop from Vista to Windows 7 Professional with the student upgrade package offer. In doing I chose a custom install and the old files are still stored on the computer. The problem came when I attempted to...
Microsoft Office
Newly assembled screen problem
Hello SF :) I've just assembled a pc using different parts from old computers. For some reason my pc will turn on, but my screen just stays black. I've tried several graphic cards, nothing. How do I determine if its really the motherboard failing without a screen :)?
Hardware & Devices
Restart Cycle Problem on my newly built system.
Need some serious help someone, anyone! I am freaking out over here. I put together my new rig tonight: CPU - Intel Core i5-2500K MOBO - MSI P67A-G43 (B3) Memory - G.SKILL Ripjaws Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) Hard Drive - Crucial M4 CT064M4SSD2 2.5" 64GB...
Hardware & Devices
Problem with newly installed Ram, not using all of it
I recently upgraded my Compaq Presario CQ56 from the 2 gigs of Ram it had to 8 gigs. The problem is that its only reading 3.74 Gigs of it as usable. I know that my laptop can handle 8 gigs, I just don't know what the problem is.
Hardware & Devices
Crashes on newly constructed comp
I very recently built my own computer for the first time, but I'm getting constant crashes and freezes when trying to download large video games from Steam. At first I used BlueScreenView and found that the NIC driver was potentially at fault. After trying different versions of the driver I was...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:15.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App