Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD Problem.Any effective solution?Please help me.

02 May 2010   #1

Window 7 Home Premium 64-bit
BSOD Problem.Any effective solution?Please help me.

Hello friends.. any solution for my problem? I face with BSOD problem.My dell laptop crash repeteadly even I,ve tried so many solution to overcome this BSOD problem n even it is still a new laptop.

-when I check the caused of the problem using bluescreen view software,its show that it is caused by tcpip.sys.Please help me.I've not install any software to be the cause of this problem,it is just happen this week without any reason.Please help me..
I also attach the crash file from minidump folder..Thanx a lot..=)

My System SpecsSystem Spec
02 May 2010   #2

Windows 7 Professional x64

Welcome to SF!

The most straightforward reading of your dmp looks like your network adapter drivers are causing the issue. I suggest uninstalling them completely in Device Manager, and installing a fresh copy. If you can find an updated version on the computer manufacturer's site, use it.

I also suggest removing Kaspersky completely in Programs and Features, and then running its removal tool:

Then download and install Microsoft Security Essentials.

Microsoft (R) Windows Debugger Version 6.11.0001.404 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\Jonathan\Desktop\050210-18345-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\symbols*
Executable search path is: 
Windows 7 Kernel Version 7600 MP (2 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Machine Name:
Kernel base = 0xfffff800`03203000 PsLoadedModuleList = 0xfffff800`03440e50
Debug session time: Sun May  2 02:04:23.648 2010 (GMT-4)
System Uptime: 0 days 4:55:31.365
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 1E, {ffffffffc0000005, fffff8000327c275, 0, ffffffffffffffff}

Unable to load image \SystemRoot\system32\DRIVERS\kl1.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for kl1.sys
*** ERROR: Module load completed but symbols could not be loaded for kl1.sys
Probably caused by : tdx.sys ( tdx!DbgTdxReferenceTransportAddress+2f )

Followup: MachineOwner

1: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Arg1: ffffffffc0000005, The exception code that was not handled
Arg2: fffff8000327c275, The address that the exception occurred at
Arg3: 0000000000000000, Parameter 0 of the exception
Arg4: ffffffffffffffff, Parameter 1 of the exception

Debugging Details:

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

fffff800`0327c275 f0480fba2900    lock bts qword ptr [rcx],0

EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  ffffffffffffffff

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff800034ab0e0






EXCEPTION_RECORD:  fffff880060a7808 -- (.exr 0xfffff880060a7808)
ExceptionAddress: fffff8000327c275 (nt!KeAcquireSpinLockRaiseToDpc+0x0000000000000055)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000000
   Parameter[1]: ffffffffffffffff
Attempt to read from address ffffffffffffffff

TRAP_FRAME:  fffff880060a78b0 -- (.trap 0xfffff880060a78b0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000000002 rbx=0000000000000000 rcx=0073006900640284
rdx=fffff88003b71810 rsi=0000000000000000 rdi=0000000000000000
rip=fffff8000327c275 rsp=fffff880060a7a40 rbp=0073006900640284
 r8=00000000000005b7  r9=0000000000000000 r10=fffffa8001dc7d80
r11=fffffa80068dcdb0 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl nz na pe nc
fffff800`0327c275 f0480fba2900    lock bts qword ptr [rcx],0 ds:00730069`00640284=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff800032ad929 to fffff80003273600

fffff880`060a7038 fffff800`032ad929 : 00000000`0000001e ffffffff`c0000005 fffff800`0327c275 00000000`00000000 : nt!KeBugCheckEx
fffff880`060a7040 fffff800`03272c42 : fffff880`060a7808 00000000`00000002 fffff880`060a78b0 fffff880`03b71800 : nt!KiDispatchException+0x1b9
fffff880`060a76d0 fffff800`0327154a : fffff800`03402800 fffff800`033a887c fffffa80`03d2c000 00000000`00000000 : nt!KiExceptionDispatch+0xc2
fffff880`060a78b0 fffff800`0327c275 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiGeneralProtectionFault+0x10a
fffff880`060a7a40 fffff880`03b75bff : fffff880`03b71810 00000000`00000000 00000000`000005b7 fffffa80`01dc7d80 : nt!KeAcquireSpinLockRaiseToDpc+0x55
fffff880`060a7a90 fffff880`03b80ee0 : fffffa80`01dc7d80 fffffa80`068dce00 fffffa80`01dc7d88 00730069`00640064 : tdx!DbgTdxReferenceTransportAddress+0x2f
fffff880`060a7ad0 fffff880`03b737cf : fffff800`00b96080 fffffa80`01eed350 fffffa80`05e46ce0 fffffa80`0615d9a0 : tdx!TdxConnectConnection+0x80
fffff880`060a7be0 fffff880`0471d344 : fffffa80`068dcd60 fffffa80`068dcd60 fffffa80`072afa80 fffff880`009e7180 : tdx! ?? ::FNODOBFM::`string'+0x8ec
fffff880`060a7c10 fffffa80`068dcd60 : fffffa80`068dcd60 fffffa80`072afa80 fffff880`009e7180 00000000`00001740 : kl1+0x49344
fffff880`060a7c18 fffffa80`068dcd60 : fffffa80`072afa80 fffff880`009e7180 00000000`00001740 00000000`00000188 : 0xfffffa80`068dcd60
fffff880`060a7c20 fffffa80`072afa80 : fffff880`009e7180 00000000`00001740 00000000`00000188 fffffa80`068dcddc : 0xfffffa80`068dcd60
fffff880`060a7c28 fffff880`009e7180 : 00000000`00001740 00000000`00000188 fffffa80`068dcddc fffff800`00b96080 : 0xfffffa80`072afa80
fffff880`060a7c30 00000000`00001740 : 00000000`00000188 fffffa80`068dcddc fffff800`00b96080 00000000`00000000 : 0xfffff880`009e7180
fffff880`060a7c38 00000000`00000188 : fffffa80`068dcddc fffff800`00b96080 00000000`00000000 fffff880`04730f60 : 0x1740
fffff880`060a7c40 fffffa80`068dcddc : fffff800`00b96080 00000000`00000000 fffff880`04730f60 fffffa80`036a5770 : 0x188
fffff880`060a7c48 fffff800`00b96080 : 00000000`00000000 fffff880`04730f60 fffffa80`036a5770 fffff880`0471df09 : 0xfffffa80`068dcddc
fffff880`060a7c50 00000000`00000000 : fffff880`04730f60 fffffa80`036a5770 fffff880`0471df09 fffffa80`068dcd60 : 0xfffff800`00b96080


fffff880`03b75bff 4d8d8c2428030000 lea     r9,[r12+328h]


SYMBOL_NAME:  tdx!DbgTdxReferenceTransportAddress+2f

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  tdx.sys


FAILURE_BUCKET_ID:  X64_0x1E_tdx!DbgTdxReferenceTransportAddress+2f

BUCKET_ID:  X64_0x1E_tdx!DbgTdxReferenceTransportAddress+2f

Followup: MachineOwner
My System SpecsSystem Spec

 BSOD Problem.Any effective solution?Please help me.

Thread Tools

Similar help and support threads
Thread Forum
Blank CD/DVD read problem - Possible solution.
Hello all, I've been wrestling with this problem a while now, and have tried pretty near all the hints and tips on the Forum to no avail. Having lost one or two DVD's formatting them via the open Explorer folder method and choosing the 'Live File System' or 'Mastered', only to find the DVD...
Hardware & Devices
BSOD and HDD corruption - hard format not effective.
Hi all, So it finally happened - my hard drive began to fail a few days ago, (after update patch KB2823324, managed to fix that but performance slowed). Then began to get 'rinit.exe - corrupt File' message boxes, "The file or directory C:\Windows Live is corrupt and unreadable. Please run the...
BSOD Help and Support
Have I missed the solution to this problem?
Hmmm the best way to describe it..... My desktop running w7 is wired into my router. I have an inventel livebox. Internet suddenly drops out on my desktop. I check my phone... nope wireless internet still connects and browses fine. After a few minutes a yellow triangle appears on the...
Network & Sharing
Windows Solution problem
Who can help me? when i playing a game or sometimes my internet is not responding.. i get Windows Solution problem, and my program closes I installed windows 7 again, updated I updated my videocard. Who knows whats wrong? Problem signature:
BSOD Help and Support
Windows problem solution
out of no where this popped up out of no where. Desktop Window Manager Problem: Stopped working Files that help describe the problem: AppCompat.txt WERInternalMetadata.xml minidump.mdmp
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:14.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App