Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Bizarre prob... can't open windows explorer...

03 May 2010   #1
Rickkins

Win 7 x64
 
 
Bizarre prob... can't open windows explorer...

Cannot save pictures, files nothing that requires windows explorer to open in any way.
Saving files via flashgot works fine.

HD Sentinal reports the hd is in 100% excellent health.

Note that I did just leave it to see if it would eventually fix itself, 'unhang' if you will, and it did, but I don't know exactly how long it took, cuz I fell asleep.

win 7 x64


My System SpecsSystem Spec
.
03 May 2010   #2
Johnathan Lyman

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by Rickkins View Post
Cannot save pictures, files nothing that requires windows explorer to open in any way.
Saving files via flashgot works fine.

HD Sentinal reports the hd is in 100% excellent health.

Note that I did just leave it to see if it would eventually fix itself, 'unhang' if you will, and it did, but I don't know exactly how long it took, cuz I fell asleep.

win 7 x64
Do you have any network drives mapped? A lot of times, regardless of what program you are saving with, if there are network drives that are mapped but windows can't determine right away if they are accessible, the open and save boxes will hang until windows either can touch them successfully or it times out trying to touch them.
My System SpecsSystem Spec
03 May 2010   #3
Rickkins

Win 7 x64
 
 

And how might one determine if this is the prob..??

Thanks.
My System SpecsSystem Spec
.

03 May 2010   #4
Johnathan Lyman

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by Rickkins View Post
And how might one determine if this is the prob..??

Thanks.
Well, if you do have network drives, temporarily un-map them and try it again. Then remap each one and repeat until your save window hangs again. It is then you can determine the most recently mapped drive is having connection issues.
My System SpecsSystem Spec
03 May 2010   #5
Rickkins

Win 7 x64
 
 

Ok.
I don't think I have any networked drives, and I just cancelled homegroup.
Thanks
My System SpecsSystem Spec
Reply

 Bizarre prob... can't open windows explorer...




Thread Tools




Similar help and support threads
Thread Forum
Windows Explorer Won't Open
Whenever I try to open an Explorer window to manage files on my hard drive, the folder icon will appear on the task bar, but no Explorer window will be open. If I click on the folder icon on the task bar, instead of opening an Explorer window, the folder icon will appear in the system tray area. If...
General Discussion
windows explorer will not open.
:cry: Help, I am having trouble getting windows 7 explorer window to activate in full screen, can someone please help me resolve this issue please. Thank you. J.
General Discussion
File open in another program prob
Periodically I'm getting files 'stuck' and when I go to delete them I get the "File Open In System" thing. I've checked all the usual places - NOTHING will delete these files. I think they are all .bin or .iso's that have been opened with UltraISO. I haven't found anything in UltraISO to force...
General Discussion
Windows explorer won't open w/USB
When I insert a flash drive into my USB, windows explorer won't open automatically. I activated auto play for it and it still won't open on insert. Is there something else I'm missing? Thanks.
Hardware & Devices
Cant Open pages due to modem prob or somethin,
Okay i'm in trouble here :cry: I've done something with my ip, I found it through the cmd prompt and just pasted in my browser and clicked enter, a page showing my modem and WLAN came up telling me i have to log in, the user name of my net is shown as admin tho it is not, and they don't accept the...
Network & Sharing
Multiple Monitor prob and audio prob as well
Hey All First post here, I did a search and did not find any specific answer to my problem. Firstly I am running Win 7 Ultimate with an Nvidia 8600 GT video card running HDMI through the SPDIF output to the graphics card. My problem is getting my pc to duplicate to my HDTV when I hit the...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App