Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: This Happened...

09 May 2010   #1
Qwaser

Windows 7 Ultimate
 
 
This Happened...

After my laptop shut off automatically because the battery power ran out (forgot to plug it in), I replugged it in and I saw that there was another account named "other user" (The username and password boxes are both blank). I ignored it and tried logging on my normal account and this message appeared:

The UserProfile Service service failed the logon.
User profile cannot be upload

So I ran it in Safe Mode, finding a pop up message saying C:\windows\system32\config\systemprofile\Desktop

I simply copied and pasted the Desktop in my Users folder to that folder. One problem fixed.

Having "tried" to follow the instructions in this guide: The User Profile Service failed the logon. User profile cannot be loaded. - Vista Forums

I cannot enable the built-in Administrator account because there is only one account on my computer and since I can't log on normally I tried running command prompt in Safe Mode and following the instructions to enable the built-in Administrator. I clicked Log Out and I can't find it... Now I'm stuck


My System SpecsSystem Spec
.
09 May 2010   #2
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

You may follow the method two described here Built-in Administrator Account - Enable or Disable
My System SpecsSystem Spec
09 May 2010   #3
Qwaser

Windows 7 Ultimate
 
 

Ok it seems for the "other user" account I mentioned, I just had to type in Administrator for the username and hit Enter. After using the methods described here The User Profile Service failed the logon. User profile cannot be loaded. - Vista Forums I was still getting the same problem So I just created a new account and copied and pasted everything from that account to this new one and deleted the bugged one.
My System SpecsSystem Spec
.

09 May 2010   #4
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Nice to hear that your problem is solved , Qwaser ! You know, self help is the best help
My System SpecsSystem Spec
Reply

 This Happened...




Thread Tools




Similar help and support threads
Thread Forum
Can someone tell me what happened?
I dont know how to explain it. So please take a look at these pictures. Keep in mind, I have not modified the explorer except for a custom Start Button and Logon background (Which i did months ago). I followed a guide demonstrating how to check and repair my C: drive for errors. (It wasnt...
General Discussion
What happened to the...?
Hello guys, What happened to the Games Compatibity sticky thread for old games working with Windows 7 etc?
Gaming
What's happened here?
I don't know what's happened, but for the last couple of days or so right clicking Computer from the right-hand side of the start menu and choosing Manage isn't working correctly. After providing administrative credentials, I get the following message: It's no big deal, because there is an...
General Discussion
What might have happened?
Howdy, Last night, everything seemed fine. Did a Macrium BU, ran McAfee security scan deep, ran MalwareBytes Scan, surfed the net. No warnings or cautions. Checked email. Answered email. Downloaded newest Zonealarm Free Firewall, didn't install it. Programs that can updated their defintions. I...
Software
Has this ever happened to you?
On random occasions when I'm browsing the internet or something, if I hover over my active taskbar icons, they don't show previews, they just show the title in a little yellow box. Also, when I hover over inactive icons, the little hover bars will just sit there until I hover across the taskbar...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:55.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App