Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Startup problem.

14 May 2010   #11
CarlTR6

Windows 7 Ultimate 32 bit
 
 

Just don't forget to set it back to a normal boot afterward.


My System SpecsSystem Spec
.
14 May 2010   #12
Batroo

Windows 7 Home Premium 32bit SP1
 
 

Quote   Quote: Originally Posted by CarlTR6 View Post
Just don't forget to set it back to a normal boot afterward.
Ok it seem to work, but I think I screwed up and didn't set it back to normal. But the main problem I seem to have is the settings being undone by having to do a system restore.
My System SpecsSystem Spec
15 May 2010   #13
CarlTR6

Windows 7 Ultimate 32 bit
 
 

I am glad to hear it worked. What the means is that your core drivers - the drivers that are used to get you up and running - are OK. Once you have booted like that, you can look at task manage to determine what you have running. You know these are OK; so your problem is else where.

You can go back to msconfig at any time and reset the boot. You are correct; when you do system restore, it will reset the boot as it was when the restore point was created.

You haven't eliminated the problem yet; but this narrows down the search.
My System SpecsSystem Spec
.

15 May 2010   #14
Batroo

Windows 7 Home Premium 32bit SP1
 
 

Quote   Quote: Originally Posted by CarlTR6 View Post
I am glad to hear it worked. What the means is that your core drivers - the drivers that are used to get you up and running - are OK. Once you have booted like that, you can look at task manage to determine what you have running. You know these are OK; so your problem is else where.

You can go back to msconfig at any time and reset the boot. You are correct; when you do system restore, it will reset the boot as it was when the restore point was created.

You haven't eliminated the problem yet; but this narrows down the search.
Ok I fixed it I believe. I got the Hdd loaded up and waited till all the windows auto drivers finished, then I did the MSconfig to the selective boot, then I went into the Device manager and looked at all the hardware with yellow exclamation point I either disabled it or uninstalled, then restarted. I was able to restart with all the stuff saved, then I did a repair install and now everything is ok, all drivers are fine and working properly.
My System SpecsSystem Spec
15 May 2010   #15
CarlTR6

Windows 7 Ultimate 32 bit
 
 

Very good! I am glad to hear it. Thank you for reporting your solution.

Happy computing!
My System SpecsSystem Spec
15 May 2010   #16
Batroo

Windows 7 Home Premium 32bit SP1
 
 

Quote   Quote: Originally Posted by CarlTR6 View Post
Very good! I am glad to hear it. Thank you for reporting your solution.

Happy computing!

Thank ya'll for the help, I now know that installing new hardware is a pain and I hope I don't need to do it for a long while.
My System SpecsSystem Spec
15 May 2010   #17
CarlTR6

Windows 7 Ultimate 32 bit
 
 

You are very welcome. That is what we are here for. Some hardware installations go very smooth; others can be a real PITA.
My System SpecsSystem Spec
Reply

 Startup problem.




Thread Tools




Similar help and support threads
Thread Forum
.dll problem on startup
For a few days, I have been getting this message on startup: "There was a problem starting. C:\\Users\Roger\AppData\Roaming\BabSolution\Shared\NTRedirect.dll The Specified module could not be found." I detect no difference in performance (Compaq Presario 32). Can anyone say whether I...
General Discussion
problem event name startup repair offline - slightly different problem
Hi, Hoping somebody can help with this problem which despite trawling through these very helpful forums & tutorials, I have been unable to resolve. I have tried to include all the information possible although I am relatively new to this field so my terminology is probably not completely...
General Discussion
startup problem - startup loop/corrupt registry
I am trying to fix my sisters laptop, which is a hp pavilion dv6 2100nr. She told me she dropped it while it was turned on and it wont start up anymore, it also has a new issue causing the system to only power on or stay on when the laptop is charging. I started by running windows start up which...
BSOD Help and Support
Startup Problem..
Hey guys, Running Windows 7 Ultimate 32bit and having some problems with startup programs. Google Chrome and Mozilla Thunderbird are still starting up every time I login as I can't seem to find where to disable them? I've tried msconfig.exe, they don't appear in ccleaner and also can't find...
General Discussion
Startup problem
When I start my computer, there is a message that flies by so fast, I can't read it. Black screen, looks like a message in a command prompt. How do I start up so that that message waits on the screen so I can read it? My computer is working fine otherwise. I just don't know what that message is....
General Discussion
Problem with startup!
Well, the internet connection wasn't working, so I looked it up, and some website said te antivirus program can cause that on AVG. So, I unistalled it. It asked me to restart, so I did. After that, it did that quick scan before the startup, and restarted again. This time, it said "Windows...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:57.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App