Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: "Access denied" to minidump files

21 Oct 2010   #41

MS Windows 7 Ultimate SP1 64-bit


Go to an elevated command prompt.

navigate to c:\ windows\minidump
In other words,
cd \windows\minidump

type followiing:
TakeOwn /F . /R
and hit enter. Please notice the "." which is essential.

Now type following:
and hit enter. Please notice the "." which is essential.

To determine the current people with persmissions:

and hit enter. Please notice the "." which is essential.

Here is a sample from my computer:

C:\Users\karl>ICACLS .
You see that my user name is karl

My System SpecsSystem Spec

 "Access denied" to minidump files

Thread Tools

Similar help and support threads
Thread Forum
"access denied" when using "assoc" and "ftype" from cmdline?
I tried to associate the file extension .txt to a new editor program with the well known cmdline programs ASSOC and FTYPE. No, assigning them through WinExplorer menu does not work. But this is another problem which should not discussed here. When I type now one of the following...
General Discussion
"Destination Folder Access Denied" when modifying Program Files folder Destination Folder Access Denied ------------------------------------ You'll need to provide administrator permission to copy to this folder. <Folder/Sub-Folder Name> Date created: <Creation Date> ------------------------------------ Continue Skip
General Discussion
Workaround for files that cannot be accessed ("Access is Denied")
A few thousand of my pictures could not be accessed anymore after I had to re-install my whole computer after a crash. They all got the error message: "Access is Denied". Also copying and deleting is impossible. With the great free tool UNLOCKER I could still delete them. Then, searching for...
General Discussion
"Access is denied" - "Unable to display current owner"
Hi, I just tried to install the latest iTunes update, but keep getting an error when it tries to access the C:\Program Files\iPod folder. When I try to access the iPod folder directly through Windows Explorer, I get "Access is denied". The same happens when logged in with the system...
Network & Sharing
"Access Denied" for "Documents and Settings"
I have tried logging on as the hidden Admin and I have checked my permissions but I still can't access this folder. I think there are some Firefox files in this folder and I need to see them. Any help? Thanks, Frank
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:27.
Twitter Facebook Google+