Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My Windows Explorer is not working properly

02 Dec 2010   #11
ratzik

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by jelintaric View Post
thank u for ur quick replies and suggestions.the problem is solved.Actually the problem is due to viruses.I updated my antivirus and made a deep scan and i got rid of my problem.
Give me some tips to handle my system virus free and malfree and suggest me a good antivirus....
please, please tell me what anti virus you used, I have the same problem and I just can't agree with installing a fresh copy...
i got the virus from an web site w.w.w.firefoxrocks.com... i got an error, all my programs suddenly shut down than a blue screen and reboot. afterwords I found my desktop black and empty x-( so I'll be grateful if you help :*


My System SpecsSystem Spec
.
02 Dec 2010   #12
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Quote   Quote: Originally Posted by ratzik View Post
Quote   Quote: Originally Posted by jelintaric View Post
thank u for ur quick replies and suggestions.the problem is solved.Actually the problem is due to viruses.I updated my antivirus and made a deep scan and i got rid of my problem.
Give me some tips to handle my system virus free and malfree and suggest me a good antivirus....
please, please tell me what anti virus you used, I have the same problem and I just can't agree with installing a fresh copy...
i got the virus from an web site w.w.w.firefoxrocks.com... i got an error, all my programs suddenly shut down than a blue screen and reboot. afterwords I found my desktop black and empty x-( so I'll be grateful if you help :*
I would recommend to post in Security Forum. One of our Malware Analyst could help you in fixing them. System Security - Windows 7 Forums

Hope this helps,
Captain
My System SpecsSystem Spec
Reply

 My Windows Explorer is not working properly




Thread Tools




Similar help and support threads
Thread Forum
Windows Internet Explorer AND sleep function not working properly!
I've never seen anything like this. Okay, here's the system rundown --- Running win 7 pro sp1 64 bit on a Dell xps 8000. Replaced hard drive one month ago, and I've used Seagate's diagnostic tool to check out hard drive, which didn't find any errors with the hard drive. So, here's problem 1:...
General Discussion
Windows Explorer Favorites not working properly?
Hello, Extatic here. I've come across an error and I was wondering if any of you could help. I've read up on some tutorials on how to fix this, but none of them have worked. My "Favourites" within Windows Explorer is broken. It will not work. I can't add anything in there, and I can't restore...
General Discussion
Windows Explorer is not working properly.
Hi everybody. Dr. Nick I have a problem for about 1 month, and i haven't got rid of it. When I start Windows 7, it works fine for a random time (it can be 15 minutes, it can be 5 hours) But when it happens, i get this when I do some actions like Opening "Computer": Picture 1 Opening...
General Discussion
Windows SP1 - now explorer doesnt function properly
I installed SP1 last evening with no issues what so ever, but now today when I am using my computer I am not able to double click on anything in windows explorer. When I try and open a drive or a folder I get the message there is no default program associated with this type of file, please go...
Windows Updates & Activation
windows not working properly
Installed Windows 7 on a new build-ssd. Windows loaded and worked properly, and was able to access anything I tried to. Installed driver for graphics card. After restart, windows shows desktop background. No icons and unable to open start menu from windows key. I am able to right click...
BSOD Help and Support
9500GT not working properly in Windows 7?
I am coming to Windows 7 from Vista 64bit Ultimate. On Vista I was able to get aero enabled and my system scored a 4.7 on the winsat tests. When I did a clean install and went to Windows 7 Ultimate 64bit, my aero doesn't want to initiate. I also cannot complete my winsat test because when it...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App