Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: blue screen, help please

24 May 2010   #1
captainawesome

windows 7
 
 
blue screen, help please

hey all,

i am posting the dump files, hope you guys can help me out, the problem is usual, a blue screen appears out of nowhere and my lappy restarts


My System SpecsSystem Spec
.
24 May 2010   #2
Jonathan_King

Windows 7 Professional x64
 
 

It looks like uTorrent was running in all the dmps at the time of the crash. I would therefore uninstall uTorrent completely using Revo Uninstaller, and then download a fresh copy.

The dmps blame your network adapter drivers. Update them, or remove them and install a fresh copy.

I'd also be wary of BitDefender. It might be acting up with all the network activity. You may consider removing it and replacing it with MSE.

BSOD BUGCHECK SUMMARY
Code:

Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Mon May 24 13:52:15.851 2010 (GMT-4)
System Uptime: 1 days 0:14:56.771
BugCheck A, {0, 2, 0, fffff800037e9477}
*** WARNING: Unable to verify timestamp for NETw5s64.sys
*** ERROR: Module load completed but symbols could not be loaded for NETw5s64.sys
Probably caused by : NETw5s64.sys ( NETw5s64+b76b )
BUGCHECK_STR:  0xA
PROCESS_NAME:  utorrent.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Sun May 23 13:36:53.727 2010 (GMT-4)
System Uptime: 0 days 16:25:36.647
BugCheck A, {0, 2, 0, fffff800037e9477}
*** WARNING: Unable to verify timestamp for NETw5s64.sys
*** ERROR: Module load completed but symbols could not be loaded for NETw5s64.sys
Probably caused by : NETw5s64.sys ( NETw5s64+b76b )
BUGCHECK_STR:  0xA
PROCESS_NAME:  utorrent.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Thu May 20 13:22:34.242 2010 (GMT-4)
System Uptime: 5 days 16:44:06.246
BugCheck A, {0, 2, 0, fffff8000320c477}
*** WARNING: Unable to verify timestamp for NETw5s64.sys
*** ERROR: Module load completed but symbols could not be loaded for NETw5s64.sys
Probably caused by : NETw5s64.sys ( NETw5s64+b76b )
BUGCHECK_STR:  0xA
PROCESS_NAME:  utorrent.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Thu May 20 14:19:35.506 2010 (GMT-4)
System Uptime: 0 days 0:56:37.425
BugCheck A, {0, 2, 0, fffff80003208477}
*** WARNING: Unable to verify timestamp for NETw5s64.sys
*** ERROR: Module load completed but symbols could not be loaded for NETw5s64.sys
Probably caused by : NETw5s64.sys ( NETw5s64+b76b )
BUGCHECK_STR:  0xA
PROCESS_NAME:  utorrent.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Thu May 20 15:10:11.978 2010 (GMT-4)
System Uptime: 0 days 0:12:49.898
BugCheck A, {0, 2, 0, fffff80003210477}
*** WARNING: Unable to verify timestamp for NETw5s64.sys
*** ERROR: Module load completed but symbols could not be loaded for NETw5s64.sys
Probably caused by : NETw5s64.sys ( NETw5s64+b76b )
BUGCHECK_STR:  0xA
PROCESS_NAME:  openvpn.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
  
  
 
My System SpecsSystem Spec
24 May 2010   #3
captainawesome

windows 7
 
 

Quote   Quote: Originally Posted by Jonathan_King View Post
It looks like uTorrent was running in all the dmps at the time of the crash. I would therefore uninstall uTorrent completely using Revo Uninstaller, and then download a fresh copy.

The dmps blame your network adapter drivers. Update them, or remove them and install a fresh copy.

I'd also be wary of BitDefender. It might be acting up with all the network activity. You may consider removing it and replacing it with MSE.

BSOD BUGCHECK SUMMARY
Code:

Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Mon May 24 13:52:15.851 2010 (GMT-4)
System Uptime: 1 days 0:14:56.771
BugCheck A, {0, 2, 0, fffff800037e9477}
*** WARNING: Unable to verify timestamp for NETw5s64.sys
*** ERROR: Module load completed but symbols could not be loaded for NETw5s64.sys
Probably caused by : NETw5s64.sys ( NETw5s64+b76b )
BUGCHECK_STR:  0xA
PROCESS_NAME:  utorrent.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Sun May 23 13:36:53.727 2010 (GMT-4)
System Uptime: 0 days 16:25:36.647
BugCheck A, {0, 2, 0, fffff800037e9477}
*** WARNING: Unable to verify timestamp for NETw5s64.sys
*** ERROR: Module load completed but symbols could not be loaded for NETw5s64.sys
Probably caused by : NETw5s64.sys ( NETw5s64+b76b )
BUGCHECK_STR:  0xA
PROCESS_NAME:  utorrent.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Thu May 20 13:22:34.242 2010 (GMT-4)
System Uptime: 5 days 16:44:06.246
BugCheck A, {0, 2, 0, fffff8000320c477}
*** WARNING: Unable to verify timestamp for NETw5s64.sys
*** ERROR: Module load completed but symbols could not be loaded for NETw5s64.sys
Probably caused by : NETw5s64.sys ( NETw5s64+b76b )
BUGCHECK_STR:  0xA
PROCESS_NAME:  utorrent.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Thu May 20 14:19:35.506 2010 (GMT-4)
System Uptime: 0 days 0:56:37.425
BugCheck A, {0, 2, 0, fffff80003208477}
*** WARNING: Unable to verify timestamp for NETw5s64.sys
*** ERROR: Module load completed but symbols could not be loaded for NETw5s64.sys
Probably caused by : NETw5s64.sys ( NETw5s64+b76b )
BUGCHECK_STR:  0xA
PROCESS_NAME:  utorrent.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Thu May 20 15:10:11.978 2010 (GMT-4)
System Uptime: 0 days 0:12:49.898
BugCheck A, {0, 2, 0, fffff80003210477}
*** WARNING: Unable to verify timestamp for NETw5s64.sys
*** ERROR: Module load completed but symbols could not be loaded for NETw5s64.sys
Probably caused by : NETw5s64.sys ( NETw5s64+b76b )
BUGCHECK_STR:  0xA
PROCESS_NAME:  openvpn.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
  
  
 



the network adapters thingy how do i do tht. where do i find the drivers and how to i install the new ones.
sorry i am kinda computer illiterate
My System SpecsSystem Spec
.

24 May 2010   #4
Jonathan_King

Windows 7 Professional x64
 
 

Go to your computer manufacturer's site and input your model. If you need help, post your computer model, and I'll locate some drivers for you.
My System SpecsSystem Spec
24 May 2010   #5
captainawesome

windows 7
 
 

Quote   Quote: Originally Posted by Jonathan_King View Post
It looks like uTorrent was running in all the dmps at the time of the crash. I would therefore uninstall uTorrent completely using Revo Uninstaller, and then download a fresh copy.

The dmps blame your network adapter drivers. Update them, or remove them and install a fresh copy.

I'd also be wary of BitDefender. It might be acting up with all the network activity. You may consider removing it and replacing it with MSE.

BSOD BUGCHECK SUMMARY
Code:

Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Mon May 24 13:52:15.851 2010 (GMT-4)
System Uptime: 1 days 0:14:56.771
BugCheck A, {0, 2, 0, fffff800037e9477}
*** WARNING: Unable to verify timestamp for NETw5s64.sys
*** ERROR: Module load completed but symbols could not be loaded for NETw5s64.sys
Probably caused by : NETw5s64.sys ( NETw5s64+b76b )
BUGCHECK_STR:  0xA
PROCESS_NAME:  utorrent.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Sun May 23 13:36:53.727 2010 (GMT-4)
System Uptime: 0 days 16:25:36.647
BugCheck A, {0, 2, 0, fffff800037e9477}
*** WARNING: Unable to verify timestamp for NETw5s64.sys
*** ERROR: Module load completed but symbols could not be loaded for NETw5s64.sys
Probably caused by : NETw5s64.sys ( NETw5s64+b76b )
BUGCHECK_STR:  0xA
PROCESS_NAME:  utorrent.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Thu May 20 13:22:34.242 2010 (GMT-4)
System Uptime: 5 days 16:44:06.246
BugCheck A, {0, 2, 0, fffff8000320c477}
*** WARNING: Unable to verify timestamp for NETw5s64.sys
*** ERROR: Module load completed but symbols could not be loaded for NETw5s64.sys
Probably caused by : NETw5s64.sys ( NETw5s64+b76b )
BUGCHECK_STR:  0xA
PROCESS_NAME:  utorrent.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Thu May 20 14:19:35.506 2010 (GMT-4)
System Uptime: 0 days 0:56:37.425
BugCheck A, {0, 2, 0, fffff80003208477}
*** WARNING: Unable to verify timestamp for NETw5s64.sys
*** ERROR: Module load completed but symbols could not be loaded for NETw5s64.sys
Probably caused by : NETw5s64.sys ( NETw5s64+b76b )
BUGCHECK_STR:  0xA
PROCESS_NAME:  utorrent.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Thu May 20 15:10:11.978 2010 (GMT-4)
System Uptime: 0 days 0:12:49.898
BugCheck A, {0, 2, 0, fffff80003210477}
*** WARNING: Unable to verify timestamp for NETw5s64.sys
*** ERROR: Module load completed but symbols could not be loaded for NETw5s64.sys
Probably caused by : NETw5s64.sys ( NETw5s64+b76b )
BUGCHECK_STR:  0xA
PROCESS_NAME:  openvpn.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
  
  
 


hey, i did get the driver from the acer website, but when i install it, it says tht no changes were made because my current version is better than the one i installed, so now wht ?
My System SpecsSystem Spec
24 May 2010   #6
Jonathan_King

Windows 7 Professional x64
 
 

Download the driver to your desktop, but don't install it. Go to Device Manager and Uninstall your network adapter.

Without rebooting, install the driver you downloaded.
My System SpecsSystem Spec
Reply

 blue screen, help please




Thread Tools




Similar help and support threads
Thread Forum
Unable to start - black screen or empty blue screen w cursor??
Hello, My laptop will not boot. I end up with an empty black screen or a blue screen with no icons, just a cursor. I get choices for 'normal startup' or ' repair' but not safe mode. Any help appreciated.
General Discussion
Geforce 7300 LE - Blue screen of death - Multiple lines down screen.
Today I booted my computer up to be promoted with a black screen, I gave it a good half an hour before forcing it to shutdown, to which when I booted it back up. Was then promoted with a blue screen about the video card not being able to lead, that happened twice. I then booted it into safe...
Graphic Cards
Blue Screen Error but no actual blue screen pops up
While using my laptop, usually when trying to open some "windows" application such as task manager, wireless networks, documents, media player, windows updater etc. my laptop freezes or doesn't allow me to click on anything except the minus button on all my windows and the start button. I'll try to...
BSOD Help and Support
Blue Screen out of the Blue, Was working fine for 9+ hours then c...
Well i had my computer on all day since i woke up @ 8 in the morning gaming and what not. It had finally crashed on me while i was playing dirt 2 a couple of mins ago. I had fixed all my previouse blue screen problems by not using any AMD OverDrive Settings for my Radeon HD 4850. My specs...
BSOD Help and Support
Help with blue screen auto reboot, Stop: 0x0000007B error screen
Hello, I have an HP Pavilion g series laptop (running win7) that is in a continuous restarting loop. This happened after the computer auto updated (windows update). I do not know what was updated, but now every time the laptop starts up it seems to be in a continuous rebooting loop after the...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 18:31.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App