Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 BSOD every couple of hours

27 May 2010   #1
chazzg

Windows 7 64 Bit
 
 
Windows 7 BSOD every couple of hours

I have a Packard Bell X5620 (M3720) and yes its great quad core and everything but it keeps either freezing or BSOD. I am currently doing exams and coursework and I will be in the middle of a piece and then I get BSOD. work just doesn't save even auto saving :/ so I want to know your advice and what I should do ??? Tell me what else you need to know

Thanks


My System SpecsSystem Spec
.
27 May 2010   #2
erica647

windows 7 Ultimate x64
 
 

Was anything changed recently... like new drivers or perhaps a change in the BIOS? The error is pointing to a problem with Netio.sys which is sitting at an invalid memory address.
My System SpecsSystem Spec
27 May 2010   #3
chazzg

Windows 7 64 Bit
 
 

It has just happened now and i got a windows dialogue box saying "Windows has recovered for an unexpected shutdown" and got these details



Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 2057

Additional information about the problem:
BCCode: 3b
BCP1: 00000000C0000005
BCP2: FFFFF80002BF6F8C
BCP3: FFFFF88002B25DE0
BCP4: 0000000000000000
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Files that help describe the problem:
C:\Windows\Minidump\052710-30279-01.dmp
C:\Users\Chazz\AppData\Local\Temp\WER-42229-0.sysdata.xml


Also My computer had two of its hardrives converted to RAW by linux. And i had to reinstall windows and fix the MBR (i think its called that) but updating drivers is down to windows updates
My System SpecsSystem Spec
.

27 May 2010   #4
erica647

windows 7 Ultimate x64
 
 

Do you still have Linux on this system and do you have critical data that needs to be backed up? I'm not sure why Linux would have converted your partitions to "raw" but it might help to know more about your original setup with Linux and what was done recently to upgrade to Windows or setup your dual boot, wubi install, etc.
My System SpecsSystem Spec
27 May 2010   #5
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Hello !! Welcome to SF !!

I guess the problem is with your Network Card Driver. Because the Dump is pointing to NETIO.sys which is casued by Network bug. First Drivers - Turn Off Automatic Driver Installation then reboot the System then download the NIC driver from vendors website then remove the NIC driver and reboot the System and install the Driver back.

Bugcheck:

Code:
 
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Thu May 27 14:30:43.682 2010 (GMT+5)
System Uptime: 0 days 16:02:44.945
BUGCHECK_STR:  0xA
IRQL_NOT_LESS_OR_EQUAL (a)
IMAGE_NAME:  NETIO.SYS
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Hope this helps,
Captain
My System SpecsSystem Spec
27 May 2010   #6
chazzg

Windows 7 64 Bit
 
 

right i have these drievrs isntalled on my pc on teh system device manager.:

Realtek 8185 Extensible 802.11b/g Wireless Device


Realtek RTL8101E Family PCI-E Fast Ethernet NIC (NDIS 6.20)

do i unintsall both or do i only do teh one and anymore advice from you ??
My System SpecsSystem Spec
27 May 2010   #7
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

I would recommend both because won't don't know which one of them is causing the problem.

- Captain
My System SpecsSystem Spec
27 May 2010   #8
Jonathan_King

Windows 7 Professional x64
 
 

In addition to Captain's advice, try removing any CD virtualization programs such as Daemon Tools and Alcohol 120%. They use a driver, found in your dmp, sptd.sys, that is notorious for causing BSODs.
My System SpecsSystem Spec
31 May 2010   #9
chazzg

Windows 7 64 Bit
 
 

guys im still having this problem ill upload my latest minidumps and tell me if anything is different cheers Attachment 76025
My System SpecsSystem Spec
31 May 2010   #10
Jonathan_King

Windows 7 Professional x64
 
 

I still see SPTD.sys. Please uninstall Daemon Tools or whatever virtualization program you have. If you don't know, please post a screenshot of Programs and Features.

A Preferred Method of Uploading/Posting Screen Shots

BSOD BUGCHECK SUMMARY
Code:

Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Mon May 31 11:01:53.370 2010 (GMT-4)
System Uptime: 0 days 0:23:04.633
BugCheck 1E, {0, 0, 0, 0}
*** WARNING: Unable to verify timestamp for sptd.sys
*** ERROR: Module load completed but symbols could not be loaded for sptd.sys
Probably caused by : hidusb.sys ( hidusb!HumReadReport+13f )
BUGCHECK_STR:  0x1E
PROCESS_NAME:  System
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Sun May 30 13:19:48.106 2010 (GMT-4)
System Uptime: 0 days 0:05:20.369
BugCheck 3B, {c0000046, fffff80002aa9ef8, fffff88007e20100, 0}
*** WARNING: Unable to verify timestamp for pcouffin.sys
*** ERROR: Module load completed but symbols could not be loaded for pcouffin.sys
Probably caused by : pcouffin.sys ( pcouffin+9a80 )
BUGCHECK_STR:  0x3B
PROCESS_NAME:  DVDFab.exe
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Sun May 30 07:56:13.056 2010 (GMT-4)
System Uptime: 0 days 19:25:17.319
BugCheck 1E, {ffffffffc000001d, fffff80000b9a850, 0, 0}
*** WARNING: Unable to verify timestamp for RTL85n64.sys
*** ERROR: Module load completed but symbols could not be loaded for RTL85n64.sys
Probably caused by : nwifi.sys ( nwifi!Pt6Receive+296 )
BUGCHECK_STR:  0x1E
PROCESS_NAME:  System
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Fri May 28 14:04:00.161 2010 (GMT-4)
System Uptime: 0 days 12:03:47.424
BugCheck 1E, {ffffffffc0000005, fffff88000fcf88f, 0, ffffffffffffffff}
Probably caused by : fileinfo.sys ( fileinfo!FIPfFilePfContextReference+27 )
BUGCHECK_STR:  0x1E
PROCESS_NAME:  GoogleUpdate.e
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Fri May 28 01:58:27.171 2010 (GMT-4)
System Uptime: 0 days 8:52:13.433
BugCheck 3B, {c0000005, fffff80002a9127c, fffff88007583cb0, 0}
Probably caused by : ntkrnlmp.exe ( nt!ObReferenceObjectSafe+c )
BUGCHECK_STR:  0x3B
PROCESS_NAME:  Azureus.exe
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Thu May 27 15:17:26.058 2010 (GMT-4)
System Uptime: 0 days 10:14:41.930
BugCheck 3B, {c0000005, fffff80002bf6f8c, fffff88002b25de0, 0}
Probably caused by : Pool_Corruption ( nt!ExDeferredFreePool+100 )
BUGCHECK_STR:  0x3B
PROCESS_NAME:  Azureus.exe
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Thu May 27 05:00:43.682 2010 (GMT-4)
System Uptime: 0 days 16:02:44.945
BugCheck A, {fffffd26038c8108, 2, 0, fffff80002b38418}
Probably caused by : NETIO.SYS ( NETIO!RtlGetNextExpiredTimerWheelEntry+ea )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ
My System SpecsSystem Spec
Reply

 Windows 7 BSOD every couple of hours




Thread Tools




Similar help and support threads
Thread Forum
Computer Slows down after a couple of hours of use: No more info
Hi, This has been baffling me for at least a month now, my PC will randomly start to slow down after a few hours (2-4) of being used. This began to happen randomly and after no new software or updates where installed. So far I have tried to take off all my overclocks, run a CPU test for...
Performance & Maintenance
Sound stops working after a couple hours
my sound works everytime i start my computer up but after a few hours it stops working on youtube and vlc/foobar/media player but when i hit log off, the sound works again (the logoff sound even plays.) what is going on?
Sound & Audio
BSOD after a couple of hours and a few right after startup.
Hello all, I'm new to the site, been reading the forums to see if I could fix my BSOD myself, but no such luck. Now I'm here, looking for help. I included my dump files. I'm running Win7 x64. Thank you all in advance!
BSOD Help and Support
Homegroup Stops working after a couple of Hours
My Homegroup stops working after a couple of hours i have to reset my modem for it to work. After it stops working and in my network for example one of my laptops doesn't show that its there and I don't know whats wrong I tryed going to Homegroup Troubleshoot problems but it still doesn't fix it. ...
Network & Sharing
Homegroup Stops working after a couple of Hours
My Homegroup stops working after a couple of hours i have to reset my modem for it to work. After it stops working and in my network for example one of my laptops doesn't show that its there and I don't know whats wrong I tryed going to Homegroup Troubleshoot problems but it still doesn't fix it. ...
Network & Sharing
BSOD evry couple hours
Hi, I'm new here - hope you can help me! I have a Dell 1520 running Windows 7 pro fine since November. Since last week I've been getting BSOD every couple hours. I Haven't installed any new hardware or software - this is what is says: KERNAL_DATA_INPAGE_ERROR
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

ฉ Designer Media Ltd

All times are GMT -5. The time now is 17:27.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App