Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD mini dmp what does this mean? Thanks!

10 Jun 2010   #11
Jonathan_King

Windows 7 Professional x64
 
 

Be sure the RAM is set to defaults too. Underpowered RAM can also cause BSODs.


My System SpecsSystem Spec
.
10 Jun 2010   #12
Diamond

windows 7 pro 64 bit
 
 

Ok so now the mobo is dafault nothing overclocked and it crashed again the ram is all auto but its chosen 800mhz 5-5-5-18 (shown in cpu-z) here is the dmp:
My System SpecsSystem Spec
10 Jun 2010   #13
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Diamond View Post
Ok so now the mobo is dafault nothing overclocked and it crashed again the ram is all auto but its chosen 800mhz 5-5-5-18 (shown in cpu-z) here is the dmp:
We really need the actual DMP file not the text of its output. use these to find and upload it to us. https://www.sevenforums.com/crash-loc...d-problem.html

thank

Ken
My System SpecsSystem Spec
.

10 Jun 2010   #14
Diamond

windows 7 pro 64 bit
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by Diamond View Post
Ok so now the mobo is dafault nothing overclocked and it crashed again the ram is all auto but its chosen 800mhz 5-5-5-18 (shown in cpu-z) here is the dmp:
We really need the actual DMP file not the text of its output. use these to find and upload it to us. https://www.sevenforums.com/crash-loc...d-problem.html

thank

Ken
Ah sorry I thought that was all of the info ok here are the 3 crashes .dmp files rared:
My System SpecsSystem Spec
10 Jun 2010   #15
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Diamond View Post
Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by Diamond View Post
Ok so now the mobo is dafault nothing overclocked and it crashed again the ram is all auto but its chosen 800mhz 5-5-5-18 (shown in cpu-z) here is the dmp:
We really need the actual DMP file not the text of its output. use these to find and upload it to us. https://www.sevenforums.com/crash-loc...d-problem.html

thank

Ken
Ah sorry I thought that was all of the info ok here are the 3 crashes .dmp files rared:
Pretty straight forward. Memory corruption. To test your ram download a 3rd party app called memtestx86, burn it to cd, and run for at least 7 passes.

If you are overclocking stop
Set everything back to default. No undervolt, or overclocking

Let us know if you need help

Ken

Code:
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Thu Jun 10 11:45:09.466 2010 (GMT-4)
System Uptime: 0 days 3:57:57.104
BugCheck 1A, {31, fffffa800980ac10, fffff8800d34e000, fffff8a008fa7018}
Probably caused by : ntkrnlmp.exe ( nt! ?? ::NNGAKEGL::`string'+6378 )
BUGCHECK_STR:  0x1a_31
PROCESS_NAME:  explorer.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Wed Jun  9 12:21:56.764 2010 (GMT-4)
System Uptime: 0 days 6:05:03.621
BugCheck 1000007E, {ffffffffc0000005, fffff88000de34ac, fffff880031b65a8, fffff880031b5e10}
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : memory_corruption
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Sat Jun  5 16:04:58.057 2010 (GMT-4)
System Uptime: 0 days 8:01:57.914
BugCheck 1000007E, {ffffffffc0000005, fffff88000c784ac, fffff880031a15a8, fffff880031a0e10}
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : memory_corruption
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
My System SpecsSystem Spec
10 Jun 2010   #16
Diamond

windows 7 pro 64 bit
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by Diamond View Post
Quote   Quote: Originally Posted by zigzag3143 View Post

We really need the actual DMP file not the text of its output. use these to find and upload it to us. https://www.sevenforums.com/crash-loc...d-problem.html

thank

Ken
Ah sorry I thought that was all of the info ok here are the 3 crashes .dmp files rared:
Pretty straight forward. Memory corruption. To test your ram download a 3rd party app called memtestx86, burn it to cd, and run for at least 7 passes.

If you are overclocking stop
Set everything back to default. No undervolt, or overclocking

Let us know if you need help

Ken

Code:
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Thu Jun 10 11:45:09.466 2010 (GMT-4)
System Uptime: 0 days 3:57:57.104
BugCheck 1A, {31, fffffa800980ac10, fffff8800d34e000, fffff8a008fa7018}
Probably caused by : ntkrnlmp.exe ( nt! ?? ::NNGAKEGL::`string'+6378 )
BUGCHECK_STR:  0x1a_31
PROCESS_NAME:  explorer.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Wed Jun  9 12:21:56.764 2010 (GMT-4)
System Uptime: 0 days 6:05:03.621
BugCheck 1000007E, {ffffffffc0000005, fffff88000de34ac, fffff880031b65a8, fffff880031b5e10}
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : memory_corruption
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Sat Jun  5 16:04:58.057 2010 (GMT-4)
System Uptime: 0 days 8:01:57.914
BugCheck 1000007E, {ffffffffc0000005, fffff88000c784ac, fffff880031a15a8, fffff880031a0e10}
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : memory_corruption
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
Yes done all that already...memory passed 8 passes no errors its now all un-overclocked and ram is underclocked and still crashed (the latest crash - 3rd). I am doing an overnight memtest in windows as some people say its more accurate for finding errors...thanks...
My System SpecsSystem Spec
11 Jun 2010   #17
Diamond

windows 7 pro 64 bit
 
 

Ok tried to do memtest windows version but it crashed sometime between 3 and 6 in the morning and no .dmp file was made. Just as a small chance - this was the update that was installed just before this all happend: Description of the Silverlight update: June 3, 2010 I guess it probably wasn't that but I thought I would say it anyway . The day before a windows defender update was installed but thats even more unlikely to have done anything I guess :S . I will try to take out 2 sticks of RAM next...
My System SpecsSystem Spec
15 Jun 2010   #18
Diamond

windows 7 pro 64 bit
 
 

Update: well - I did lots of tests and the RAM and CPU appear to check out 100 percent! I am now back at default settings still with the 8GB of RAM - the only changes I have made are that I moved all the sticks around to new places its possible I didnt have them paired up correctly. I might of put the pairs slots one and two and three and four not one and three two and four. But as all 4 sticks are identical from the same company I thought it might not matter anyway. The other things I did was clear space on my system HD as it uses a 16GB page file - not sure if its possible to get memory corruption from low HD space but as I am using all my RAM and all 4 CPUS to render I guess something could of got muddled maybe? The only other thing it might have been is a badly seated RAM stick - but I honestly am not sure. Its doing ok for now but I guess could crash again - any last thoughts on my ideas of why it BSODed in the first place? Thanks!
My System SpecsSystem Spec
16 Jun 2010   #19
Diamond

windows 7 pro 64 bit
 
 

bump - no ideas?
My System SpecsSystem Spec
17 Jun 2010   #20
Diamond

windows 7 pro 64 bit
 
 

Crap its back I dont believe that - it passed 18 hours of memtest in windows and rendering video etc. etc. and then sudenly it goes just a minute ago while just palying a quicktime movie! here is the dmp report (its a bit different this time) :O :


Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\061710-23306-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*C:\Symbols*Symbol information
Executable search path is:
Windows 7 Kernel Version 7600 MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Machine Name:
Kernel base = 0xfffff800`02c11000 PsLoadedModuleList = 0xfffff800`02e4ee50
Debug session time: Thu Jun 17 12:17:00.367 2010 (UTC + 1:00)
System Uptime: 0 days 0:07:54.006
Loading Kernel Symbols
...............................................................
................................................................
...................................
Loading User Symbols
Loading unloaded module list
......
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck F4, {3, fffffa80084b79d0, fffffa80084b7cb0, fffff80002f8d540}

Probably caused by : hardware_disk

Followup: MachineOwner
---------

3: kd> !analyze -v
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

CRITICAL_OBJECT_TERMINATION (f4)
A process or thread crucial to system operation has unexpectedly exited or been
terminated.
Several processes and threads are necessary for the operation of the
system; when they are terminated (for any reason), the system can no
longer function.
Arguments:
Arg1: 0000000000000003, Process
Arg2: fffffa80084b79d0, Terminating object
Arg3: fffffa80084b7cb0, Process image file name
Arg4: fffff80002f8d540, Explanatory message (ascii)

Debugging Details:
------------------


PROCESS_OBJECT: fffffa80084b79d0

IMAGE_NAME: hardware_disk

DEBUG_FLR_IMAGE_TIMESTAMP: 0

FAULTING_MODULE: 0000000000000000

PROCESS_NAME: csrss.exe

EXCEPTION_RECORD: fffff88005f29b78 -- (.exr 0xfffff88005f29b78)
ExceptionAddress: 0000000076f0548f
ExceptionCode: c0000006 (In-page I/O error)
ExceptionFlags: 00000000
NumberParameters: 3
Parameter[0]: 0000000000000000
Parameter[1]: 000007fefce6d8a8
Parameter[2]: 00000000c000000e
Inpage operation failed at 000007fefce6d8a8, due to I/O error 00000000c000000e

EXCEPTION_CODE: (NTSTATUS) 0xc0000006 - The instruction at 0x%p referenced memory at 0x%p. The required data was not placed into memory because of an I/O error status of 0x%x.

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT

CURRENT_IRQL: 0

ERROR_CODE: (NTSTATUS) 0xc0000006 - The instruction at 0x%p referenced memory at 0x%p. The required data was not placed into memory because of an I/O error status of 0x%x.

EXCEPTION_PARAMETER1: 0000000000000000

EXCEPTION_PARAMETER2: 000007fefce6d8a8

EXCEPTION_PARAMETER3: 00000000c000000e

IO_ERROR: (NTSTATUS) 0xc000000e - A device which does not exist was specified.

EXCEPTION_STR: 0xc0000006_c000000e

FAULTING_IP:
+23a
00000000`76f0548f ?? ???

BUGCHECK_STR: 0xF4_IOERR_C000000E

FOLLOWUP_IP:
+23a
000007fe`fce6d8a8 ?? ???

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: hardware_disk

STACK_COMMAND: kb

FAILURE_BUCKET_ID: X64_0xF4_IOERR_C000000E_IMAGE_hardware_disk

BUCKET_ID: X64_0xF4_IOERR_C000000E_IMAGE_hardware_disk

Followup: MachineOwner



Thanks for bearing with me through this annoying situation ....
My System SpecsSystem Spec
Reply

 BSOD mini dmp what does this mean? Thanks!




Thread Tools




Similar help and support threads
Thread Forum
New BSOD 0x0000007a, no mini dump
A few days ago I began getting BSODs. I have have been trying to get my pc to save the minidumps to no avail. However I did stop it from restarting automatically so I could write down the information. Kernel Data Inpage Error 0x0000007a (0x00000020, 0xc000009d, 0x96D0A70C, 0x0000000) ...
BSOD Help and Support
[HELP] Mini-BSOD, should I worry?
I was about to log in on my computer when suddenly a mini-BSOD appeared and my laptop restarted. Windows gave me these: https://dl.dropbox.com/u/44495386/1.jpg https://dl.dropbox.com/u/44495386/2.jpg https://dl.dropbox.com/u/44495386/3.jpg I have no idea what they mean, should I be...
BSOD Help and Support
help with bsod reading mini dump
Hi, Got a new quad-core build and since first turn on iv been experiancing bsod problems. At first, it was while trying to install Windows 7, in the middle of unpacking files (random points) managed to ge installed but now happens randomly, thought it was when i plugged certain usb ports, but...
BSOD Help and Support
BSOD Asus Mini Dump
Heres what I have, I have a prebuilt rig Asus CM5675 under warante Windows 7 Home Premium Intell Core i5 650 Southbridge intell H55 chipset I am getting BSOD seemingly when I begin to use to much RAM. I have clean installed twice and still same thing. BSOD only seems to happen when I...
BSOD Help and Support
BSOD, Mini Dump Attached. Help?
EDIT 9/6/10 Thanks for the help guys. I found out the problem and my machine is faster than ever booting up and loading now. It was my power supply that was crapping out on me. I had an exact same model I bought about 1 1/2 years ago and I compared the two and the newer one I had was so...
BSOD Help and Support
BSOD at startup on my hp mini netbook
Before all this happen I only used hibernation to turn off my computer. It's been two weeks since i haven't properly shut it down. Just today I tried to restart my computer. I was using teamviewer and Windows Live sync right before restarting my computer. I had to restart because all my programs...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 01:43.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App