Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Random Reboot's for past week?

09 Jun 2010   #11
puppetmstr

Window's 7
 
 

Quote   Quote: Originally Posted by Captain Zero View Post
Quote   Quote: Originally Posted by puppetmstr View Post
... because the graphics card needed more than 300w.
Nonsense. Where are you getting this rating from? There is nothing in your case that draws any significant power. The 300w PSU it came with would have been sufficient. But that aside, you may have a faulty PSU, or you could simply check for dust that's clogging airflow, etc.
Im confused here. The requirements say 400w or more PSU. ATI Radeonâ„¢ HD 4600 Series System Requirements

Thats why I used the PSU in the first place because the old one wouldn't let my graphics card work without shutting the computer down.


My System SpecsSystem Spec
.
09 Jun 2010   #12
Fumz

7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Captain Zero View Post
Quote   Quote: Originally Posted by puppetmstr View Post
... because the graphics card needed more than 300w.
Nonsense. Where are you getting this rating from? There is nothing in your case that draws any significant power. The 300w PSU it came with would have been sufficient. But that aside, you may have a faulty PSU, or you could simply check for dust that's clogging airflow, etc.
Probably from ATI:
Quote:
400 Watt or greater power supply (550 Watt for ATI CrossFireX™ technology in dual mode) is recommended
ATI Radeonâ„¢ HD 4600 Series System Requirements

... but I agree, he's not drawing that many watts.


**edit**

lol, guess I was right on that... late, but right.
My System SpecsSystem Spec
09 Jun 2010   #13
Tews

64-bit Windows 8.1 Pro
 
 

Your .dmp file points to your ATI graphics driver (atikmdag.sys) as the cause of your crash... Use driver sweeper and do a clean install of the 10.5 CATs..

Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 3B, {c0000005, fffff88003f3a765, fffff88003a114b0, 0}

Unable to load image \SystemRoot\system32\DRIVERS\atikmdag.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
Probably caused by : atikmdag.sys ( atikmdag+118765 )

Followup: MachineOwner
These drivers should be updated as well...

Code:
VSTDPV6.SYS  Wed Oct 15 20:57:45 2008
VSTCNXT6.SYS Wed Oct 15 20:52:22 2008
VSTBS26  VSTBS26.SYS  Wed Oct 15 20:54:06 2008
wanarp.sys   Mon Jul 13 20:10:21 2009
My System SpecsSystem Spec
.

09 Jun 2010   #14
puppetmstr

Window's 7
 
 

Quote   Quote: Originally Posted by Tews View Post
Your .dmp file points to your ATI graphics driver (atikmdag.sys) as the cause of your crash... Use driver sweeper and do a clean install of the 10.5 CATs, then download/install the latest available drivers for your card...

Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 3B, {c0000005, fffff88003f3a765, fffff88003a114b0, 0}

Unable to load image \SystemRoot\system32\DRIVERS\atikmdag.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
Probably caused by : atikmdag.sys ( atikmdag+118765 )

Followup: MachineOwner
These drivers should be updated as well...

Code:
VSTDPV6.SYS  Wed Oct 15 20:57:45 2008
VSTCNXT6.SYS Wed Oct 15 20:52:22 2008
VSTBS26  VSTBS26.SYS  Wed Oct 15 20:54:06 2008
wanarp.sys   Mon Jul 13 20:10:21 2009
I kinda figured it was the drivers. Just needed to know for sure so I dont waste my time trying to fix something I have no idea how to fix

Anyways, I have no idea what those last 4 drivers are.

Also, since were on the subject of drivers. When playing certain games or running certain programs, my monitor blacks out randomly for around 3-5 seconds then reappears. This only happens when I have my Vizio TV hooked up through HDMItoDVI but when I use my 19in PC Monitor, it never blacks out. That was the main reason for me updating my graphics card in the first place, but then it caused this issue lol.
My System SpecsSystem Spec
09 Jun 2010   #15
Tews

64-bit Windows 8.1 Pro
 
 

One problem at a time .. lol ...

How To Find Drivers:

- search Google for the name of the driver
- compare the Google results with what's installed on your system to figure out which device/program it belongs to
- visit the web site of the manufacturer of the hardware/program to get the latest drivers (DON'T use Windows Update or the Update driver function of Device Manager).
- if there are difficulties in locating them, post back with questions and someone will try and help you locate the appropriate program.

- - The most common drivers are listed on this page: Driver Reference
- - Driver manufacturer links are on this page: Drivers and Downloads
My System SpecsSystem Spec
09 Jun 2010   #16
puppetmstr

Window's 7
 
 

So far I figured out the first 3 are a PCI Modem (Conexant Systems, Inc.) which I dont use but the official website only has drivers up to 2006. And what you posted says 2008.

The 4th is a Microsoft Operating System Driver and I can't find how to update that at all.
My System SpecsSystem Spec
09 Jun 2010   #17
Tews

64-bit Windows 8.1 Pro
 
 

These drivers are not necessarily causing the problem, I only brought them to your attention because they were old...
My System SpecsSystem Spec
09 Jun 2010   #18
puppetmstr

Window's 7
 
 

Quote   Quote: Originally Posted by Tews View Post
These drivers are not necessarily causing the problem, I only brought them to your attention because they were old...
Ok

I used driver sweeper and reinstalled CAT10.5. Idk if it fixed the problem yet, I guess ill find out if I go to bed. Ill try playing a game to see if it gives me the black screen then post back here if it happens. Thanks a lot guys.

LOL the screen just blacked out for a few seconds as I was posting. My resolution is 1680x1050.
My System SpecsSystem Spec
09 Jun 2010   #19
Tews

64-bit Windows 8.1 Pro
 
 

If your monitor has its own drivers, make sure that they are up to date as well...
My System SpecsSystem Spec
09 Jun 2010   #20
puppetmstr

Window's 7
 
 

Quote   Quote: Originally Posted by Tews View Post
If your monitor has its own drivers, make sure that they are up to date as well...
Its a Vizio TV hooked up by HDMI. I never knew TV's had drivers for computers. Do they actually have those?
My System SpecsSystem Spec
Reply

 Random Reboot's for past week?




Thread Tools




Similar help and support threads
Thread Forum
Constant BSODs the past week or so
I've been getting a BSOD or two almost every day for the past week or so. I tried upgrading to the new Nvidia driver and it seemed to make it worse so I rolled it back to the one I had. I followed the directions on this site to properly install the drivers so that I wouldn't have any conflicts...
BSOD Help and Support
Multiple BSODs, all in the past week doing random things
Ok, new to the forum I keep getting 1a BSODs and the last one I got was a c1. I'm not sure where to go or what to do at this point. When I used BlueScreenView the common driver failure after activating verifier was ntoskrnl.exe. Any help is appreciated! I have had this rig for about 2 years now...
BSOD Help and Support
BSOD 3 times, twice in past week
I'm using windows 32bit on a 15 inch macbook pro through bootcamp. I haven't been quick enough to get the error code. The BSOD occurs seemingly randomly; once while loading a youtube video, once while the computer was just idling, once while chrome was open. The error code mentioned something...
BSOD Help and Support
Is there ANY WAY to see the history of every action in the past week?
I sent my laptop to get something fixed and when I got it back I found a hell of a lot of personal folders accessed by the sickos who 'fixed' it. I'm disgusted beyond words, just... please, I NEED to know if they copied anything out of my laptop or bluetoothed anything out of it - there were a...
General Discussion
Lots of BSOD in the past week
Hi guys, first post here, so hello to everyone. My husband's computer has been behaving erratically for about 10 days or so. It will crash with different BSOD's at random. Details of the behavior: - The computer shuts itself down anytime: It can be idle doing nothing for hours, you may be...
BSOD Help and Support
Lost sounds on several channels this past week
Hi, In the past, I've been able to use Media Center to record shows such as AMC's Rubicon and Mad Men, put the 'Microsoft Recorded TV Show' type recordings on a DVD, or a USB drive to watch in my living room. Recently, I had to hook up a cable box to my computer to get all Comcast's...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:46.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App