Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Random Reboot's for past week?

11 Jun 2010   #31
Fumz

7 Ultimate x64
 
 

Futuremark - Benchmarks - 3DMark06 - Introduction

Since you have a DX10 card, this will probably be your best bet. However, after you down-clock, you should try and recreate the bsod by doing whatever it is you do that brings it on.


My System SpecsSystem Spec
.
13 Jun 2010   #32
puppetmstr

Window's 7
 
 

Quote   Quote: Originally Posted by Fumz View Post
Futuremark - Benchmarks - 3DMark06 - Introduction

Since you have a DX10 card, this will probably be your best bet. However, after you down-clock, you should try and recreate the bsod by doing whatever it is you do that brings it on.
The link isn't working for me.

I had it on for 3 days straight with no random shutdowns at all. And I didn't underclock yet. But randomly about a few minutes ago, when I turned my TV on and moved my mouse, it showed a BSOD. So I am assuming that I fixed the random reboots, but now I am just BSODing after updating the video drivers.

Here is the new minidump if someone can tell me if its still the video card. I am going to underclock like you said and see if that helps.

But I think the main reason it BSOD's is because the computer goes to sleep, then when I go to wake it up it gives me a BSOD. If it continues, I am just going to buy a new PSU, CPU, Graphics, Fans, and possible a new Motherboard.

Link is working now.
My System SpecsSystem Spec
14 Jun 2010   #33
puppetmstr

Window's 7
 
 

These tests were taken when I Enabled ATI Overdrive and used "Auto-Tune...".
3DMark06 Test 1 = Failed
I had a few black screens. CPU Test was very laggy. And as soon as it went to the Deep Freeze demo, my computer shut off.

3DMark06 Test 2 = Failed
More black screens, CPU Test was very laggy, and shuts down on Deep Freeze demo.

This test was taken when I disabled ATI Overdrive.
3DMark06 Test 3 = Passed
Black screens as usual. This time I noticed its mostly during the end of the demos, but it happens on some demos. CPU Test was very laggy.

This test was taken with ATI Overdrive Enabled at 580MHz/380MHz.
3DMark06 Test 4 = Passed
I wasn't paying attention to any black screens but when I did I never noticed any at all. CPU Test was still laggy.

This test was taken with ATI Overdrive Enabled on Default settings.
3DMark06 Test 5 = Failed
Wasnt paying attention if it failed or not, but my PC shut down and caused a new dump file, so i assume it did. This will be added as minidump4.

During the tests that failed, there was no new minidump file or BSOD. The computer just shut off instantly.

I have attached my systeminfo from 3DMark06 and when i was reading it I noticed the drivers version said "8.732.0.0" and the driver date said "5-4-2010:. I dont know if these are the latest, but if it isnt then I am confused because I did uninstall the drivers then reinstall 10.5.

I am gonna go through the day with my graphics card underclocked and see if games still give me a black screen.
My System SpecsSystem Spec
.

14 Jun 2010   #34
puppetmstr

Window's 7
 
 

Had the graphics underclocked and I woke up to a BSOD twice. Here is a new dump. Im starting to think it is the graphics card completely. Can someone please look at my last 3 dumps and see if they are still the same issue as before? If it is then im just gonna buy a new graphics card.

Here is Minidump number 5.
My System SpecsSystem Spec
14 Jun 2010   #35
puppetmstr

Window's 7
 
 

Well underclocking it pretty much made it worse. It made the shutdowns happen a lot more. I turned ATI Overdrive off to see if it stops because it wasn't doing this that much until I underclocked my graphics card.

Any recommendations for where I should shop for new PC parts? I usually go to TigerDirect or NewEgg. Also does anybody have a Tier list for parts like the PSU list?
My System SpecsSystem Spec
15 Jun 2010   #36
Fumz

7 Ultimate x64
 
 

Quote   Quote: Originally Posted by puppetmstr View Post
These tests were taken when I Enabled ATI Overdrive and used "Auto-Tune...".
3DMark06 Test 1 = Failed
I had a few black screens. CPU Test was very laggy. And as soon as it went to the Deep Freeze demo, my computer shut off.

3DMark06 Test 2 = Failed
More black screens, CPU Test was very laggy, and shuts down on Deep Freeze demo.

This test was taken when I disabled ATI Overdrive.
3DMark06 Test 3 = Passed
Black screens as usual. This time I noticed its mostly during the end of the demos, but it happens on some demos. CPU Test was very laggy.

This test was taken with ATI Overdrive Enabled at 580MHz/380MHz.
3DMark06 Test 4 = Passed
I wasn't paying attention to any black screens but when I did I never noticed any at all. CPU Test was still laggy.

This test was taken with ATI Overdrive Enabled on Default settings.
3DMark06 Test 5 = Failed
Wasnt paying attention if it failed or not, but my PC shut down and caused a new dump file, so i assume it did. This will be added as minidump4.

During the tests that failed, there was no new minidump file or BSOD. The computer just shut off instantly.

I have attached my systeminfo from 3DMark06 and when i was reading it I noticed the drivers version said "8.732.0.0" and the driver date said "5-4-2010:. I dont know if these are the latest, but if it isnt then I am confused because I did uninstall the drivers then reinstall 10.5.

I am gonna go through the day with my graphics card underclocked and see if games still give me a black screen.
Something's not right. For the 10.5's, the driver versions should read:

Driver Packaging Version 8.732-100504a-099996C-ATI
Catalyst™ Version 10.5
2D Driver Version 8.01.01.1030
Direct3D Version 8.14.10.0753
OpenGL Version 6.14.10.9836
Catalyst™ Control Center Version 2010.0504.2152.37420
My System SpecsSystem Spec
15 Jun 2010   #37
puppetmstr

Window's 7
 
 

Quote   Quote: Originally Posted by Fumz View Post
Quote   Quote: Originally Posted by puppetmstr View Post
These tests were taken when I Enabled ATI Overdrive and used "Auto-Tune...".
3DMark06 Test 1 = Failed
I had a few black screens. CPU Test was very laggy. And as soon as it went to the Deep Freeze demo, my computer shut off.

3DMark06 Test 2 = Failed
More black screens, CPU Test was very laggy, and shuts down on Deep Freeze demo.

This test was taken when I disabled ATI Overdrive.
3DMark06 Test 3 = Passed
Black screens as usual. This time I noticed its mostly during the end of the demos, but it happens on some demos. CPU Test was very laggy.

This test was taken with ATI Overdrive Enabled at 580MHz/380MHz.
3DMark06 Test 4 = Passed
I wasn't paying attention to any black screens but when I did I never noticed any at all. CPU Test was still laggy.

This test was taken with ATI Overdrive Enabled on Default settings.
3DMark06 Test 5 = Failed
Wasnt paying attention if it failed or not, but my PC shut down and caused a new dump file, so i assume it did. This will be added as minidump4.

During the tests that failed, there was no new minidump file or BSOD. The computer just shut off instantly.

I have attached my systeminfo from 3DMark06 and when i was reading it I noticed the drivers version said "8.732.0.0" and the driver date said "5-4-2010:. I dont know if these are the latest, but if it isnt then I am confused because I did uninstall the drivers then reinstall 10.5.

I am gonna go through the day with my graphics card underclocked and see if games still give me a black screen.
Something's not right. For the 10.5's, the driver versions should read:

Driver Packaging Version 8.732-100504a-099996C-ATI
Catalyst™ Version 10.5
2D Driver Version 8.01.01.1030
Direct3D Version 8.14.10.0753
OpenGL Version 6.14.10.9836
Catalyst™ Control Center Version 2010.0504.2152.37420
I did driver sweeper again and this time I checked the Catalyst information and it said exactly what you posted. But still when I look in system information on 3DMark06 it says the other stuff. Im assuming its not a problem. Im gonna do more testing and not use my HD TV as a monitor and see if i get shutdowns at all. when its hooked up to my PC monitor i never get black screens. Maybe that was the reason, idk.
My System SpecsSystem Spec
16 Jun 2010   #38
puppetmstr

Window's 7
 
 

PC was working fine for awhile with my monitor on. But about an hour after i start playing a game, during the game my computer shut off and restarted. Upon rebooting into Windows 7, I got a Blue screen showing a memory dump percentage. After that, it restarted again and i tried windows 7 again, the same thing happened. I have tried using startup repair to fix this issue and for hours it would stay on a black screen and just blink. It said the computer may restart, but it didnt look like it was restarting at all, so after a few hours i shut it off and tried again. It is now on the repair and this time i used system restore and the same thing is happening...

The only way I can login is to go into safemode. When i used CCleaner to clean my registry, i got a black screen and it didnt come back so i restarted and hoped the registry fixed it. Now it wont show no memory dump. It just doesnt start at all. When I start it, the screen goes black after the Windows 7 and logo go away and about 5 seconds later it restarts. I can try to get a minidump through ubuntu or safemode. But I have a feeling this has to do with my PSU, RAM, or CPU. When i took the side off my PC the fans were extremely overheated. The ram fan was hot as hell and so was the CPU.

I also found out that my PSU isnt a 500w like it said on the box. Its a 700w Rocketfish which is confusing the hell outta me cus it came in a Xfinity 500w box. I think tigerdirect is ripping people off by not sending correct parts...

Should I just reboot again and get that minidump now? cus its been about another hour for this restoration and nothing has came up on the screen. And i think my videocard is dying.
My System SpecsSystem Spec
16 Jun 2010   #39
puppetmstr

Window's 7
 
 

Well the entire problem was the graphics card. I am pretty sure its fried. I think it might of been me using my HDTV as a monitor. I went to pull out my graphics with everything shut off. And the thing was so hot i couldn't get it out. I had to pull it out the sides, its been about 10 minutes and its finally cooling down. I am pretty sure that means its fried. Idk if the fan stopped working on it and thats what messed it up but its gone lol. Here is a minidump of it.

Right now I am using my HDTV as a monitor through VGA completely. The quality sucks balls lol. But im starting to believe it was the graphics card all along.

Can someone look at this last minidump for me? The others are pretty much useless now.
My System SpecsSystem Spec
16 Jun 2010   #40
Fumz

7 Ultimate x64
 
 

Quote   Quote: Originally Posted by puppetmstr View Post
I also found out that my PSU isnt a 500w like it said on the box. Its a 700w Rocketfish which is confusing the hell outta me cus it came in a Xfinity 500w box. I think tigerdirect is ripping people off by not sending correct parts...
I think Rocketfish just might be worse than had you actually gotten the Ultra Xfinity?

Quote:
Rocketfish and Dynex are two brands owned by Best Buy sold only on their chain of retail stores (and also on their website, of course). Today we are going to review Rocketfish 700 W...

We were expecting to burn or explode this power supply but, hey, it survived to our load tests! So it isn’t as bad as we originally thought We could really extract 700 W from it at 50º C, so at least its label isn’t a lie, especially when we think that this model is originally labeled as a 650 W by the original manufacturer (Huntkey).

However, power isn’t everything. Ripple and noise levels were far above we wanted to see, it doesn’t come with four video card cables, the video card cables don’t use 6/8-pin connectors and comes with just one year warranty (all power supplies from well-known manufacturers come with at least 3-year warranty in the United States). These flaws can’t be tolerated on a USD 165 product.
Rocketfish 700 W Power Supply Review | Hardware Secrets

If the conclusion ends with, "hey, it didn't explode!"... well... watch out.


That sucks about your last few days. Cards expire, such is life. However, it wasn't a direct result of using your TV as a monitor.
My System SpecsSystem Spec
Reply

 Random Reboot's for past week?




Thread Tools




Similar help and support threads
Thread Forum
Constant BSODs the past week or so
I've been getting a BSOD or two almost every day for the past week or so. I tried upgrading to the new Nvidia driver and it seemed to make it worse so I rolled it back to the one I had. I followed the directions on this site to properly install the drivers so that I wouldn't have any conflicts...
BSOD Help and Support
Multiple BSODs, all in the past week doing random things
Ok, new to the forum I keep getting 1a BSODs and the last one I got was a c1. I'm not sure where to go or what to do at this point. When I used BlueScreenView the common driver failure after activating verifier was ntoskrnl.exe. Any help is appreciated! I have had this rig for about 2 years now...
BSOD Help and Support
BSOD 3 times, twice in past week
I'm using windows 32bit on a 15 inch macbook pro through bootcamp. I haven't been quick enough to get the error code. The BSOD occurs seemingly randomly; once while loading a youtube video, once while the computer was just idling, once while chrome was open. The error code mentioned something...
BSOD Help and Support
Is there ANY WAY to see the history of every action in the past week?
I sent my laptop to get something fixed and when I got it back I found a hell of a lot of personal folders accessed by the sickos who 'fixed' it. I'm disgusted beyond words, just... please, I NEED to know if they copied anything out of my laptop or bluetoothed anything out of it - there were a...
General Discussion
Lots of BSOD in the past week
Hi guys, first post here, so hello to everyone. My husband's computer has been behaving erratically for about 10 days or so. It will crash with different BSOD's at random. Details of the behavior: - The computer shuts itself down anytime: It can be idle doing nothing for hours, you may be...
BSOD Help and Support
Lost sounds on several channels this past week
Hi, In the past, I've been able to use Media Center to record shows such as AMC's Rubicon and Mad Men, put the 'Microsoft Recorded TV Show' type recordings on a DVD, or a USB drive to watch in my living room. Recently, I had to hook up a cable box to my computer to get all Comcast's...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:02.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App