Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD again.......

26 Jun 2010   #51
penfold007

Windows 7 Ultimate x86
 
 

fingers and toes still crossed, NO BSOD's now after 2 full days. Looking more and more like it was the motherboard. Still havn't installed any 3rd party sortware yet, gonna wait another few days and see if its still stable.


My System SpecsSystem Spec
.
26 Jun 2010   #52
CarlTR6

Windows 7 Ultimate 32 bit
 
 

Thanks for updating us. That is great news. After two full days, I would say that, at least, part of your problem is solved.
My System SpecsSystem Spec
28 Jun 2010   #53
penfold007

Windows 7 Ultimate x86
 
 

Update: I've been taking it easy regarding installing programs, I'm limiting it to one or 2 a day. Yesterday office and WSFTP went on and had no problems, this morning I've installed winzip/winrar/acrobat reader/Flash and java, and up to now no problems.
So 4 days now and counting without BSOD's
Since changing the M/b I've noticed an increse in speed as well, everything seems to open and close quicker??
My System SpecsSystem Spec
.

28 Jun 2010   #54
CarlTR6

Windows 7 Ultimate 32 bit
 
 

Really great news so far. By the way, there are some good, free alternatives to Adobe Reader that have much lighter footprints, use less resources and don't use the annoying Adobe updater.

It does seem as if the mobo was the problem. Let's give it a couple of more days. Then update us and we will mark this one as solved.
My System SpecsSystem Spec
30 Jun 2010   #55
penfold007

Windows 7 Ultimate x86
 
 

Update: Its now been well over 6 days since I took the M/b back and replaced it. No BSOD's since. I've taken it slow in installing all the software, but all bar 2 are now installed, and still no BSOD's. Will install the last couple of bits of software tomorrow. Hopefully there will be no problems.
My System SpecsSystem Spec
30 Jun 2010   #56
CarlTR6

Windows 7 Ultimate 32 bit
 
 

Thank you for the update. It looks like the problem is solved. I am delighted to hear this.
My System SpecsSystem Spec
01 Jul 2010   #57
Jonathan_King

Windows 7 Professional x64
 
 

Great, thanks for posting back.
My System SpecsSystem Spec
01 Jul 2010   #58
penfold007

Windows 7 Ultimate x86
 
 

now been over 7 days, and seems to be working OK. All software and drivers on and running. Many thanks for your help, I was tearing my hair out at the beginning.
My System SpecsSystem Spec
01 Jul 2010   #59
CarlTR6

Windows 7 Ultimate 32 bit
 
 

Thanks very much for the update. If something pops up, you can still post it this thread. I am glad you are up and running smoothly.
My System SpecsSystem Spec
02 Jul 2010   #60
Jonathan_King

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by penfold007 View Post
now been over 7 days, and seems to be working OK. All software and drivers on and running. Many thanks for your help, I was tearing my hair out at the beginning.
You're very welcome, we appreciate grateful OPs here.

Way too many people get their problem solved and then forget about the person/site that helped them.
My System SpecsSystem Spec
Reply

 BSOD again.......




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:35.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App