Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD On Startup

12 Jun 2010   #11

Windows 7 64bit Ultimate

Here is the CHKDSK log

Checking file system on C:
The type of the file system is NTFS.

WARNING! C parameter specified.
Your drive may still be corrupt even after running CHKDSK.

A disk check has been scheduled.
Windows will now check the disk.

CHKDSK is verifying files (stage 1 of 5)...
172288 file records processed. File verification completed.
200 large file records processed. 0 bad file records processed. 2 EA records processed. 41 reparse records processed. CHKDSK is verifying indexes (stage 2 of 5)...
229416 index entries processed. Index verification completed.
0 unindexed files scanned. 0 unindexed files recovered. CHKDSK is verifying security descriptors (stage 3 of 5)...
172288 file SDs/SIDs processed. Cleaning up 1391 unused index entries from index $SII of file 0x9.
Cleaning up 1391 unused index entries from index $SDH of file 0x9.
Cleaning up 1391 unused security descriptors.
Security descriptor verification completed.
28565 data files processed. CHKDSK is verifying Usn Journal...
36480136 USN bytes processed. Usn Journal verification completed.
CHKDSK is verifying file data (stage 4 of 5)...
172272 files processed. File data verification completed.
CHKDSK is verifying free space (stage 5 of 5)...
3550078 free clusters processed. Free space verification is complete.
CHKDSK discovered free space marked as allocated in the
master file table (MFT) bitmap.
CHKDSK discovered free space marked as allocated in the volume bitmap.
Windows has made corrections to the file system.

124930047 KB total disk space.
110363080 KB in 141779 files.
87648 KB in 28566 indexes.
0 KB in bad sectors.
279003 KB in use by the system.
65536 KB occupied by the log file.
14200316 KB available on disk.

4096 bytes in each allocation unit.
31232511 total allocation units on disk.
3550079 allocation units available on disk.

Internal Info:
00 a1 02 00 74 99 02 00 56 22 05 00 00 00 00 00 ....t...V"......
52 01 00 00 29 00 00 00 00 00 00 00 00 00 00 00 R...)...........
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ................

Windows has finished checking your disk.
Please wait while your computer restarts.


I upped the voltage by one increment (.20) and will turn my computer off for an hour and then turn it back on to hopefully not reboot. Will keep you posted.

My System SpecsSystem Spec
12 Jun 2010   #12

Windows 7 64bit Ultimate

Well I gave it awhile and turned it back on.... To be greeted by another reboot shortly after.
My System SpecsSystem Spec
13 Jun 2010   #13

Windows 7 Professional x64

This one still points to your Yukon Ethernet Controller drivers. Please download the latest version from the manufacturer's site.

Microsoft (R) Windows Debugger Version 6.11.0001.404 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\Jonathan\AppData\Local\Temp\\061210-18673-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\symbols*
Executable search path is: 
Windows 7 Kernel Version 7600 MP (8 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Machine Name:
Kernel base = 0xfffff800`02c05000 PsLoadedModuleList = 0xfffff800`02e42e50
Debug session time: Sat Jun 12 22:10:34.288 2010 (GMT-4)
System Uptime: 0 days 0:03:46.412
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 1E, {ffffffffc000001d, fffff88002f9eda0, 0, 0}

Unable to load image \SystemRoot\system32\DRIVERS\yk62x64.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for yk62x64.sys
*** ERROR: Module load completed but symbols could not be loaded for yk62x64.sys
Probably caused by : hardware ( yk62x64+191a7 )

Followup: MachineOwner

2: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Arg1: ffffffffc000001d, The exception code that was not handled
Arg2: fffff88002f9eda0, The address that the exception occurred at
Arg3: 0000000000000000, Parameter 0 of the exception
Arg4: 0000000000000000, Parameter 1 of the exception

Debugging Details:

EXCEPTION_CODE: (NTSTATUS) 0xc000001d - {EXCEPTION}  Illegal Instruction  An attempt was made to execute an illegal instruction.

fffff880`02f9eda0 b8fcf90280      mov     eax,8002F9FCh

EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  0000000000000000




PROCESS_NAME:  chrome.exe


EXCEPTION_RECORD:  fffff88002f9fcb8 -- (.exr 0xfffff88002f9fcb8)
ExceptionAddress: fffff8800185ce71 (tcpip!IppReceiveHeadersHelper+0x00000000000001a1)
   ExceptionCode: c000001d (Illegal instruction)
  ExceptionFlags: 00000000
NumberParameters: 0

TRAP_FRAME:  fffff88002f9fd60 -- (.trap 0xfffff88002f9fd60)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=000000000b685a42 rbx=0000000000000000 rcx=fffff88002f9ff40
rdx=fffff88002f9ff40 rsi=0000000000000000 rdi=0000000000000000
rip=fffff8800185ce71 rsp=fffff88002f9fef0 rbp=fffffa800b681cd0
 r8=fffff88002fa02a0  r9=fffff88002fa02b0 r10=fffff88002fa04a8
r11=fffff88002fa0338 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz ac po cy
fffff880`0185ce71 0e              ???
Resetting default scope

fffff880`0185ce71 0e              ???

LAST_CONTROL_TRANSFER:  from fffff80002d07b1b to fffff80002c75600

fffff880`02f9eda0 b8fcf90280      mov     eax,8002F9FCh

fffff880`02f9ece8 fffff800`02d07b1b : 00000000`0000001e ffffffff`c000001d fffff880`02f9eda0 00000000`00000000 : nt!KeBugCheckEx
fffff880`02f9ecf0 fffff800`02cc8770 : 00000000`00000000 ffffd121`83b248e0 fffff880`02f9ed58 fffff800`02e1a600 : nt!KipFatalFilter+0x1b
fffff880`02f9ed30 fffff800`02ca3bdc : fffff880`02f9edd8 00000000`00000000 fffff880`02f9edc8 fffffa80`09d5f788 : nt! ?? ::FNODOBFM::`string'+0x95d
fffff880`02f9ed70 fffff800`02c9b2ed : fffff800`02dbd4c4 fffff880`02fa0670 00000000`00000000 fffff800`02c05000 : nt!_C_specific_handler+0x8c
fffff880`02f9ede0 fffff800`02ca2950 : fffff800`02dbd4c4 fffff880`02f9ee58 fffff880`02f9fcb8 fffff800`02c05000 : nt!RtlpExecuteHandlerForException+0xd
fffff880`02f9ee10 fffff800`02caf8df : fffff880`02f9fcb8 fffff880`02f9f520 fffff880`00000000 fffffa80`0b14f000 : nt!RtlDispatchException+0x410
fffff880`02f9f4f0 fffff800`02c74c42 : fffff880`02f9fcb8 00000000`00000000 fffff880`02f9fd60 00000000`00000014 : nt!KiDispatchException+0x16f
fffff880`02f9fb80 fffff800`02c72d9f : fffff880`02f9fd60 fffff880`02fa0002 00000000`00000000 fffff880`00000000 : nt!KiExceptionDispatch+0xc2
fffff880`02f9fd60 fffff880`0185ce71 : 00000000`00000000 00000000`00000001 fffff880`01872f60 fffffa80`0b4cd6c0 : nt!KiInvalidOpcodeFault+0x11f
fffff880`02f9fef0 fffff880`0185c7f9 : fffffa80`0b14f000 00000000`00000000 00000000`429a0000 fffff880`02fa02b0 : tcpip!IppReceiveHeadersHelper+0x1a1
fffff880`02fa0260 fffff880`0185b821 : 00000000`00000000 fffffa80`0b14f000 fffff880`0196c9a0 00000000`0b686201 : tcpip!IppReceiveHeaderBatch+0x99
fffff880`02fa0340 fffff880`0185a272 : fffffa80`0b658310 00000000`00000000 fffffa80`0b686201 00000000`00000001 : tcpip!IpFlcReceivePackets+0x651
fffff880`02fa0540 fffff880`018736ba : fffffa80`0b686250 fffff880`02fa0670 fffffa80`0b686250 00000000`00000000 : tcpip!FlpReceiveNonPreValidatedNetBufferListChain+0x2b2
fffff880`02fa0620 fffff800`02c84d4a : fffffa80`0b681cd0 fffff880`02f9b000 00000000`00004800 00000000`00000000 : tcpip!FlReceiveNetBufferListChainCalloutRoutine+0xda
fffff880`02fa0670 fffff880`018730e2 : fffff880`018735e0 fffff880`02fa0780 fffff880`02f71102 fffffa80`0bfec200 : nt!KeExpandKernelStackAndCalloutEx+0xda
fffff880`02fa0750 fffff880`016f40eb : fffffa80`0b6476c0 00000000`00000000 fffffa80`0b4951a0 ffffd121`83b1a380 : tcpip!FlReceiveNetBufferListChain+0xb2
fffff880`02fa07c0 fffff880`016bdfc6 : fffffa80`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : ndis!ndisMIndicateNetBufferListsToOpen+0xdb
fffff880`02fa0830 fffff880`01637ef1 : fffffa80`0b4951a0 00000000`00000002 00000000`00000001 fffff880`0163837a : ndis!ndisMDispatchReceiveNetBufferLists+0x1d6
fffff880`02fa0cb0 fffff880`042f51a7 : fffffa80`0b63c000 fffffa80`0b681cd0 fffffa80`0b681cd0 fffffa80`0b63cce0 : ndis!NdisMIndicateReceiveNetBufferLists+0xc1
fffff880`02fa0d00 fffffa80`0b63c000 : fffffa80`0b681cd0 fffffa80`0b681cd0 fffffa80`0b63cce0 00000000`00000001 : yk62x64+0x191a7
fffff880`02fa0d08 fffffa80`0b681cd0 : fffffa80`0b681cd0 fffffa80`0b63cce0 00000000`00000001 fffff880`00000400 : 0xfffffa80`0b63c000
fffff880`02fa0d10 fffffa80`0b681cd0 : fffffa80`0b63cce0 00000000`00000001 fffff880`00000400 00000000`00000000 : 0xfffffa80`0b681cd0
fffff880`02fa0d18 fffffa80`0b63cce0 : 00000000`00000001 fffff880`00000400 00000000`00000000 00000000`0000000a : 0xfffffa80`0b681cd0
fffff880`02fa0d20 00000000`00000001 : fffff880`00000400 00000000`00000000 00000000`0000000a fffffa80`0b63d520 : 0xfffffa80`0b63cce0
fffff880`02fa0d28 fffff880`00000400 : 00000000`00000000 00000000`0000000a fffffa80`0b63d520 fffff880`042f501f : 0x1
fffff880`02fa0d30 00000000`00000000 : 00000000`0000000a fffffa80`0b63d520 fffff880`042f501f 00000000`00000000 : 0xfffff880`00000400


fffff880`042f51a7 ??              ???


SYMBOL_NAME:  yk62x64+191a7

FOLLOWUP_NAME:  MachineOwner

IMAGE_NAME:  hardware


MODULE_NAME: hardware



Followup: MachineOwner
Does the problem happen every time you reboot, or only after the machine has been off completely for a while? Try rebooting right after it's loaded, and see if it crashes.
My System SpecsSystem Spec

13 Jun 2010   #14

Windows 7 64bit Ultimate

It only reboots when its from a cold startup after maybe 30-60+ of inactivity. So typically I would turn on the computer from a cold start up. Let it sit there for about 5-10 minutes. Let it reboot. Then use it for hours without any issues.

I'll look for any new updated drivers and see if something came out.
My System SpecsSystem Spec
14 Jun 2010   #15

Windows 7 64bit Ultimate

I went to the Manufactur's website for the Ethernet Driver and got the latest update I could find off it. April 4th 2010 driver.

Same thing, it rebooted on me 10ish minutes into using it.
My System SpecsSystem Spec
15 Jun 2010   #16

Windows 7 Professional x64

Did you ever try increasing the RAM voltage slightly?
My System SpecsSystem Spec
15 Jun 2010   #17

Windows 7 64bit Ultimate

I did make the adjustment, but I did find an update to my BIOS that looks to address Memory Comparability. I flashed my BIOS already with the new update and will see if problem persists. (After flashing I did not make the change to Ram Voltage. Going to see if this makes a difference.)
My System SpecsSystem Spec
16 Jun 2010   #18

Windows 7 64bit Ultimate

So it didn't make a difference. I did up my ram voltage and tried that with no luck. Here is the dump for that :)
My System SpecsSystem Spec
03 Jul 2010   #19

Windows 7 64bit Ultimate

So after doing some minor house cleaning on my C: Drive I noticed I had an 8 gig file called "hiberfil.sys". So, I thought to myself.. I thought I disabled that. So, into power options I went and sure enough Hibernation was disabled, but not Hybrid. So, I did some more hunting on your forums and found how it worked and ended up having to run the command line to turn off hibernation completely. This has so far fixed the issue. I am not sure why it would cause issues like that.

Command line used " powercfg -h off " after elevating rights to admin in a command line screen.

I used a program called diskfan to scan my drive for space usage.

I just want to say thank you guys for your help and support helping me figure out this strange and bizarre issue.
My System SpecsSystem Spec
04 Jul 2010   #20

Windows 7 Professional x64

Strange, and thanks a lot for that solution. TBH, the hiberfil.sys file never even crossed my mind as a possible cause.

I'll remember that for the next user.

My System SpecsSystem Spec

 BSOD On Startup

Thread Tools

Similar help and support threads
Thread Forum
Semi-random BSOD on startup or within a few minutes of startup
First off, this is a friends computer that I'm working on so I only have the information she has given me. Essentially the computer will BSOD either during startup, or after a few minutes of using the computer. If it doesn't BSOD within a few minutes, the computer will run just fine until you turn...
BSOD Help and Support
BSOD during windows startup; can't safe mode; startup repair can't fix
Consistent BSOD during Windows startup for both normal mode and safe mode. BSOD problem started shortly after buggy installations of Microsoft Visual C++ 2005 x64, Microsoft .Net Framework 1.1, and AMD Catalyst Drivers 13.9; and turning off Microsoft .Net Framework 3.5.1. Startup Repair is...
BSOD Help and Support
Brief BSOD on Startup, Startup Recovery Hangs
I have Win 7 Home and in the last couple of days I have been trying to do a backup onto an external drive. The problem comes in when I attempt to start my laptop so that I can begin the backup process, the screen flickers a BSOD, says startup failed and do I want to run Startup Recovery. If I say...
BSOD Help and Support
BSOD on startup, unknown error, startup repair running too long
As the title suggests, my Acer Aspire has been running startup repair for over 20 hours following a BSOD yesterday. I'm not sure if it's worth the wait so maybe you all can shed some light. Yesterday I was stressfully trying to search for something (using Chrome) and the website I was on froze;...
BSOD Help and Support
BSOD on startup , error 0x000000f4 . startup takes half an hour
so everything was fine when my laptop started to become very slow and i used to get the BSOD very often so i decided to recover the system to the initial state . i did that and everything was fine , then i updated the windows 7 service pack 1 and finished the installation and rebooted my computer ,...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:57.
Twitter Facebook Google+