Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My system keeps crashing!

17 Jun 2010   #11
reventon

Windows 7 x64, Windows XP SP3, Fedora
 
 

It is almost certainly a Hardware issue, as you still have it after several Re-installs.

RAM - you have checked
Motherboard - You have replaced, so it should be fine. However the pattern of STOP codes I am seeing I have seen before with a faulty motherboard (my own).

A faulty CPU could also cause these errors that you are getting - is it easy for you to RMA it or swap it out with one you have spare?

Other than that, you could try swapping out your graphics card.

EDIT: Just thought of something; What PSU are you running?

Regards,
Reventon


My System SpecsSystem Spec
.
17 Jun 2010   #12
usasma
Microsoft MVP

 
 

This is a hardware problem.
The first step is to stop overclocking - then, if you get BSOD's we can troubleshoot them
If you don't get BSOD's after stopping the overclock - then the problem is the overclock.

Once the system is returned to stock settings, then try these free diagnostics:
Quote:
H/W Diagnostics:
Please start by running these bootable hardware diagnostics:
Memory Diagnostics (read the details at the link)
HD Diagnostic (read the details at the link)

Also, please run one of these free, independent online malware scans to ensure that your current protection hasn't been compromised: Malware (read the details at the link)
If those tests pass (without overclocking) then try these free stress tests (without overclocking):
Quote:

*****
Additional tests for certain specific circumstances:
Try this free video stress test: FurMark: Graphics Card Stability and Stress Test, OpenGL Benchmark and GPU Temperature | oZone3D.Net
Quote:
FurMark Setup:
- If you have more than one GPU, select Multi-GPU during setup
- In the Run mode box, select "Stability Test" and "Log GPU Temperature"
Click "Go" to start the test
- Run the test until the GPU temperature maxes out - or until you start having problems (whichever comes first).
- Click "Quit" to exit
Try this free stress test: Free Software - GIMPS
Quote:
Prime95 Setup:
- extract the contents of the zip file to a location of your choice
- double click on the executable file
- select "Just stress testing"
- select the "Blend" test. If you've already run MemTest overnight you may want to run the "Small FFTs" test instead.
- "Number of torture test threads to run" should equal the number of CPU's times 2 (if you're using hyperthreading).
The easiest way to figure this out is to go to Task Manager...Performance tab - and see the number of boxes under CPU Usage History
Then run the test for 6 to 24 hours - or until you get errors (whichever comes first).
This won't necessarily crash the system - but check the output in the test window for errors.
The Test selection box and the stress.txt file describes what components that the program stresses.
Let us know the results of the test (and don't go back to overclocking until we've finished troubleshooting your issues).
My System SpecsSystem Spec
22 Jun 2010   #13
kimboviper

windows 7 ultimate
 
 

the CPU has been changed from 925 to a 955 phenom X4

the mobo has been changed from a GA-785gmt-ud2h to a MSI 890gxm-G65

the Ram has been tested with memtest and passed

there are no viruses or malware on the system

here is the latest minidump with alot more crashes. I am sick and tired of this system and am about to throw it out the window!!
My System SpecsSystem Spec
.

22 Jun 2010   #14
Jonathan_King

Windows 7 Professional x64
 
 

I suspect graphics card. Did you follow all of usasma's advice above?

BSOD BUGCHECK SUMMARY
Code:

Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Wed Jun 23 11:30:19.235 2010 (GMT+12)
System Uptime: 0 days 0:00:39.640
BugCheck 3B, {c0000005, fffff8000302aaab, fffff88009423020, 0}
Probably caused by : ntkrnlmp.exe ( nt!EtwpSendNoReplyReply+1b )
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
BUGCHECK_STR:  0x3B
PROCESS_NAME:  WerFault.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Wed Jun 23 11:29:15.997 2010 (GMT+12)
System Uptime: 0 days 0:01:13.792
BugCheck 44, {fffff98010ddaee0, 346, 0, 0}
Probably caused by : Npfs.SYS ( Npfs!NpFsdWrite+76 )
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
BUGCHECK_STR:  0x44
PROCESS_NAME:  MOM.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Tue Jun 22 15:37:23.812 2010 (GMT+12)
System Uptime: 0 days 0:00:31.592
BugCheck 3B, {c0000005, fffff80002cdc4e0, fffff880091dae60, 0}
Probably caused by : ntkrnlmp.exe ( nt!KiSystemServiceHandler+7c )
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
BUGCHECK_STR:  0x3B
PROCESS_NAME:  WerFault.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Tue Jun 22 15:36:28.526 2010 (GMT+12)
System Uptime: 0 days 0:00:41.305
BugCheck 3B, {c0000005, fffff80002f6acd0, fffff880090ebe90, 0}
Probably caused by : ntkrnlmp.exe ( nt!AlpcpFlushResourcesPort+44 )
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
BUGCHECK_STR:  0x3B
PROCESS_NAME:  iexplore.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Tue Jun 22 15:35:24.250 2010 (GMT+12)
System Uptime: 0 days 0:00:33.655
BugCheck 44, {fffff9801098cc60, 346, 0, 0}
Probably caused by : CLASSPNP.SYS ( CLASSPNP!TransferPktComplete+1ce )
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
BUGCHECK_STR:  0x44
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Tue Jun 22 15:34:27.241 2010 (GMT+12)
System Uptime: 0 days 0:00:58.020
BugCheck 3B, {c0000005, fffff8000301faab, fffff88002856020, 0}
Probably caused by : ntkrnlmp.exe ( nt!EtwpSendNoReplyReply+1b )
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
BUGCHECK_STR:  0x3B
PROCESS_NAME:  WerFault.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Tue Jun 22 15:33:08.474 2010 (GMT+12)
System Uptime: 0 days 0:00:07.269
BugCheck 44, {fffff980026e0ea0, 346, 0, 0}
Probably caused by : ataport.SYS ( ataport!IdeCompleteScsiIrp+62 )
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
BUGCHECK_STR:  0x44
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sat Jun 19 13:39:13.741 2010 (GMT+12)
System Uptime: 0 days 1:45:54.536
BugCheck 4E, {9a, 1ab8b, 2, 0}
Probably caused by : dxgmms1.sys ( dxgmms1!VIDMM_SEGMENT::SafeUnlockPages+31 )
BUGCHECK_STR:  0x4E_9a
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
PROCESS_NAME:  dwm.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
My System SpecsSystem Spec
23 Jun 2010   #15
kimboviper

windows 7 ultimate
 
 

i ran all the HW diagnostics and it passed without any BSOD's
My System SpecsSystem Spec
23 Jun 2010   #16
Jonathan_King

Windows 7 Professional x64
 
 

See if you can change out your graphics card. If you can't find one to borrow, I suggest purchasing one from a store that will allow you to return it if it is not the cause.

PSU is another thing to consider. What brand and model is it?

You may consider borrowing one from another machine, or buying one like the graphics card.
My System SpecsSystem Spec
24 Jun 2010   #17
kimboviper

windows 7 ultimate
 
 

PSU is a Antec Earthwatts 650w

I will try another GPU. I will try a 5870 at Frys.

thanks
My System SpecsSystem Spec
03 Jul 2010   #18
kimboviper

windows 7 ultimate
 
 

i changed the video card to GTX465 and I get the same results!!!

im going to try a diff PSU.
My System SpecsSystem Spec
03 Jul 2010   #19
reventon

Windows 7 x64, Windows XP SP3, Fedora
 
 

Hi,

May I ask when did you change the card? Before or after the latest round of minidumps?

Code:

Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sun Jul  4 13:44:12.875 2010 (GMT+12)
System Uptime: 0 days 0:00:10.717
BugCheck 3B, {c0000005, fffff88012569321, fffff880049d1cd0, 0}
Probably caused by : nvlddmkm.sys ( nvlddmkm+69e321 )
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
BUGCHECK_STR:  0x3B
PROCESS_NAME:  csrss.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sat Jul  3 16:23:54.905 2010 (GMT+12)
System Uptime: 0 days 0:02:51.357
BugCheck 4E, {9a, 8fbba, 1, 0}
Probably caused by : dxgmms1.sys ( dxgmms1!VIDMM_SEGMENT::SafeUnlockPages+31 )
BUGCHECK_STR:  0x4E_9a
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
PROCESS_NAME:  dwm.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Fri Jul  2 16:43:17.281 2010 (GMT+12)
System Uptime: 0 days 0:00:11.122
BugCheck 3B, {c0000005, fffff88011fe68e1, fffff880049d9860, 0}
Probably caused by : nvlddmkm.sys ( nvlddmkm+1178e1 )
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
BUGCHECK_STR:  0x3B
PROCESS_NAME:  csrss.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Wed Jun 30 12:30:45.676 2010 (GMT+12)
System Uptime: 0 days 0:00:08.502
BugCheck 1000007E, {ffffffffc0000005, fffff800033bb282, fffff880031a1a48, fffff880031a12a0}
Probably caused by : ntkrnlmp.exe ( nt!CmpDelayDerefKCBWorker+d6 )
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
The above dumps are not all of the ones you have got since the last debug - you can find more below. These 4 however are the interesting ones; as on 3 of the above dumps the uptime was less than 15 seconds - this usually suggests a boot driver to be at fault and given both named the NVidia graphics driver it is pretty clear it is a graphics related issue.

However also note the c0000005 first parameter - means memory corruption. This can be caused by faulty hardware or poorly coded drivers.

System Uptime for latest 8 crashes:
Code:

0 days 0:00:10.717
0 days 0:02:51.357
0 days 0:00:07.363
0 days 0:01:18.954
0 days 0:00:11.122
0 days 0:00:08.502
0 days 0:02:16.903
0 days 0:00:07.363
0 days 0:02:06.329


I have seen BSODs with Corsair RAM that were solved by slightly upping the voltage in the BIOS - you tried that yet?

Regards,
Reventon

BUGCHECK SUMMARY
Code:

Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sun Jul  4 13:44:12.875 2010 (GMT+12)
System Uptime: 0 days 0:00:10.717
BugCheck 3B, {c0000005, fffff88012569321, fffff880049d1cd0, 0}
Probably caused by : nvlddmkm.sys ( nvlddmkm+69e321 )
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
BUGCHECK_STR:  0x3B
PROCESS_NAME:  csrss.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sat Jul  3 16:23:54.905 2010 (GMT+12)
System Uptime: 0 days 0:02:51.357
BugCheck 4E, {9a, 8fbba, 1, 0}
Probably caused by : dxgmms1.sys ( dxgmms1!VIDMM_SEGMENT::SafeUnlockPages+31 )
BUGCHECK_STR:  0x4E_9a
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
PROCESS_NAME:  dwm.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sat Jul  3 16:18:40.521 2010 (GMT+12)
System Uptime: 0 days 0:00:07.363
BugCheck 44, {fffff98003862ea0, 346, 0, 0}
Probably caused by : ataport.SYS ( ataport!IdeCompleteScsiIrp+62 )
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
BUGCHECK_STR:  0x44
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Fri Jul  2 16:45:03.502 2010 (GMT+12)
System Uptime: 0 days 0:01:18.954
BugCheck 44, {fffff9800fd82c60, 346, 0, 0}
Probably caused by : CLASSPNP.SYS ( CLASSPNP!TransferPktComplete+1ce )
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
BUGCHECK_STR:  0x44
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Fri Jul  2 16:43:17.281 2010 (GMT+12)
System Uptime: 0 days 0:00:11.122
BugCheck 3B, {c0000005, fffff88011fe68e1, fffff880049d9860, 0}
Probably caused by : nvlddmkm.sys ( nvlddmkm+1178e1 )
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
BUGCHECK_STR:  0x3B
PROCESS_NAME:  csrss.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Wed Jun 30 12:30:45.676 2010 (GMT+12)
System Uptime: 0 days 0:00:08.502
BugCheck 1000007E, {ffffffffc0000005, fffff800033bb282, fffff880031a1a48, fffff880031a12a0}
Probably caused by : ntkrnlmp.exe ( nt!CmpDelayDerefKCBWorker+d6 )
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Tue Jun 29 17:12:48.452 2010 (GMT+12)
System Uptime: 0 days 0:02:16.903
BugCheck A, {20000011d, 2, 1, fffff800030d8329}
Probably caused by : ntkrnlmp.exe ( nt!NtWaitForWorkViaWorkerFactory+318 )
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
BUGCHECK_STR:  0xA
PROCESS_NAME:  svchost.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Tue Jun 29 17:10:05.521 2010 (GMT+12)
System Uptime: 0 days 0:00:07.363
BugCheck 44, {fffff98002608ea0, 346, 0, 0}
Probably caused by : ataport.SYS ( ataport!IdeCompleteScsiIrp+62 )
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
BUGCHECK_STR:  0x44
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sun Jun 27 18:23:13.534 2010 (GMT+12)
System Uptime: 0 days 0:02:06.329
BugCheck 44, {fffff98010cb0c60, 346, 0, 0}
Probably caused by : CLASSPNP.SYS ( CLASSPNP!TransferPktComplete+1ce )
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
BUGCHECK_STR:  0x44
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
My System SpecsSystem Spec
15 Jul 2010   #20
kimboviper

windows 7 ultimate
 
 

i have tried to up the voltage for the ram. I tried a different and much better PSU...Corsair 650TX and it still crashes

maybe they are the Nvidia drivers because they are crashing at bootup or directly after bootup but the odd thing is that it works perfectly after a few bootups.

what can i do if they are the Nvidia drivers? try older more stable drivers? where can i find those?
My System SpecsSystem Spec
Reply

 My system keeps crashing!




Thread Tools




Similar help and support threads
Thread Forum
System Crashing
Hi I am having problems with my system constantly crashing. PC Intel Q6600 quad 2 gig OZC Reaper 8500 (4) running with 2 slots filled currently GA-EP45-UDR3 Mother Board 650 Watt power supply (also swapped 750 watt power supply) ATI 5750 video - with most uptodate video driver from ATI...
BSOD Help and Support
System crashing
Further problems -------------------------------------------------------------------------------- ok, as a result of the previous reply I have wiped and reinstalled completely Windows 7 onto the system. I am running Trendmicro and it is not reporting any virus related issues. I wiped the C:...
BSOD Help and Support
System keeps on crashing after 10 min
Is Windows 7 x64, original installed from the retail version.. . . The hardware is one year old and I installed the OS fresh 2 days ago again from scratch.
BSOD Help and Support
System Crashing
- Windows 7 Professional - 64 bit - the original installed OS on the system? = Yes - an OEM or full retail version? = Full Retail - What is the age of system (hardware)? = 1 year - What is the age of OS installation (have you re-installed the OS?) = 1 year System is crashing randomly...
BSOD Help and Support
My system keeps crashing
Hi! I have almost same problem too,the difference being that I have this problem with windows 7 only,not in vista or Xp(not even in ubuntu).My system keeps crashing. I tried the method of verifier.Just now when i started my ADTV( i have a internal TV tuner card,the drivers are installed what i got...
BSOD Help and Support
My new system keeps crashing
A week ago I built myself a new computer. Everything seemed to go well, all the parts are new except the case, hard drive and dvd drive. The first install of windows I did, I didn't reformat correctly and it placed all my old files in a folder. This folder was huge, and seeing as I had just...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 20:50.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App