Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Yet another BSOD problem

15 Jun 2010   #1
Ater Vulpes

Windows 7 x64 Home Premium
 
 
Yet another BSOD problem

I had numerous BSODs in the last installation, so i've reinstalled Win7. Worked ok for 3 hours. Then i've installed dxwebsetup.exe and PhysX_9.09.0203_SystemSoftware.exe. And it's happening again :|

Last time i thought it was related to one of the newest Windows Update packets, but now i installed none.

Writing fast to get before the BSOD. I will be adding additional info.

[edit]
Now in device meneger i have two new hardware entries. I didn't have them right after installing Win7.
One is Teredo Tunneling Pseudo-Interface, and the other is an unknown device
[/edit]

[edit2]
I have not touched the hardware by neither changing BIOS settings, used a software overclocking utility nor did i made any changes to the hardware by phisical intervention.
[/edit2]

[edit3]
I've also tried to revert the changes done by installing thoes two applications, BUT the builtin restore function reported that it couldn't do anything and claimed that the antivir application is preventing it (AVG free edition)
[/edit3]

[edit4]
This the only dump file in the minidump folder.
[/edit4]


My System SpecsSystem Spec
.
15 Jun 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Ater Vulpes View Post
I had numerous BSODs in the last installation, so i've reinstalled Win7. Worked ok for 3 hours. Then i've installed dxwebsetup.exe and PhysX_9.09.0203_SystemSoftware.exe. And it's happening again :|

Last time i thought it was related to one of the newest Windows Update packets, but now i installed none.

Writing fast to get before the BSOD.

[edit]
Now in device meneger i have two new hardware entries. I didn't have them right after installing Win7.
One is Teredo Tunelling Pseudo-Interface, and the other is an unknown device
[/edit]
These were caused by usbhub.sys. Since it is a part of win 7 you should run a system file check to repair it.

to run type cmd in search>right click and run as admin>sfc /scannow

Teredo is normal. I dont know why you installed the other two things can you explain?


Ken

Code:
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Tue Jun 15 13:51:01.274 2010 (GMT-4)
System Uptime: 0 days 0:00:12.960
BugCheck A, {1b9, 2, 1, fffff80002887b75}
Probably caused by : usbhub.sys ( usbhub!UsbhLockPcqWithTag+2d )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
My System SpecsSystem Spec
15 Jun 2010   #3
Ater Vulpes

Windows 7 x64 Home Premium
 
 

Quote   Quote: Originally Posted by zigzag3143
(...)
I dont know why you installed the other two things can you explain?
(...)
I wanted to update DirectX.
Mass Effect 2 (installed before formating system drive and reinstalling Win7) reported that it couldn't initiate physics hardware and prompted me to install Physix Software System.

Scan results:

No integrety violation found.
My System SpecsSystem Spec
.

15 Jun 2010   #4
Ater Vulpes

Windows 7 x64 Home Premium
 
 

More BSODs. Running in Safe Mode. New dump files.

[edit]
First BSOD happened when i tried to launch WinAmp. Second when i tried adding this thread to favorites in Maxthone 2. Not sure if it's related, though.
[/edit]

[edit2]
Attempting to add to favorites in safe mode.
Result:
Nothing happened.
[/edit2]

[edit3]
From the info on the blue screen:
First reported: PFN_LIST_CORRUPT
The second: SYSTEM_SERVICE_EXEMPTION
(...)
STOP:0x0000003B

I have an uncomplete (part of the right side is missing) picture of the screen.
[/edit3]

[edit4]
I have just recalled. I have changed drive letters. The smaller drive has two partitions. C for system and D for other things. The other drive is E. And that is how i got it from the shop. HOWEVER after reinstalling Win7, the letters were changed: C remained, but D swaped with E. So i changed it back to one drive being C/D partitions and the other a single E.
[/edit4]

[edit5]
Another thing. Crashes seem to have started after a week after i installed Samsung ML-1640 printer. Removed the driver then and it didn't help. Now it's installed and working fine. As it did then.
[/edit5]
My System SpecsSystem Spec
15 Jun 2010   #5
Ater Vulpes

Windows 7 x64 Home Premium
 
 

BTW. What tests can i run in Safe Mode ? I could do some of them, while waiting untill someone has time for me.

[edit]
Could this be related the the antivirus software ? In some threads people say that using MSE may be a solution. Though it is unlikely for me (in previous instalment i used Avast! for two months before BSODs started occuring; then i think i had one per month). Now i have AVG.
[/edit]
My System SpecsSystem Spec
15 Jun 2010   #6
Ater Vulpes

Windows 7 x64 Home Premium
 
 

Wohooo! Just BSODed under Safe Mode. But i have two new dump files. Go figure.

[edit]
In another post i found on of the errors that happened to me:
IRQL_NOT_LESS_OR_EQUAL
[/edit]

[edit2]
[QUOTE=Ater Vulpes;788903]
(...)
[edit]
(...)and the other is an unknown device
[/edit]
(...)

Found a driver for it on the driver disc for my motherboard. The device is:

ATK0110 ACPI Utility
[/edit2]


[edit3]
I have downloaded some drivers from ASUS webpage. Should i install them now or should i wait ? Not sure if everything will be updated.
[/edit3]
My System SpecsSystem Spec
15 Jun 2010   #7
Ater Vulpes

Windows 7 x64 Home Premium
 
 

ummm, is my case that hopeless ?
My System SpecsSystem Spec
15 Jun 2010   #8
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Ater Vulpes View Post
ummm, is my case that hopeless ?
Never hopeless just sometimes infuriatingly difficult.

The PFN error is still memory.

Let me just check

You arent overclocking or undervolting.

You arent running a RAID

You didnt add any ram, or hardware recently

etc

Ken
My System SpecsSystem Spec
15 Jun 2010   #9
Ater Vulpes

Windows 7 x64 Home Premium
 
 

I have made no changes to the hardware exept buying a printer (Samsung ML-1640; BSODs started occuring nearly a week after i plugged it in). I have not altered any hardware specifications by no means.
My System SpecsSystem Spec
15 Jun 2010   #10
Ater Vulpes

Windows 7 x64 Home Premium
 
 

Even more dumps. BSODs occured seconds after the desktop showed. How do i turn of the driver verifier if i turned it on by mistake ? (just wanted to look at it)
My System SpecsSystem Spec
Reply

 Yet another BSOD problem




Thread Tools




Similar help and support threads
Thread Forum
Problem with BSOD arising randomly. Problem more frequent. NTSF.SYS
Having an issue with a computer going into BSOD with no warning. The computer's information is attached. There really isn't any more information to give. It started relatively recently. Nothing different was downloaded to the computer. AVAST is not installed. Not utilizing Daemon tools. Any...
BSOD Help and Support
BSOD Problem
Hello Guys, I recently build a computer and it is working good but, when my pc goes on sleep mode, the pc shutsdown (BSOD). This only happens when the pc goes on sleep mode. I have downloaded the SF Diagnostic Tool and here are the results, please someone help me. Please see the attachment...
BSOD Help and Support
BSOD Problem
My graphics card crashed and the screen went all weird looking, then my computer restarted. This is the 2nd time today that's happened. It never happened before today. I have Windows 7 Ultimate 64-bit. Also, I use SUPERAntiSpyware. I'm also on Bootcamp on a 15" early 2011 Macbook Pro. Problem...
BSOD Help and Support
Yet Another BSOD problem.
Hello I get a lot of random BSOD nowadays on my 3 year old laptop. Usually I can pinpoint the BSODs myself, but this time it's beyond my comprehension. Tried several reformats, all drivers update (at least when I last reformatted), different versions of Win 7, also both x86 and x64. BIOS is...
BSOD Help and Support
BSOD Problem :S
Hi, and yes I have BSOD problem as well :) Random ones, system can be stable for couple of days, then it can BSOD 5 times in an hour...there is no rule. I loaded win7 in safe mode no problems there, so i assumed it is some driver problem, also my pc runs perfectly on Vista-64, no crushes. Drivers...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:14.
Twitter Facebook Google+