Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: help with BSOD

19 Jun 2010   #41
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

Quote   Quote: Originally Posted by CarlTR6 View Post
Quote   Quote: Originally Posted by brianzion View Post
thats ok i think this is the best forum site for windows 7 on the net. well its done the first scan and everything seems ok so i guess i will get back to you if any bsod pops up i will write on kis forums and tell them of the problems i have had seeing that the new kiss 2011 has only just come out of beta stage and maybe they need to do bug checks so they can fix it.
Brian, thank you very much for the rep. That was thoughtful of you. I am glad you are running smoothly.

Don't forget to update those older drivers and/or the programs they are associated with. However, run for a while first and create a restore point or a system image before you upgrade.

If you have any further problems, be sure to post back and let us know. I have enjoyed working with you.

Richard, thank you for your help. We do make a good team - except you are much faster than me - no fair!
thanks very much for your time and patience best regards to you both, any probs i will get back to you both


My System SpecsSystem Spec
.
19 Jun 2010   #42
CarlTR6

Windows 7 Ultimate 32 bit
 
 

Quote   Quote: Originally Posted by brianzion View Post
is windows defender ok to turn on i have had it turned off for 6 months?
I think MSE replaces Windows Defender. Do make sure Windows Firewall is turned on. Those two will adequately protect you.
My System SpecsSystem Spec
19 Jun 2010   #43
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

okey doke have a good weekend peace and love to the seven forums
My System SpecsSystem Spec
.

20 Jun 2010   #44
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

hi all just a update
things have been ok i have reinstalled the kis with updates i removed Microsoft security and all is well
the pc has been on for 16 hours since reinstall of kis 2011 with no bsod.
My System SpecsSystem Spec
20 Jun 2010   #45
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

my other prob is the button on the pc case for cd/dvd eject/open is not working i have posted a new thread for this
https://www.sevenforums.com/crashes-d...t-working.html
My System SpecsSystem Spec
20 Jun 2010   #46
CarlTR6

Windows 7 Ultimate 32 bit
 
 

Quote   Quote: Originally Posted by brianzion View Post
hi all just a update
things have been ok i have reinstalled the kis with updates i removed Microsoft security and all is well
the pc has been on for 16 hours since reinstall of kis 2011 with no bsod.
Great! Glad to hear you are running smoothly. If you have another BSOD, immediately uninstall KIS. Remember, it did not cause any conflicts at first. I personally think it is risky to reinstall it since it already caused BSOD's. But I guess it is worth a try. You now know it is a risk to the stability of your system.
My System SpecsSystem Spec
20 Jun 2010   #47
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

hi
i gave it a great deal of thought before i installed kis again but it seems ok any sign of a repeat of what was happening i will uninstall and be done of kis i wrote on there forums and notified the customer support they are pretty good i always get a reply back and the guys at kaspersky are cool.i have been checking the pc today and having a spring clean!
My System SpecsSystem Spec
20 Jun 2010   #48
CarlTR6

Windows 7 Ultimate 32 bit
 
 

Very good. I am glad your system is still purring right along.
My System SpecsSystem Spec
20 Jun 2010   #49
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

hi
it all seems ok its been running for hours now so i hope its ok i had a prob with the eject button on the case of the pc and installed this > Gateway Photo Frame Software Version 4.2.3.10 <
Gateway Photo Frame Software Version 4.2.3.10
My System SpecsSystem Spec
20 Jun 2010   #50
CarlTR6

Windows 7 Ultimate 32 bit
 
 

Glad to hear you got that problem solved. Very good!
My System SpecsSystem Spec
Reply

 help with BSOD




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:04.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App