Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: bsod minidump

22 Jun 2010   #21

Microsoft Window 7 Professional 32 bit

BSODs (worst nightmare if stay unsolved)

Best regard
Group of Bsods victims

My System SpecsSystem Spec
22 Jun 2010   #22

Windows 7 Ultimate 32 bit

Here's hoping your problem is solved.
My System SpecsSystem Spec
05 Jul 2010   #23

MS Windows 7 Ultimate 64-bit

actions taken:

a few days ago installed fresh W7 and got BSOB (dump attached)

decided to go over to mac side to rule out windows issues

installed fresh most current os x > consistent screen freezes

did all major troubleshooting tasks and re-seated RAM (details here: Unexplained Crashes and Screen locks -'

now I will see how it goes in os x for the next day. hopefully I can resolve and get back to W7 full time (i happen to prefer the usability)
My System SpecsSystem Spec

06 Jul 2010   #24

Windows 7 Ultimate 32 bit

This dump shows stop error code 50.

Usual causes: Defective hardware (particularly memory - but not just RAM), Faulty system service, Antivirus, Device driver, NTFS corruption, BIOS
The bug check does not point to anything specific.

Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\Owner\AppData\Local\Temp\\070510-32604-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\symbols*
Executable search path is: 
Windows 7 Kernel Version 7600 MP (8 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Machine Name:
Kernel base = 0xfffff800`02a67000 PsLoadedModuleList = 0xfffff800`02ca4e50
Debug session time: Mon Jun 14 16:29:19.583 2010 (GMT-4)
System Uptime: 0 days 0:09:43.394
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 50, {fffff30015ba7010, 1, fffff80002adb130, 7}

Could not read faulting driver name
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+40edb )

Followup: MachineOwner

4: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Invalid system memory was referenced.  This cannot be protected by try-except,
it must be protected by a Probe.  Typically the address is just plain bad or it
is pointing at freed memory.
Arg1: fffff30015ba7010, memory referenced.
Arg2: 0000000000000001, value 0 = read operation, 1 = write operation.
Arg3: fffff80002adb130, If non-zero, the instruction address which referenced the bad memory
Arg4: 0000000000000007, (reserved)

Debugging Details:

Could not read faulting driver name

WRITE_ADDRESS: GetPointerFromAddress: unable to read from fffff80002d0f0e0

fffff800`02adb130 480fc311        movnti  qword ptr [rcx],rdx





PROCESS_NAME:  explorer.exe


TRAP_FRAME:  fffff88008ec6550 -- (.trap 0xfffff88008ec6550)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=fffff30015ba7010 rbx=0000000000000000 rcx=fffff30015ba7010
rdx=0000000000000000 rsi=0000000000000000 rdi=0000000000000000
rip=fffff80002adb130 rsp=fffff88008ec66e8 rbp=0000000000000001
 r8=0000000000000030  r9=00000015ffd001bf r10=ffffffffffffffff
r11=0000000000000040 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl nz na pe nc
fffff800`02adb130 480fc311        movnti  qword ptr [rcx],rdx ds:0001:fffff300`15ba7010=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002b56b19 to fffff80002ad8f00

fffff880`08ec63e8 fffff800`02b56b19 : 00000000`00000050 fffff300`15ba7010 00000000`00000001 fffff880`08ec6550 : nt!KeBugCheckEx
fffff880`08ec63f0 fffff800`02ad6fee : 00000000`00000001 00000000`00000000 00000000`00000000 fffff880`010e523f : nt! ?? ::FNODOBFM::`string'+0x40edb
fffff880`08ec6550 fffff800`02adb130 : fffff800`02e35a73 00000000`00000000 00000000`00009bad 00000000`00000000 : nt!KiPageFault+0x16e
fffff880`08ec66e8 fffff800`02e35a73 : 00000000`00000000 00000000`00009bad 00000000`00000000 00000000`00000000 : nt!memset+0xb0
fffff880`08ec66f0 fffff800`02dd1555 : fffffa80`0bccb2a0 00000000`00000000 00000000`00000002 fffff880`08ec69a0 : nt! ?? ::NNGAKEGL::`string'+0x5023a
fffff880`08ec6920 fffff800`02dc6893 : fffff880`08ec6b80 00000000`00000000 00000000`00000000 fffff880`08ec6b78 : nt!MmCreateSection+0x7a9
fffff880`08ec6b30 fffff800`02ad8153 : fffffa80`0ebf7760 00000000`0519e108 fffff880`08ec6bc8 00000000`0519e3b8 : nt!NtCreateSection+0x162
fffff880`08ec6bb0 00000000`7762035a : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
00000000`0519e0e8 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x7762035a


nt! ?? ::FNODOBFM::`string'+40edb
fffff800`02b56b19 cc              int     3


SYMBOL_NAME:  nt! ?? ::FNODOBFM::`string'+40edb

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  ntkrnlmp.exe


FAILURE_BUCKET_ID:  X64_0x50_nt!_??_::FNODOBFM::_string_+40edb

BUCKET_ID:  X64_0x50_nt!_??_::FNODOBFM::_string_+40edb

Followup: MachineOwner
It appears that you have a definite hardware or hardware related problem(s). I suggest that you follow Rich's advice and go down the list in this thread:

[2-Int] Stop 0x124 - what it means and what to try

You are going to have to do some serious troubleshooting.
My System SpecsSystem Spec
10 Jul 2010   #25

MS Windows 7 Ultimate 64-bit

this issue was solved by re-seating my RAM...thanks for all the help!
My System SpecsSystem Spec
10 Jul 2010   #26

Windows 7 Ultimate 32 bit

Very good. I am glad you found a relatively simple solution. Thank you for posting your solution. Happy computing.
My System SpecsSystem Spec

 bsod minidump

Thread Tools

Similar help and support threads
Thread Forum
BSOD Minidump
Could someone please take a look at the attached minidump file please and let me know what's causing the odd BSD please. I have tried to read them using KD from prompt but keep getting symbol errors (despite having loaded several different symbol packages now). Many thanks.
BSOD Help and Support
Minidump BSOD
my pc reboots again and again 4-5 times a day and displays this minidump error after the blue screen boot. how do i repair ?? thnks in advance
BSOD Help and Support
BSOD Minidump
Hello everyone, me again. I was using my laptop a few ago and it BSOD'd after my display driver crashing around 5 times. Here is the dump file;
BSOD Help and Support
BSOD Minidump Help
Hi. I'm posting this for my friend who recently got some issues with his computer (Because He's too afraid to turn His Computer on as it might cause more problems lol). His PC had some BSOD problems lately and He logged in once to get a Minidump file for analysis. I forgot to ask Him what...
BSOD Help and Support
another BSOD need help with minidump
HI, I just got a EVGA gtx 260, downloaded the newest drivers and just got a BSOD, I uploaded the minidump file if someone can help me with this. thanks a lot Renaud
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:16.
Twitter Facebook Google+