Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sleep mode totally screwed up my computer

22 Jun 2010   #11
Persons Can Wai

Windows 7 x64
 
 

Quote   Quote: Originally Posted by Thorsen View Post
For info, Hybrid sleep puts all data in the Ram like sleep does, but also copies it all to the HD like hibernate does.

If you resume regular it pulls the data from RAM so its quick like sleep mode, but if your power were to go out or whatever and ram was cleared, it would pull from HD as hibernate does.
That is interesting, but there is no way in hell I'm touching sleep mode again. Before I mark this thread as "solved" (well more like it solved itself), can I still edit on a solved thread? Some day I may put in the other cable and see if it works and then update.


My System SpecsSystem Spec
.
22 Jun 2010   #12
Thorsen

Win7 Home Premium 64x
 
 

after it is marked solved, you can still add more info. You could if you see other problems start a new thread as well. no problem in either.

I dont think you need to test the functionality of Hybrid Sleep: Turn off a computer: frequently asked questions
what happened in your case matches the description of why Hybrid sleep exists.
My System SpecsSystem Spec
22 Jun 2010   #13
Persons Can Wai

Windows 7 x64
 
 

Quote   Quote: Originally Posted by Thorsen View Post
after it is marked solved, you can still add more info. You could if you see other problems start a new thread as well. no problem in either.

I dont think you need to test the functionality of Hybrid Sleep: Turn off a computer: frequently asked questions
what happened in your case matches the description of why Hybrid sleep exists.
I wasn't going to test it but in my case it totally failed anyways. It didn't even resume my session! It totally wiped it out.
My System SpecsSystem Spec
.

06 Oct 2010   #14
Persons Can Wai

Windows 7 x64
 
 
It's back... :(

I just wanted to say that the stupid standby button on my computer got clicked and now my computer is totally useless again.

I have no idea what is happening as I tried another new cable, but my hard drive is not showing up. It showed up once on the boot menu but not anymore. What is sleep doing? I wish there was some way to totally disable or remove this "functionality" since it's a doomsday button.
My System SpecsSystem Spec
06 Oct 2010   #15
Thorsen

Win7 Home Premium 64x
 
 

Persons,

You might be best to open a new thread and point to this one as a previous occurence of your issues. that way more people will see it.

If you can, write in all your system specs as well. You can put them in here: https://www.sevenforums.com/profile.php?do=extra

Also give a brief description of exactly what happens when you turn on the computer. how far it gets.

and let us know if you can access the BIOS.
My System SpecsSystem Spec
06 Oct 2010   #16
Persons Can Wai

Windows 7 x64
 
 

Quote   Quote: Originally Posted by Thorsen View Post
Persons,

You might be best to open a new thread and point to this one as a previous occurence of your issues. that way more people will see it.

If you can, write in all your system specs as well. You can put them in here: https://www.sevenforums.com/profile.php?do=extra

Also give a brief description of exactly what happens when you turn on the computer. how far it gets.

and let us know if you can access the BIOS.
I just want to say that the problem is almost exactly the same as this thread. Yes, you can access bios, but my W7 hard drive doesn't show up at all. It doesn't' show up on the boot menu either. I have had it show up once for twice, but when you attempt to boot with it you get a blinking cursor for infinity. And if you try the Windows recovery disc, it cannot find any Windows installations. Restart and it's gone from the boot menu. The problem is that the hard drive with W7 on it won't show up at all, if it shows up on the boot menu, it's just a fluke. The only difference is that the computer went into standby mode accidentily this time, not sleep (because hybrid mode was off).

But the hard drive itself is fine. It is making no noise, and was just working a couple hours ago before sleep was activated. The last time this happened and it was fixed, I lost 0 data too.

Should I still make another topic? I don't have anything new to say. This is the same exact problem.
My System SpecsSystem Spec
Reply

 Sleep mode totally screwed up my computer




Thread Tools




Similar help and support threads
Thread Forum
BSOD when i put computer into sleep mode
This has been going on for a few weeks now, I finally saw it happen when I manually slept my computer
BSOD Help and Support
BSOD while computer in sleep mode.
Hi guys. My laptop is really starting to irritate me. Whenever it get's in sleep mode I have no other choice then to wait for the bluescreen or to restart it... I've been using Bluescreen view and tried to solve the problem myself and it seemed that to different files where causing the...
BSOD Help and Support
BSOD when computer is out of sleep mode
In the last 2-3 months I've had about 10 of the BSOD. I am trying to debug them, I turned on verifier for non Microsoft drivers and now I have a crash dump. I will try to attach to this thread. Here is the crashdump, with and without the verifier. I am using Dell XPS laptop, with Windows 7...
BSOD Help and Support
Computer will not boot after sleep mode
Hello, I've recently upgraded Windows XP to Windows 7, and just last night I put my computer in sleep mode. It seemed to be fine, but it acted weird, it actually completely shut off, then back on. I just thought it was a weird bug, so I just took power from it overnight. When I tried to boot...
BSOD Help and Support
Computer into sleep mode
Hi, I have a problem, my computer won't star again After I put it to sleep last time.. I did this from my iPhone and now my computer won't come back. It starts and everything but screen, mouse and KB dosent work.. When I look inside my computer there are 4 shining lights.. 1234 phase led I think...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:22.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App