Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: \BOOT\boot.bin cannot be loaded

29 Jun 2010   #11

Windows 7

Quote   Quote: Originally Posted by chiggah View Post
I have the same problem too

Was this readydriver plus ?

Installed v1.1 and 1.2 on Windows 7 Ultimate 64 bit

Been having a lot of problems:
- Can't boot into windows normally
- Having boot.bin errors
- Mouse/Keyboard/Ethernet drivers gets uninstalled and I have to install again each time i reboot (so frustrating)

If a developer/mod can help guide me the uninstallation process as the Add/Remove programs doesnt help at all. I do not know which registry files to remove.

I want to get my system back like it used to !

Uploaded with
Dude! That is so right! I just understood its because of that readydriver plus which never ever worked and has caused this problem on my boot as well. And just to make things better it is uninstallable!!!!
Even Revo uninstaller pro cant find it! If only i could get my hands on Bill Gates with the stupid sign thingy he put on win7! Life was better without it!lol

My System SpecsSystem Spec
16 Sep 2010   #12

Windows 7 Professional

I have the exact same problem, I am running windows 7 home 64bit.

I can still boot into windows without any issues but I get this annoying boot screen every time i turn my pc on.

Has anyone got ANY ideas???
My System SpecsSystem Spec
18 Sep 2010   #13

Windows 7 Ultimate x64
This Works

I hit the exact same wall after completing a fresh installation of 64-bit Windows 7 and using ReadyDriver Plus v1.2. I also discovered that RDP v1.1 wasn't making the correct choices any more, so there was no going back. Then I found this posted
<Citadel - View topic - Windows 7 Home Premium & 0xc000000f error>.

Here's what worked for me on 9/18/2010.

1) I uninstalled RDP and removed the drive letter from my System Reserve partition.
2) Rebooted and manually disabled Driver Signature Enforcement using the old <F8> method. - Probably not necessary.
3) Installed RDP v1.2 without modifying a single default. All I did was accept the agreement and let it install to "C:\Boot".
4) It now works perfectly. - Just like RDP v1.1 did on my previous computer.
My System SpecsSystem Spec


 \BOOT\boot.bin cannot be loaded

Thread Tools

Similar help and support threads
Thread Forum
Dual Boot: Win7: Boot Manager Status: 0xc000000f boot selection failed
Hello, I have dual boot in my laptop with Ubuntnu 14.04 LTS and Windows 7 Home Premium 64 bit. Today after working on Ubuntu I restarted and switched to Windows and as soon as it logged in I noticed the battery was 0%. I thought maybe it was some kind of glitch or something (silly me!) so I just...
General Discussion
Windows does not boot anymore - winload.exe could not be loaded
Hi, I have an ASUS computer bought in January running Windows 7 and a Linux Ubuntu (using grub). When I start Windows (since today), the screen just remains black, and the only thing I can do is switching it off (the computer doesn't wait for the 5 seconds of the hard switch off, it...
General Discussion
SSD boot user profile cannot be loaded
So I just migrated my os over to my ssd but I messed up somewhere and now I get this error, I don't have the time to solve it my self so help is appreciated. Also I used paragons OS migration to move everything
General Discussion
loaded dual boot with xp and w7. can't get updates for xp
As stated, loaded xp after shrinking the drive and using easybcd. got all going but can't load updates for xp. I'm downloading sp3 for xp and have shut down AV and the firewall on the W7 side. get a code which i didn't write down. Are there issues when doing an upgrade with xp, or does sp 3...
Windows Updates & Activation
can't seem to get XP loaded want to dual boot
I built this new system. When I went to install XP I kept getting errors, a problem has been detected and windows has been shut down. I didn't write down the error code but I did go as far as hook up a IDE hard drive with just XP no other drivers. I wanted a 64 bit os anyways and decided to give W7...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:00.
Twitter Facebook Google+