Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Blue Screens and Random Reboots

29 Jun 2010   #101
jason786

Windows 7 Ultimate 64-bit
 
 

Sorry I didn't reply earlier, I don't think the Windows 7 install is bugged because I used to get blue screens a lot on Vista too, the only reason I got 7 was because of the trouble I was having with Vista

As for drivers, I will turn off automatic drivers and try the signature check when I get back


My System SpecsSystem Spec
.
29 Jun 2010   #102
CarlTR6

Windows 7 Ultimate 32 bit
 
 

Jason, thanks for the update. That is a good point that you were having BSOD's with Vista. It may not be a bad install of Win 7.
My System SpecsSystem Spec
29 Jun 2010   #103
jason786

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by Capt.Jack Sparrow View Post
Hello !!

We might wanna find if there is any Drivers that is not verified. If it's something software this should help us finding it

Download this
http://live.sysinternals.com/sigcheck.exe save it your C Drive.

Start | CMD | Right Click and Run as administrator

Then type in cd\ then Hit enter
Code:
sigcheck -u -e c:\windows\system32 > C:\Sicheck.txt
Hit Enter

It might take a while then it will create a file under C Drive Upload that file it will give us a lit of Drivers that is not verified.


Good Luck,
Captain
Uploaded the .txt

I'm going to turn driver verifier back on now
My System SpecsSystem Spec
.

29 Jun 2010   #104
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Hello !!

It doesn't look like there are any drivers that is not verified !! It's just JAVA which I don't think it will cause any problems. Since you had issues with Vista as well that leave to think me it might be some Hardware it's always hard to find which Hardware is causing problems. Did you check the Temperatures ?? What about your PSU ?? Does it have enough power ?? How long it's been since you serviced your Tower ?? Like cleaning the dust out etc ? Have you updated your BIOS ?

- Captain
My System SpecsSystem Spec
29 Jun 2010   #105
jason786

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by Capt.Jack Sparrow View Post
Hello !!

It doesn't look like there are any drivers that is not verified !! It's just JAVA which I don't think it will cause any problems. Since you had issues with Vista as well that leave to think me it might be some Hardware it's always hard to find which Hardware is causing problems. Did you check the Temperatures ?? What about your PSU ?? Does it have enough power ?? How long it's been since you serviced your Tower ?? Like cleaning the dust out etc ? Have you updated your BIOS ?

- Captain
Temperautes are here


It would also be great if someone could help me get SpeedFan configured correctly since my system is still running at 100% fan speed :S

The PSU I have had changed before from 720W to 750W, the PSU is fine itself and hasn't had any problems

The only service was where the PSU was changed, the last time I got rid of dust was last month by using compressed air

I did a BIOS update two days ago
My System SpecsSystem Spec
29 Jun 2010   #106
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

hi jason786, maybe this will help Speedfan Settings/Tutorial
My System SpecsSystem Spec
29 Jun 2010   #107
jason786

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by pebbly View Post
hi jason786, maybe this will help Speedfan Settings/Tutorial
Cheers, I set minimum to 1, and then it dropped to one, and even when the temperatures reached 50 degrees the fan didn't turn to max..

So now the rages are 80-100, I thought it should automatically detect danger temperatures?
My System SpecsSystem Spec
29 Jun 2010   #108
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by jason786 View Post
Quote   Quote: Originally Posted by pebbly View Post
hi jason786, maybe this will help Speedfan Settings/Tutorial
Cheers, I set minimum to 1, and then it dropped to one, and even when the temperatures reached 50 degrees the fan didn't turn to max..

So now the rages are 80-100, I thought it should automatically detect danger temperatures?
give me a few minutes jason786 while i read the tut , i will get back to you
My System SpecsSystem Spec
29 Jun 2010   #109
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

jason, you set the minimum to 1, what did you set the maximum to?
My System SpecsSystem Spec
29 Jun 2010   #110
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

For controlling the fan you would be better off using what is in the bios if available, Speedstep (may be listed as EIST) and Q-fan. Between the two of them they will lower the CPU speed when full power isn't needed, and lower the fan speed.

One thing from that Speedfan picture, if that 12V reading is anywhere close to being accurate then that could very well be the problem with stability. Software is one of the worst ways for checking voltages, best is to test with a volt/multi-meter and then compare the real values to what the software reports. As for that 12V reading the general rule used to be and still is +/- 5%, and if that reported 11.46V is anywhere near correct, with the system at idle doesn't leave a lot of room when the system is at load.
My System SpecsSystem Spec
Reply

 Blue Screens and Random Reboots




Thread Tools




Similar help and support threads
Thread Forum
seemingly random blue screens and random codes
Hi ive recently been have a lot of random bsod and have been randomly freezing and restarting my system specs are os-Windows 7 Home Premium 64bit cp-AMD Phenom(tm) II X4 970 Processor x4 motherboard-asus m4a87td evo 870 crossfire ddr3 am3 usb 3.o sata 3 amd memory-4gb (2gbx4) ddr3/1333MHz Dual...
BSOD Help and Support
Random BLue screens
hi guys. im hopeing you can help. i recently got a new pc. specs: intel I5 660 Msi p55 GD-65 mainbored 8 gig geil 1333mhz mem
BSOD Help and Support
Random blue screens
Hi, I've just got a computer with Windows 7, and I've been getting blue screens about once per day. It's happened while doing many different things (play a game, surfing the web, the computer playing music with me not doing anything). After it resets, I get a message saying: "Problem...
BSOD Help and Support
random blue screens with new pc
hey, i built a new pc but i keep getting random blue screens from time to time, even firefox crashes a lot sometimes.. and other times its fine and i go to the same sites everytime, seems to be a ram memory problem but i tested both sticks (i have 2x2gb) by removing one to see which one has...
BSOD Help and Support
Random Blue Screens
Ok, I just cannot get to the bottom of this, each day when I turn my pc on I seem to either get a blue screen or my pc reboots just before windows. I have done a full system test which seems to come back ok with PC Check. I think all my drivers are up to date. My pc is: MSI 785GTM-E45 Phenom...
BSOD Help and Support
Random blue screens and Reboots
Hello all. I have bought this new computer and from day 1 (it's been 6days) i have random bsods and reboots. It does not happen when I do something in particular. They are just random and annoying. Can anyone help to find out the cause of this?
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 16:10.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App