Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD on AHCI system

26 Jun 2010   #11
Jonathan_King

Windows 7 Professional x64
 
 

No, I thought you meant virtual hard drives. You can use MagicDisc to make virtual CD drives.


My System SpecsSystem Spec
.
Reply

 BSOD on AHCI system




Thread Tools




Similar help and support threads
Thread Forum
BSOD: 'System Service Exception' (Suspect new SSD/AHCI is the problem)
Hi, I've been having some long-standing computer issues since making a few upgrades. In short, my new SSD and AHCI driver seem to be the root of the cause. I recently had a BSoD about a day after updating to the latest chipset (including AHCI driver!) Any insight into the crash dump (attached)...
BSOD Help and Support
plugging old SATA hard disk in AHCI system
My current system is running Win7 with SATA configured as AHCI. I have an old desktop running WinXP but with SATA configured as IDE. May I ask : Is it safe (in terms of data reliability) to plug the old WinVista HD in the current system for retrieving data files ?
General Discussion
cloned C:, installed AHCI drivers, changed BIOS to AHCI, D:'s GPT gone
see second post. I have a 3TB drive D: for data formatted with GPT. Had BIOS OnChip SATA Type set as "RAID" "As SATA Type" from back in the day. When I took out the RAID, I forgot to change this to AHCI when I reformatted and got rid of RAID drives! Changing to "AHCI" "As SATA Type" as...
Installation & Setup
new Win 7 install enable AHCI - Missing operating system
I've had some problems with drivers after installing Win 7. Got all that fixed and had a problem getting the pc switched on. Changed WOL settings and it seemed better, but I was getting a checksum error. I then found this thread-...
General Discussion
Intel Sata controler ICH10R AHCI + Jmicron AHCI error
Hi. I have the GA-EX58-Extreme Board and have just installed the pre release of Win7 7600 64 bit. Normally i have experience to get the BSOD when in staling with AHCI active in bios so i change to IDE mode. Installation went flawless and also the change to AHCI mode on Intel ICH10R controler...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App