Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help Please

17 Jul 2010   #61
ickymay

win7 ultimate / virtual box
 
 

Quote   Quote: Originally Posted by joker007 View Post
Hi Carl. I'm pretty sure its hardware as it locked up in safe mode and bios earlier. I've gone back to one stick of RAM and it seemed stable so I've put the other stick in but i've got them in the other two sockets to see if that makes a difference. So far so good, been ok for a couple of hours but early days yet. Will post back tomorrow with progress report.
have you gone to your motherboard manufacturers website and checked to see if the RAM is on their compatibility list ?


My System SpecsSystem Spec
.
17 Jul 2010   #62
joker007

Windows 7 Home Premium 64 bit
 
 

I have been using this RAM for ages with this motherboard and it has been rock stable until I changed to an ATI graphics card. May just be a coincidence though. I'll see if it stays stable with RAM in the other dual channel slots, If not I will disable powerplay on the HD 5850 to see if that solves problem. RAM passed 12 hours of memtest so I want to rule out a faulty dimm slot before anything else. Its strange as the PC was stable for days when i removed the sound card and I thought the problem had been sorted. I will post back in a couple of days with latest progress report.
My System SpecsSystem Spec
23 Jul 2010   #63
joker007

Windows 7 Home Premium 64 bit
 
 

Hi all. Just a quick update to let you know that the PC has been stable since I moved RAM to the other two dimm slots. Its strange because when I put a stick into the slot I think is faulty it runs fine so I'm thinking theres probably a problem with the momory controller on the motherboard for that slot rather than a dud socket. I'll be quite happy using these two slots anyway as I won't be putting any more memory into this system as 4gb is ample. Well we got there in the end so thank you to everyone that has helped me get there. Its a very helpful forum and I will certainly be coming back regulary.
My System SpecsSystem Spec
.

23 Jul 2010   #64
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

Good to hear that you got it figured out (more or less).

~Lordbob
My System SpecsSystem Spec
26 Jul 2010   #65
CarlTR6

Windows 7 Ultimate 32 bit
 
 

Quote   Quote: Originally Posted by joker007 View Post
Hi all. Just a quick update to let you know that the PC has been stable since I moved RAM to the other two dimm slots. Its strange because when I put a stick into the slot I think is faulty it runs fine so I'm thinking theres probably a problem with the momory controller on the motherboard for that slot rather than a dud socket. I'll be quite happy using these two slots anyway as I won't be putting any more memory into this system as 4gb is ample. Well we got there in the end so thank you to everyone that has helped me get there. Its a very helpful forum and I will certainly be coming back regulary.
Thank you for posting back with the solution and I am glad you are running smoothly.
My System SpecsSystem Spec
Reply

 Help Please




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:39.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App