Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Win7 32-bit Crashing Since Jan 2010

29 Jun 2010   #31

64 bit Win 7 Professional


Kaspersky's gone and MSE's installed, but got another BSOD when trying to do a full scan. When Kaspersky did full scans or I tried to do a backup, this too usually caused the BSOD. Attached is the latest minidump, but I'm thinking it's still going to point to the same memory management error.

What do you think?

My System SpecsSystem Spec
29 Jun 2010   #32

Windows 7 Ultimate 32 bit

You are correct -

Usual causes: Device driver, memory, kernel

However this dmp may have offered us a clue; it pointed to the file, standby.exe as the cause. Keep in mind that standby.exe could have been running or loaded and got the blame when something else actually caused the crash.

Standby.exe with description. Standby service is a process file from company Corel belonging to product Standby service.
In total there are 3 launchpoints for this file including "Running processes".
There are 4 different variations of the file in our database and the file is digitally signed from Corel Corporation.

I am not familiar with this program; but you might try uninstalling this software and see if that helps the problem. If the program is something that you frequently use, you can always reinstall it.
My System SpecsSystem Spec
29 Jun 2010   #33

64 bit Win 7 Professional


Thanks for the update--I deleted standby.exe, but I still got another BSOD today. Attached is the latest minidump.

Oh, it happened again sometime after I tried to do a full scan using MS/SE. Apparently, I can't do any full scan of the system, whether using MS/SE, Kaspersky (no longer installed), or doing a backup vis Win7.

My System SpecsSystem Spec

29 Jun 2010   #34

Windows 7 Ultimate 32 bit

This one is another error code 1A. Memory corruption is blamed.

*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 1A, {8886, 841df3b4, 84cdb0d0, 500}

Probably caused by : memory_corruption ( nt!MiUnlinkPageFromLockedList+51 )

Followup: MachineOwner

3: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

    # Any other values for parameter 1 must be individually examined.
Arg1: 00008886, The subtype of the bugcheck.
Arg2: 841df3b4
Arg3: 84cdb0d0
Arg4: 00000500

Debugging Details:

BUGCHECK_STR:  0x1a_8886





TRAP_FRAME:  a9087824 -- (.trap 0xffffffffa9087824)
ErrCode = 00000000
eax=00000000 ebx=89032030 ecx=a90878b4 edx=00000011 esi=ac68f800 edi=0000000f
eip=8308363c esp=a9087898 ebp=a90878d8 iopl=0         nv up ei ng nz ac pe cy
cs=0008  ss=0010  ds=0023  es=0023  fs=0030  gs=0000             efl=00010297
8308363c 8a0e            mov     cl,byte ptr [esi]          ds:0023:ac68f800=??
Resetting default scope

LAST_CONTROL_TRANSFER:  from 82ed6026 to 82f18d10

a908761c 82ed6026 0000001a 00008886 841df3b4 nt!KeBugCheckEx+0x1e
a908765c 82ed7bd5 00000000 82f704c0 84b34200 nt!MiUnlinkPageFromLockedList+0x51
a90876ac 82ee3e29 00000000 ac68f800 8db64478 nt!MiResolveTransitionFault+0x550
a90876f8 82ecc916 00000000 ac68f800 c0563478 nt!MiResolveProtoPteFault+0x3d8
a9087780 82ec2d76 ac68f800 00000000 82f704c0 nt!MiDispatchFault+0x5d6
a908780c 82e82638 00000000 ac68f800 00000000 nt!MmAccessFault+0x157c
a908780c 8308363c 00000000 ac68f800 00000000 nt!KiTrap0E+0xdc
a90878d8 8bc99a06 870b0e60 a9087910 00000400 nt!CcMapData+0xae
a9087900 8bc98f57 8575f330 865179d0 05c8f800 Ntfs!NtfsMapStream+0x4a
a908797c 8bc99949 8575f330 86d260d8 949e1250 Ntfs!NtfsReadMftRecord+0x7d
a90879a8 8bc9977d 8575f330 86d260d8 949e1250 Ntfs!NtfsReadFileRecord+0x31
a90879d8 8bcc2104 8575f330 949e1248 949e1250 Ntfs!NtfsLookupInFileRecord+0x11f
a9087ac4 8bc935f9 8575f330 00000001 00000000 Ntfs!NtfsUpdateFcbInfoFromDisk+0x6f
a9087bf4 8bca7381 8575f330 89863de0 adb7e918 Ntfs!NtfsOpenFile+0x4c4
a9087cdc 8bc2d210 8575f330 89863de0 aa2ab8bc Ntfs!NtfsCommonCreate+0xd84
a9087d1c 82eac11e aa2ab854 00000000 ffffffff Ntfs!NtfsCommonCreateCallout+0x20
a9087d1c 82eac215 aa2ab854 00000000 ffffffff nt!KiSwapKernelStackAndExit+0x15a
aa2ab7b8 00000000 00000000 00000000 00000000 nt!KiSwitchKernelStackAndCallout+0x31


82ed6026 cc              int     3


SYMBOL_NAME:  nt!MiUnlinkPageFromLockedList+51

FOLLOWUP_NAME:  MachineOwner



IMAGE_NAME:  memory_corruption

FAILURE_BUCKET_ID:  0x1a_8886_nt!MiUnlinkPageFromLockedList+51

BUCKET_ID:  0x1a_8886_nt!MiUnlinkPageFromLockedList+51

Followup: MachineOwner
The dmp points to msmpeng.exe which is part of MSE. This is the first time I have seen this. I will get additional help with this.
My System SpecsSystem Spec
29 Jun 2010   #35

Windows 7 Ultimate 32 bit

Thanks, Ken; I appreciate the help.

gedafe, we might be at a stalemate until you can update your mouse and keyboard.
My System SpecsSystem Spec
29 Jun 2010   #36

Windows 7 Ultimate 32 bit

Ken said that msmpeng.exe might have been caught up in the memory corruption or may have been the cause. He suggested that you might uninstall MSE and reinstall it in case it got corrupted.

MSE should not cause a crash since it is an MS application designed for MS OS's.
My System SpecsSystem Spec
29 Jun 2010   #37

64 bit Win 7 Professional


Thanks for the info. I uninstalled and then re-installed MS/SE. It runs a quick scan just fine. However, the computer still crashes when it tries to do a full scan. I don't know for certain, but I think you're probably going to see the same minidump problem in the attached/latest file.

Weird, no?
And it crashed again after installing the MS/SE upgrade after the restart on the log on screen. That is the second minidump attached.
My System SpecsSystem Spec
30 Jun 2010   #38

Windows 7 Ultimate 32 bit

gedafe, these latest two dumps are the same as those we have been seeing blaming memory corruption.

Usual causes: Kernel mode driver, System Service, BIOS, Windows, Virus scanner, Backup tool, compatibility


Usual causes: Device driver, ?memory
To recap (so I know where we are in this process) :)

1. You have removed Kaspersky and installed MSE eliminating that possible cause.

2. You have succesfully run memtest twice with no errors.

3. You have uninstalled Standby which was pointed to in an earlier dump.

4. You ran Driver Verifier although maybe not successfully. It got stuck in a loop.

5. I think I messed you up with your Gigabyte GM-M6800 Driver. If you can find a driver newer than whfltr2k.sys Jan 25 2007, please install it and lets eliminate that possibility.

6. That leaves the mouse and keyboard drivers as possibilities which you said in a couple of weeks you may be able to upgrade your keyboard and mouse.

To eliminate some other possibilities, I suggest that you run System File Check.

Open an elevated command prompt (run as Administrator).
At the prompt, type "sfc /scannow" without the quotes and press enter.
If sfc finds errors, it should correct hem. If this occurs run SFC three more times.
Post the results of SFC

After you have done these two things, reboot and let's see where we are.
My System SpecsSystem Spec
30 Jun 2010   #39

64 bit Win 7 Professional


Thanks for the recap--you're right: I have done all items 1 though 5, although I have not been able to find an update for whfltr2k.sys Jan 25 2007 anywhere online--it's the Gigabyte support website's latest, although it ships out with an executable that is dated 2009. Apparently, everything but the driver was updated by the company.

I have not had a chance or the extra $$ to get a new keyboard/mouse as of yet.

I ran scannow and it ran with the following message: "Windows Resource Protection did not find any integrity violations." I'm assuming this means that whatever it checked is ok?

Heh, I've had no BSODs yet today, but I've also had the computer turned off for a good 24 or so hours. There's a quick fix--don't want BSOD, keep the computer turned off. LOL
My System SpecsSystem Spec
30 Jun 2010   #40

Microsoft Window 7 Professional 32 bit

I ran scannow and it ran with the following message: "Windows Resource Protection did not find any integrity violations." I'm assuming this means that whatever it checked is ok?
Yep, it means your system files are ok
My System SpecsSystem Spec

 Win7 32-bit Crashing Since Jan 2010

Thread Tools

Similar help and support threads
Thread Forum
Outlook 2010 keeps crashing
Hi, I am having an issue with Outlook 2010 frequently crashing. I tried recreating the .OST file and removed a "Send To Bluetooth" add-in from Outlook (I read that may cause the program to crash). First, I get a message saying "Outlook is trying to retrieve data from the Microsoft Exchange...
Microsoft Office
Microsoft Word 2010 keeps crashing.
I have Microsoft Word 2010, and the last couple days I haven't been able to use it. Whenever I open it up and start typing, it freezes. A box opens up and says "Microsoft Word has stopped working." Then it closes. Any reasons why?
Microsoft Office
MicroSoft Access 2010 keeps crashing w/ W7
I have a simple document tracking database that I wrote in the late '80's and have migrated up through the newer versions of MS Access. Recently when I am editing a date entry form it will crash while I'm working. The error message is always similar in that only the "Exception Offset" changes. I...
Microsoft Office
Word 2010 Crashing frequently
Hi, I have been having troubles with MS Word 2010 since I upgraded to Windows 7. in my office we have around 10 computers and 3 of them find that office crashes quite frequently during normal tasks. For example one computer has word crash when sending a print job to our network printer,...
Microsoft Office
Outlook 2010 Windows 7 Crashing
Outlook 2010 installed with Windows 7 Home Professional on a Toshiba Satellite P100 keeps on crashing nearly every time when I try to open a file.
Microsoft Office

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:59.
Twitter Facebook Google+