Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: New pc,lot of crash dump

29 Jun 2010   #11

Windows 7 64bit

I tried it but it says i have limited access something like that.How can i run as admin?

My System SpecsSystem Spec
29 Jun 2010   #12

Windows 7 Ultimate 32 bit

Elevated Command Prompt:
Go to Start and type in "cmd.exe" (without the quotes)
At the top of the Search Box, right click on Cmd.exe and select "Run as administrator"
This should work for you.
My System SpecsSystem Spec
29 Jun 2010   #13

Windows 7 64bit

Oh my mistake i didnt see that.OK i did it and restarted the pc but because windows are in greek i am not sure where to look now for the logs.I attached a screen i hope you can understand if i am looking in the right place.
My System SpecsSystem Spec

29 Jun 2010   #14

Windows 7 Ultimate 32 bit

That does not look like chkdsk. It looks like the event viewer (since I don't read Greek). Check disk is run from the command prompt. It should look like this:

Attachment 82060

After the command is type in, you press the Enter key to run the command.
My System SpecsSystem Spec
29 Jun 2010   #15

Windows 7 64bit

Yes i did that and also restart but i dont know what or where to look next.

PS.Thank you for your time,i really appreciate it.
My System SpecsSystem Spec
29 Jun 2010   #16

Windows 7 Ultimate 32 bit

You are very welcome; that is what we are here for.

To recap:

1. You have run the Western Digital HD test as well as dskchk. This should eliminate your hard drive as the cause.

2. Have you updated this driver, jswpslwfx.sys Thu May 15 06:28:50 2008? If not this is your next step. Do you need help with this?

3. Have you run memtest86+? This will be your next step after updating that driver.
My System SpecsSystem Spec
29 Jun 2010   #17

Windows 7 64bit

OK Check disk is done and i didnt see any errors.I searched about the driver but i did not find any updates.Do you know where i should look?
My System SpecsSystem Spec
29 Jun 2010   #18

Windows 7 Ultimate 32 bit

Good job on the disk check; that eliminates the HD as the problem.

This may help you. Go to the website below and search for an updated driver for your specific D-Link model.

jswpslwfx.sys is a D-Link USB Wireless Adapter Driver. D-Link - Tech Support Product List

If there is not a newer driver available, you might consider getting a new adapter, one that is compliant with Win 7 and installing it.

Once you have updated your wireless adapter or driver, you can run your system and see if you get another BSOD. If you do post it and we will look at it. If you don't perhaps you have solved your problem.

If you do get another BSOD, go ahead and run memtest86+.
Download a copy of Memtest86+ - Advanced Memory Diagnostic Tool and burn the ISO to a CD using 7. Boot from the CD, and leave it running for at least 7 passes. Report back with the results.
My System SpecsSystem Spec
30 Jun 2010   #19

Windows 7 64bit

As usually,new BSOD today morning.I attached the minidump file,even though i think it will be a ntfs.sys error again.

I will try to update the driver now,it's something about the network card right?Where can i find what model i have?
My System SpecsSystem Spec
30 Jun 2010   #20

Windows 7 Professional x64

Time to enable driver verifier: Using Driver Verifier to identify issues with Drivers

Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\Jonathan\AppData\Local\Temp\\063010-17877-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\symbols*
Executable search path is: 
Windows 7 Kernel Version 7600 MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Machine Name:
Kernel base = 0xfffff800`02a15000 PsLoadedModuleList = 0xfffff800`02c52e50
Debug session time: Wed Jun 30 05:29:49.660 2010 (UTC - 4:00)
System Uptime: 0 days 0:00:19.018
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 1, {76fc0f8a, 0, ffff0000, fffff88003a3aca0}

Probably caused by : ntkrnlmp.exe ( nt!KiSystemServiceExit+245 )

Followup: MachineOwner

0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

This is a kernel internal error. The most common reason to see this
bugcheck is when a filesystem or a driver has a mismatched number of
calls to disable and re-enable APCs. The key data item is the
Thread->KernelApcDisable field. A negative value indicates that a driver
has disabled APC calls without re-enabling them.  A positive value indicates
that the reverse is true. This check is made on exit from a system call.
Arg1: 0000000076fc0f8a, address of system function (system call)
Arg2: 0000000000000000, Thread->ApcStateIndex << 8 | Previous ApcStateIndex
Arg3: 00000000ffff0000, Thread->KernelApcDisable
Arg4: fffff88003a3aca0, Previous KernelApcDisable

Debugging Details:

00000000`76fc0f8a ??              ???




PROCESS_NAME:  svchost.exe


LAST_CONTROL_TRANSFER:  from fffff80002a84b69 to fffff80002a85600

fffff880`03a3aa68 fffff800`02a84b69 : 00000000`00000001 00000000`76fc0f8a 00000000`00000000 00000000`ffff0000 : nt!KeBugCheckEx
fffff880`03a3aa70 fffff800`02a84aa0 : 00000000`00000000 00000000`002f9660 00000000`00000021 00000000`002f9660 : nt!KiBugCheckDispatch+0x69
fffff880`03a3abb0 00000000`76fc0f8a : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceExit+0x245
00000000`00c3f9c8 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x76fc0f8a


fffff800`02a84aa0 4883ec50        sub     rsp,50h


SYMBOL_NAME:  nt!KiSystemServiceExit+245

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  ntkrnlmp.exe


FAILURE_BUCKET_ID:  X64_0x1_SysCallNum_120_nt!KiSystemServiceExit+245

BUCKET_ID:  X64_0x1_SysCallNum_120_nt!KiSystemServiceExit+245

Followup: MachineOwner
My System SpecsSystem Spec

 New pc,lot of crash dump

Thread Tools

Similar help and support threads
Thread Forum
BSODs different errors, crash dump does not initialize/no dump files
Please forgive me for any formatting problems or lack of posting etiquette as this is my first post. Hi All, I am experiencing constant BSODs during different activities, although a higher percentage of them are when playing games (any game). The error codes vary from 'PAGE FAULT IN NON-PAGED...
BSOD Help and Support
Laptop crash no response memory dump crash
My laptop, Packard Bell Easynote TM81, has been crashing and restarting by itself, and when it does, the ENTIRE system will not respond. So I try to format the entire thing, and after a few days, when I have gotten used to it, it comes up with a screen for 1 second, and all I could read was "system...
BSOD Help and Support
Win 7 Crash Dump
Hi my windows consistently crashes and either reboots or BSOD's after about 15 minutes of work in a program I am running called Maya 2011. Now it only does it when I use certain rigs that have shown to be working on other peoples systems. I am pretty new to this but have tried a few things like...
BSOD Help and Support
crash dump
getting bsod ever since got pc in 2008 usually get it within 1 minute of boot up...reboot and can go for hours come back next time to use it again and get the same thing. i understand some drivers are not installed at the moment didnt want to add drivers to the issues i already have :sarc: ...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:09.
Twitter Facebook Google+