Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 3 Different BSODs

30 Jun 2010   #11
ttran

Microsoft Window 7 Professional 32 bit
 
 

Hi Scorpion
I don't think the memtest86 that u use are the same as the memtest86 that we suggested you to burn to CD. I would suggest you again to burn memtestx86 to CD and let it run for at least 7 passess. The minidump you just posted still point to memorry corruption.
Memory Diagnostics

Code:
BugCheck A, {fffff680001b9ce8, 0, 0, fffff8000289b957}

Probably caused by : memory_corruption ( nt!MiDeleteAddressesInWorkingSet+11b )

Followup: MachineOwner
---------
Quote:
Good Day,

Just 1 question, how can i make a new post? Im a newbie here, thanks
Crashes and Debugging - Windows 7 Forums --> click the orange box "New thread" at the top left coner of the forum

Regard
Tuan


My System SpecsSystem Spec
.
30 Jun 2010   #12
Scorpion1031

Windows 7 Pro 64 bit
 
 

Yea I started to get that sneaky suspicion as well. I really didn't want to have to return this RAM.

I just DL'd and burnt the Memtest86 you suggested and will be running it tonight.
My System SpecsSystem Spec
30 Jun 2010   #13
Scorpion1031

Windows 7 Pro 64 bit
 
 

So I try to run the Memtest86 with both sticks in and it crashes, just reboots after about 30 seconds.

Running each stick separately and so far the first one seems to be passing, will be running the next one soon.

Anyone know a reason it would crash like this?
My System SpecsSystem Spec
.

30 Jun 2010   #14
ttran

Microsoft Window 7 Professional 32 bit
 
 

Did you run each stick on different slots, slots on motherboard can be bad. If you run the stick on every slot with no error-->the slot is ok, then next time you just have to test the other stick on random slots

Tuan
My System SpecsSystem Spec
30 Jun 2010   #15
Scorpion1031

Windows 7 Pro 64 bit
 
 

I am currently running the second one, after 7 loops the first one passed in original slot. I am currently running the second one in a different slot and it looks like it is passing as well.
My System SpecsSystem Spec
30 Jun 2010   #16
ttran

Microsoft Window 7 Professional 32 bit
 
 

Do you overclocking anything?
As I mentioned, the slots can be bad too. You should run one stick on different slot to check if all the slots are working properly

~Tuan
My System SpecsSystem Spec
30 Jun 2010   #17
Scorpion1031

Windows 7 Pro 64 bit
 
 

Nope no overclocking, but I am reading on some other forums that the board may actually be having problems detecting Auto settings for the RAM. So I am going to finish testing all of the slots and then fiddle with the BIOS a bit.
My System SpecsSystem Spec
30 Jun 2010   #18
Scorpion1031

Windows 7 Pro 64 bit
 
 

So I think I found the solution. On another board I found this:
AMD Processors Forums - Phenom 2 x4 955 + Gigabyte 890GPA-UD3H

It turns out the BIOS for my mobo is sh1t. I have changed the settings in the BIOS to set C1E to Enabled instead of Auto. This seems to solve the problem now. I will update tomorrow night when I really push things and try to hit a BSOD.

I also set the RAM timing manually, I don't know if this helps, but I did it anyway.

Thanks for your help ttran, I will keep you posted so you can help other ppl with this problem if our solution works.
My System SpecsSystem Spec
30 Jun 2010   #19
ttran

Microsoft Window 7 Professional 32 bit
 
 

Thanks buddy, that's why I asked u before if u changed any settings
Good luck
My System SpecsSystem Spec
30 Jun 2010   #20
Scorpion1031

Windows 7 Pro 64 bit
 
 

I'll give you some more rep as I get more active in these forums. You have been fantastic and with someone with my need to fix things promptly (read: immediate gratification and lack of patience) you really hang in there and gave great solutions.

Even though I am a Linux guy I really am starting to like Windows again (first time in, well a long time) and really want to learn more about diagnosing the BSODs, which I had no idea they actually gave any useful information.

Lastly, any good suggestions on how to start learning about diagnosing these problems? Also how do you read those dump files?
My System SpecsSystem Spec
Reply

 3 Different BSODs




Thread Tools




Similar help and support threads
Thread Forum
Lenovo T440s, multiple BSODs. Hardware replaced but BSODs continue
Thanks in advance for any advice. The BDODs appear to be of multiple types. Motherboard, RAM, wireless card and SSD were all replaced in early October and system completely reinstalled but BSODs continue. They are more likely to occur 1-2 min after waking from sleep, but recently also occurred...
BSOD Help and Support
please help.. BSODs :(
Hi All, I tried to do everything but I'm still getting BSODs... I uninstalled the ati driver, used also driver sweeper and installed the latest one from the official site. But it's even worse than ever before... I'm really lost and need some help. Thanks so much in advance for any comments...
BSOD Help and Support
BSODs, lots of BSODS
Hi, The blue screen of death are coming with win32k.sys, at first then irql_not_less_or_equal. I have win7 64 bit, clean installed like 1 year or so back. The dell hardware I bought was almost 2 years back but was fully replaced, motherboard, cpu except hardrive 6 months back. It is...
BSOD Help and Support
Help with BSODs
Any help is appreciated, hopefully there is data in here to determine which driver is causing the blue screens. - Windows 7 Home Premium 64bits - This PC is a little more than 1 year old, and was upgraded from a pre-installed Vista using the upgrade CDs from the manufacturer . - BSODs started...
BSOD Help and Support
BSODs FTW
Background.. built a custom PC June 14 2010.. shortly after started getting BSODs. Made sure all drivers were up-to-date.. ran several different system tests including memtest for 14 hours. No problems detected... and thats it.. file is attached per captains instructions. Ran Burnintest for 11...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:25.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App