Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Crash at "Start Windows" Screen

30 Jun 2010   #1
jstro01

Windows 7 x64
 
 
Windows 7 Crash at "Start Windows" Screen

Specs:

AMD Phenom II x4 965 Black Edition Deneb 3.4GHz Quad-Core

Corsair XMS3 8GB

MSI 770-C45 AM3 AMD 770 ATX Motherboard
Windows 7 Professional x64

Problem:

This is a newly built system as of early May, after it was built everything worked flawlessly until mid June. When I turned the machine on and get to the screen that says "starting windows" and the windows logo begins to start coming at you on the screen the machine restarts itself. When it reboots again it comes up with a choice of launching system repair or start windows normally. If I choose system repair it comes up with the bar at the bottom saying its loading system files, when that bar gets to the end the machine restarts and goes back to giving me a choice. Choosing to start windows normally will reboot once sometimes several times before getting back to the screen that gives me a choice of launching system repair or start windows normally.

Troubleshooting:

1. I went and bought a brand new hard drive and began reinstalling windows on it, I got through the installation to the point where windows restarts for the first time. And it still gave me the choice of launching system repair or starting windows normally. Neither optioned resulted in being able to complete a fresh install of windows 7.

2. After in my mind ruling out it being a bad hard drive I began taking out extra components:

3 sticks of memory

unplugged both DVD/CD drives

Floppy drive ( Yes I still have one)

switched out my video card

unplugged my extra hard drive

In doing this I got my machine to allow me to log into windows 3 times and was able to run a disk check on my original hard drive in which no errors were found. There were a couple of times when the machine would reboot unexpectedly. 2 of the times I was trying to update my iphone with OS 4 and it rebooted unexpectedly. But it came right back to the desktop with no issues. Another time I had just double clicked on firefox to open and before it came up the screen went black like it went to sleep mode and I couldn't get the machine to wake up without having to hold the power button down. I already changed a few setting in my power manager to solve the machine going to sleep, that hasn't happen since. It did stay up long enough to allow me to update my iPhone. It seemed like I had to remove another piece of hardware for it to boot correctly. I thought I had it all figured out two different times. The first time I thought it was one of DVD drives that was causing the problem, so with it unplugged I attempted a controlled reboot and got the same problem of windows looping restarts. Then I thought it was the video card but after another controlled reboot yesterday afternoon I was wrong again.

3. The last thing I was in the process of trying last night before going to bed was going to be a fresh install of windows on my original hard drive. After changing boot options I could not get my machine to give me the option to boot to a cd/dvd.



I have run out of things to try to figure out my problem, hopefully one of you more knowledgeable folks can help me figure this out.



Thanks


My System SpecsSystem Spec
.
30 Jun 2010   #2
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

To help us diagnose, can you run in safe mode?

Can you get it to work well enough to do a repair install?
Repair Install
My System SpecsSystem Spec
30 Jun 2010   #3
jstro01

Windows 7 x64
 
 

I knew I forgot something!

I have also tried to run in safe mode, when it gets to the end of the screen of loading basic drivers the machine just restarts and never actually gets into safe mode.
My System SpecsSystem Spec
.

30 Jun 2010   #5
jstro01

Windows 7 x64
 
 

Thanks for the info. I will read these today and try some stuff tonight after work and report back results tomorrow.
My System SpecsSystem Spec
30 Jun 2010   #6
jstro01

Windows 7 x64
 
 

Only the first link is working for me, is there a reason why?
My System SpecsSystem Spec
30 Jun 2010   #7
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Yes, I checked, that. The last one works too. For some reason those threads were closed. I cannot get it either.
My System SpecsSystem Spec
30 Jun 2010   #8
jstro01

Windows 7 x64
 
 

I will try BCEDIT tonight hopefully it works, any other ideas for me to look into tonight?
My System SpecsSystem Spec
01 Jul 2010   #9
jstro01

Windows 7 x64
 
 

BCDEDIT didn't do anything, so I started over with taking out hardware. I unplugged both DVD/CD drives and changed out my video card. It finally got booted back into windows, so I shutdown and plugged in my DVD burner, turned the machine back on and everything has been running well. I even did a stress test on the memory and cpu, no hickups at all. When I went to bed last night the machine was still on. So it looks like it could be my video card and/or DVD drive. I will do more testing this afternoon to try and narrow it down some more.
My System SpecsSystem Spec
Reply

 Windows 7 Crash at "Start Windows" Screen




Thread Tools




Similar help and support threads
Thread Forum
Black Screen upon Win7 logon, now result in "Windows Failed to Start"
Yesterday I started having problems with my Windows 7 Professional 64-bit desktop machine. Here's the sequence of events I would encounter: I would start the computer, logon normally, and about 3 minutes after I logged on my video would go black, monitor lights blinking like there was no signal,...
General Discussion
"Windows Explorer Not Working" message on Start-up,causes blank screen
I recently received an old laptop that was factory restored from a relative, and started using to play games. Recently, however, I began to receive the message "windows explorer is not working" on startup, and about half the times it would go away and I would be able to use the computer (if i hit...
General Discussion
Windows 7 won't start, hangs on "Starting Windows" screen, no logo
I'm not sure if this is the right place to post this, but I can't think of anywhere else. This is going to be long, but hopefully all the information will help. Last week, I attempted to recover my Western Digital My Book Essential 1 TB (this is the second time recovering it, but I'll figure...
General Discussion
Computer "hangs up" before windows 7 start up screen
Hi All, My name is Freddy and I have a big computer question. I am new to working on computers so I decided to build my own computer and it has been working great except for this major issue. When I started up my computer yesterday, it began boot as usual displaying the info for my graphics card...
General Discussion
Windows won't start up after "YY" is displayed over black screen
Hello, I have an Acer aspire 5745DG with H2O Insyde bios (if that's correct). About 2 days ago I left it hibernating. Today I started it up and after the Acer boot screen (where you can press f2 to go to boot settings), I got a black screen with two letter "Y"-s and that flashing...
General Discussion
Computer crashes and fails to start up at "Starting Windows" screen...
So my computer was left on over night and I wake up and turn on the monitor and the computer was frozen. I re-started it everything is fine. I go on facebook check my email, then it just restarts on me without warning. It gets stuck at the starting windows screen for about 3-5mins then blue...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:58.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App