Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD Unusual Problem

02 Jul 2010   #11

Windows 7 X64

okay so memtest came out normal. I updated the latest quickcam drivers so thats a little odd. Also nvidia i haven't updated because last time this happened when I used 257.75 which was the latest. It worked before I reinstalled windows 7. The AMD one is new thats a little odd. I have no idea what to do now? Memory is not the problem I'm at a loss. I'll update the drivers again but what else might this be any ideas?

My System SpecsSystem Spec
02 Jul 2010   #12

Win 8 Release candidate 8400

If it has not been suggested you should run a system file check to verify and repair your system files.
(type cmd in search>right click and run as admin>sfc /scannow)

If you are overclocking stop
If you are running a raid update its driver

My System SpecsSystem Spec
03 Jul 2010   #13

Windows 7 X64

Zigzag3143 sfc/scannow showed nothing when I did it but, I had a thought while working last night and feel free to shoot my down on this. When I started installing updates through windows update it installed I believe 2 drivers for quickcam logitech. Do you believe this could be the problem since they say they need to be updated yet I got the latest drivers already installed. Furthmore, I am not overclocking to afraid to do that and I am not running a raid update. My friend who has an Asus motherboard will be coming over sometime to help me update my bios cause I have never done that and he knows how to do it without destroying everything. So that is my next move. I will try to find the drivers and delete them for logitech quickcam so I can install the proper ones. Any other ideas shoot them at me.
My System SpecsSystem Spec

03 Jul 2010   #14

Windows 7 Ultimate 32 bit

I am glad to hear that your RAM checked out OK. That is one thing eliminated. Do you have any AMD componets on your system?

Personally, I recommend going to the manufactures' websites for driver updates. I only uses Windows updates for drivers as a very last resort.

Run your system and let's see if you get another BSOD. If you do post and attach it ASAP and we will look at it and go from there.
My System SpecsSystem Spec
03 Jul 2010   #15

Windows 7 X64

I will try to get another BSOD somehow cause like I said there are two ways to make it happen so far that I know. I do have an AMD quad core CPU. That is the only AMD product I own. I will try to take a picture of the BSOD if it happens that way you can see what it says. That may help as well.
My System SpecsSystem Spec
03 Jul 2010   #16

Windows 7 X64

So I got a BSOD by doing visualizations again on Itunes. Here is the latest on that. I will apply dump file and pictures. Sorry for the quality but when a dump happens I have literally seconds to get pictures.
My System SpecsSystem Spec
03 Jul 2010   #17

Windows 7 Ultimate 32 bit

This one was another stop error 3B


Usual causes: System service, Device driver, graphics driver, ?memory
Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\Owner\AppData\Local\Temp\\070310-26769-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\symbols*Symbol information
Executable search path is: 
Windows 7 Kernel Version 7600 MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Machine Name:
Kernel base = 0xfffff800`02a50000 PsLoadedModuleList = 0xfffff800`02c8de50
Debug session time: Sat Jul  3 18:46:12.690 2010 (GMT-4)
System Uptime: 0 days 19:30:49.797
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 3B, {c0000005, fffff960002234cb, fffff88006135950, 0}

Probably caused by : win32k.sys ( win32k!GrePtInSprite+253 )

Followup: MachineOwner

2: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An exception happened while executing a system service routine.
Arg1: 00000000c0000005, Exception code that caused the bugcheck
Arg2: fffff960002234cb, Address of the exception record for the exception that caused the bugcheck
Arg3: fffff88006135950, Address of the context record for the exception that caused the bugcheck
Arg4: 0000000000000000, zero.

Debugging Details:

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

fffff960`002234cb 41832600        and     dword ptr [r14],0

CONTEXT:  fffff88006135950 -- (.cxr 0xfffff88006135950)
rax=0000000000000001 rbx=fffff900c2baf930 rcx=fffff900c0132010
rdx=fffff96000323e80 rsi=fffffa8008b54290 rdi=fffffa8008b56f90
rip=fffff960002234cb rsp=fffff88006136320 rbp=fffffa8008b56e50
 r8=0000000000000000  r9=0000000000000000 r10=fffffa800acfa0e0
r11=fffffa80085ef060 r12=0000000000000001 r13=0000000000000002
r14=0000000006e90000 r15=0000000000000061
iopl=0         nv up ei pl zr na po nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010246
fffff960`002234cb 41832600        and     dword ptr [r14],0 ds:002b:00000000`06e90000=????????
Resetting default scope




PROCESS_NAME:  explorer.exe


LAST_CONTROL_TRANSFER:  from 0000000000000000 to fffff960002234cb

fffff880`06136320 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : win32k!GrePtInSprite+0x253

fffff960`002234cb 41832600        and     dword ptr [r14],0


SYMBOL_NAME:  win32k!GrePtInSprite+253

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  win32k.sys


STACK_COMMAND:  .cxr 0xfffff88006135950 ; kb

FAILURE_BUCKET_ID:  X64_0x3B_win32k!GrePtInSprite+253

BUCKET_ID:  X64_0x3B_win32k!GrePtInSprite+253

Followup: MachineOwner
To recap, you have run memtest and SFC with both showing no errors.

I still find some obsolete drivers:
amdxata.sys Tue May 19 13:56:59 2009 (4A12F2EB)
GEARAspiWDM.sys Mon May 18 08:17:04 2009 (4A1151C0)
lv302a64.sys Thu Apr 30 18:41:07 2009 (49FA2903)
LV302V64.SYS Thu Apr 30 18:43:26 2009 (49FA298E)
lvrs64.sys Thu Apr 30 18:43:25 2009 (49FA298D)
LVUSBS64.sys Sat Jul 26 11:06:36 2008 (488B3D7C)
nvsmu.sys Mon Jun 29 03:36:37 2009 (4A486F05)
Don't worry about amdxata.sys for now; let's get GEARAspiWDM.sys updated. I just saw a thread where updating this drivers solved someone's BSOD problem. Also update LVUSBS64.sys as this one definitely obsolete. Do not use Windows Update nor Device Manager to update these drivers. Go to the manufacturers' sites and look for the latest drivers. Download and install them.

Next, let's try turning on Driver Verifier. While Driver Verifier is running, use your computer as normal.

follow these instructions for enabling driver verifier:

Using Driver Verifier to identify issues with Drivers

Using Driver Verifier is an iffy proposition. Most times it'll crash and it'll tell you what the driver is. But sometimes it'll crash and won't tell you the driver. Other times it'll crash before you can log in to Windows. If you can't get to Safe Mode, then you'll have to resort to offline editing of the registry to disable Driver Verifier.

So, I'd suggest that you first backup your stuff and then make sure you've got access to another computer so you can contact us if problems arise. Then make a System Restore point (so you can restore the system using the Vista/Windows 7 Startup Repair feature).

Then, here's the procedure:
- Go to Start and type in "verifier" (without the quotes) and press Enter
- Select "Create custom settings (for code developers)" and click "Next"
- Select "Select individual settings from a full list" and click "Next"
- Select everything EXCEPT FOR "Low Resource Simulation" and click > "Next"

- Select "Select driver names from a list" and click "Next"
Then select all drivers NOT provided by Microsoft and click "Next"
- Select "Finish" on the next page.

Reboot the system and wait for it to crash to the Blue Screen. Continue to use your system normally, and if you know what causes the crash, do that repeatedly. The objective here is to get the system to crash because Driver Verifier is stressing the drivers out. If it doesn't crash for you, then let it run for at least 36 hours of continuous operation (an estimate on my part).

Reboot into Windows (after the crash) and turn off Driver Verifier by
going back in and selecting "Delete existing settings" on the first page, then locate and zip up the memory dump file and upload it with your next post.

If you can't get into Windows because it crashes too soon, try it in Safe Mode.
If you can't get into Safe Mode, try using System Restore from your installation DVD to set the system back to the previous restore point that you created.
If that doesn't work, post back and we'll have to see about fixing the registry entry off-line.

More info on this at this link:
Using Driver Verifier to identify issues with Windows drivers for advanced users

My System SpecsSystem Spec
03 Jul 2010   #18

Windows 7 X64

my problem is I try to find these updates and they point to the same thing so I am not sure how to update them. Maybe you could help me with that problem? I thoguth I updated them but the installs do nothing for what their sites offer.
My System SpecsSystem Spec
03 Jul 2010   #19

Windows 7 X64

Okay this is a new one thought I would throw it up. my friend is helping me find these drivers to get them updated cause something isn't working right. But here is the new dump file. It was caused by a cdd.dll which is not the normal one I see. Feel free to check it out.
My System SpecsSystem Spec
04 Jul 2010   #20

Microsoft Window 7 Professional 32 bit

It still point to stop code 3B with exception code c00005, which suggest memory corruption.
cdd.dll is part of the Canonical Display Driver in windows. Have you installed any kind of new patches for games?
I see that you got the BSODs while playing Modern Walfare right? Does it happend only while you in the game or else?

Please run this free video stress test as well:
FurMark (Instruction to run)

BugCheck 3B, {c0000005, fffff96000689943, fffff8800a48fc10, 0}

Probably caused by : cdd.dll ( cdd!BitBltBitmap+e0f )

Followup: MachineOwner
PROCESS_NAME:  iw4mp.exe --->Modern Walfare

My System SpecsSystem Spec

 BSOD Unusual Problem

Thread Tools

Similar help and support threads
Thread Forum
unusual problem I've never encountered before
So lately my pc has been acting up and I have no idea what's going on. So it's been fine all day been running fine and then I went down stairs for dinner watched the seahawks and came back upstairs. I tried listening to a .wav file and I got an execution error. I tried to open firefox to search for...
General Discussion
Unusual Windows 7 PC Problem, Please Help!
Unusual Windows 7 PC Problem, Please Help! I woke up and my computer had restarted itself. When I logged back on I had a ton of problems. I took some screen shots to help explain whats going on. Unknown Extra Space not displayed on my monitor:...
General Discussion
Unusual Problem
In my Program Folder, I have a TEMP Folder (Empty). When I right click and try to delete the folder, I enter a loop with no end. The Pop Window display like it is trying to remove the whole Programs Folder. Any Advice would be appreciated. Thanks.
General Discussion
an unusual problem regarding tv tuners/wmc
Hello all, I'll try to make this make as much sense as possible. I bought a tv tuner that doesn't pick up everything my television picks up. I have a cable subscription that is delivered to my apartment via coaxial cable. Now, here's where the unusuality comes in. Even though I am only...
Media Center
Unusual Problem - Please Help!
OK so here is the deal. I have a HP Mini 1000 netbook with an eight GB hard drive (other specs aren't important for this discussion). It originally came with Ubuntu, but I wanted to try Windows 7 out on it. So I got a copy from my university's software store and proceeded to figure out how to put...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:01.
Twitter Facebook Google+