Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: HRESULT 0x80074003 error blocking login - Win 7 32-bit

05 Jul 2010   #1

Windows 7
HRESULT 0x80074003 error blocking login - Win 7 32-bit

Hello all,

I recently upgraded my HP Pavillion dv5t-1000 to Windows 7. As of yesterday I was just in the process of getting a few drivers installed, updates downloaded and installed, etc. After a while I decided to restart (a few programs, and windows update manager were bugging me to) When I did, all seemed fine until I tried to log on when the error message HRESULT 0x80074003 came up. I looked on line with a different computer (one I am using now) to look up there error. When I did a google search, only one result came up, and it said that that error is usually due to an invalid pointer, so i restarted and plugged in my wireless mouse... Still got the same error message. I then remembered that I had installed the drivers and software for the fingerprint scanner on my laptop, so I tried to bypass the error message my setting up my fingerprint, but when it came time to enter my windows password, it would not accept it. I then thought I might be able to get into safe mode and log on then, but since my hp laptop does not have a bios loading screen, I really cannot figure out how to enter safe mode. goes from an HP screen to windows loading screen) So I then tried Emergency boot cd to try and remove my password so I could log on, my computer had issues and didn't want to load the ISO from the cd. So I decided to try ultimate boot disk on an otherwise empty USB drive (Both CD and USB are higher in boot priority than the hard drive) to no avail. I then decided to let windows run a start up check (forgot exact name) to see why it couldn't start up. It reverted to a few old files and yet the problem still remains. I am wondering if you have any ideas or suggestions. I still do have my files backed up from when I installed Win 7, but I am holding a complete re-install for a "when all else fails" plan. UPDATE: I managed to get into safe mode and log on no problems, but then I restarted and I have the same issue.

Thank you so much!

and sorry if this was a huge wall of text

UPDATE: did system recovery.... working for now

My System SpecsSystem Spec
05 Jul 2010   #2
Microsoft MVP


If you can get into Safe Mode then it's most likely a driver problem.
Try this KB article if it happens again: How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7
My System SpecsSystem Spec

 HRESULT 0x80074003 error blocking login - Win 7 32-bit

Thread Tools

Similar help and support threads
Thread Forum
Error occurred: Exception from HRESULT: 0x80040275
Backup and Restore
Enter login password get Windows Security HRESULT 0x80074003 error
HP All-in-One desktop with Windows 7 Professional I recently uninstalled HP Protect Tools from my computer using a program called Revo Uninstaller. During this process I deleted some items from the registry pertaining to HP Protect and was careful not to delete anything else. After the...
General Discussion
.NET Framework 4.0 Error HRESULT 0xc8000247
I need help. When opening multiple files and other what nots, I am prompted "You need .NET Framework". Yet, when I download and install, the installer errors out and I have no idea what to do. :mad: Please help as I have tried multiple fixes yet none have worked. :( Oh, Windows 7...
Hardware & Devices
Installation Error HRESULT: 0x80070002
Info 1935. An error occurred during the installation of assembly 'Microsoft.MSXML2R,version="",publicKeyToken="6bd6b9abf345378f",processorArchitecture="x86",type="win32"'. Please refer to Help and Support for more information. HRESULT: 0x80070002. When installing various programs I get...
BSOD Help and Support
Error 1935: HRESULT: 0x800736FD
Hello, Office 2010 is already installed and i have had no issue until now. Problem was I tried to embed a Excel table into Word. It couldnt find the path and said that a feature might be broken and ask me to repair it. I accepted and Windows started repairing. This is what follows, an...
Microsoft Office

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:09.
Twitter Facebook Google+