Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: A few different BSODs..

13 Jul 2010   #1

Windows 7 Enterprise x64
A few different BSODs..

Hey! First of, I'd like to express my respect for this community, helping people out like this deserves all credit!

I'm running Windows 7 Proffesional x64. It's a retail version. The current install has been running for about 4-5 months.

The system is about a year old, I built it myself.

I've encountered a few, seldom IRQL_less_or_equal BSOD from time to time, but recently the crashes became alot more frequent. like Memory_Management and some long thing like irql is gt zero in system service.

I also ran memtest on my ram, single and paired, no problems after 6 passes. Also tried to reroll the graphics driver which caused some error in the past, but that didn't help either.

Thanks in Advance!

My System SpecsSystem Spec
13 Jul 2010   #2

Windows 7 Professional x64

Welcome to SF!

I see a few likely causes. The most apparent is your video card. It could be hardware or software, but I have to suspect the card is physically failing. Do you have another one you can use, or could you RMA the one you have?

Another issue I see is STPD.
Quote   Quote: Originally Posted by JK
Please remove any CD virtualization programs such as Daemon Tools and Alcohol 120%. They use a driver, found in your dmp, sptd.sys, that is notorious for causing BSODs. Use this SPTD uninstaller when you're done: DuplexSecure - Downloads
...Summary of the Dumps:

Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Mon Jul 12 19:21:00.359 2010 (UTC - 4:00)
System Uptime: 0 days 5:07:15.748
BugCheck 1A, {5003, fffff70001080000, 1cd04, 32dc200039a00}
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+29f97 )
BUGCHECK_STR:  0x1a_5003
PROCESS_NAME:  aion.bin
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Sat May 15 15:44:47.021 2010 (UTC - 4:00)
System Uptime: 0 days 5:57:46.785
BugCheck 116, {fffffa800430f010, fffff88014775c80, ffffffffc000009a, 4}
*** WARNING: Unable to verify timestamp for nvlddmkm.sys
*** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
Probably caused by : nvlddmkm.sys ( nvlddmkm+736c80 )
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sat Apr  3 17:25:53.123 2010 (UTC - 4:00)
System Uptime: 0 days 0:00:10.998
BugCheck 124, {0, fffffa8004fd48f8, 0, 0}
Probably caused by : hardware
BUGCHECK_STR:  0x124_AuthenticAMD
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Fri Apr  2 08:50:01.986 2010 (UTC - 4:00)
System Uptime: 0 days 0:00:09.765
BugCheck 124, {0, fffffa8004a698f8, 0, 0}
Probably caused by : hardware
BUGCHECK_STR:  0x124_AuthenticAMD
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Mon Mar 29 17:38:38.426 2010 (UTC - 4:00)
System Uptime: 0 days 0:00:08.815
BugCheck 124, {0, fffffa80049828f8, 0, 0}
Probably caused by : hardware
BUGCHECK_STR:  0x124_AuthenticAMD
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Tue Jul 13 11:38:25.249 2010 (UTC - 4:00)
System Uptime: 0 days 0:01:08.999
BugCheck 19, {20, fffffa80058d5610, fffffa80058d5650, 404000d}
Probably caused by : ntkrnlmp.exe ( nt!PoIdle+675 )
BUGCHECK_STR:  0x19_20
Here are a couple of articles for you to read, on 2 of your bugchecks. The first is a generic 124 error, the other is a more specific 116 error. That's why I suspect the video card is failing, because the drivers are up-to-date.

Also, please post some temps Speedfan reports.
My System SpecsSystem Spec
22 Jul 2010   #3

Windows 7 Enterprise x64


I found that I had a Rivatuner installed from a previous card. Removing this application also removed the, as I could see, Nvidia caused BSODs. My computer still crash though, with some general "Windows has been shut down to prevent damage" BSOD. I can't seem to find any dumps from these.. The computer also just freeze at times. Sometimes causing a "A disk read error occured" message to pop up when I try to reboot.

I also found out, in horror, that Furmark crash my computer after a about 1 minute. It makes the screen just go blank, and the screen to go in standby-mode. This sort of crash is only caused by Furmark though, graphics-hungry games such as Crysis will not crash in this matter.

I also did as you suggested and logged the temps with speedfan. I've attached them here. Openoffice does not like to open them up apparently, so I can't check to see if they're OK.

Edit: It seems that the automatic fan control on the GFX card never up the fan speed. Could this be an issue? I played around with it in Rivatuner before I uninstalled, and from the sound of it, the fan is running at about 30-40% all the time.

Edit2: Remembered that I have integrated graphics on my Mobo, so I removed the gfxcard and ran the same tests/games with the onboard card. Unfortunatly for me, it seems to be stable. Perhaps this concludes this post.. Big thanks for the help, and i'm off to squeeze out the 2 year XFX warranty..

Many thanks. Freddy
My System SpecsSystem Spec

23 Jul 2010   #4

Windows 7 Professional x64

Thanks for the report. I'm sorry to hear your graphics card is bad, but at least you know what the problem is now.

If you need anything else, don't hesitate to post.
My System SpecsSystem Spec
26 Jul 2010   #5

Windows 7 Enterprise x64

Another update. As a last try, I switched PCiE slots, as I got two for Crossfire.. It seems to be working rather good now! In about 4 days I had one irql_less_or_equal and one general BSOD though, but somehow it didn't generate a minidump.

I will post it as soon as I get another.
My System SpecsSystem Spec
27 Jul 2010   #6

Windows 7 Enterprise x64

Here comes a fresh dump. It feels like my computer freeze or crash whenever I plugin my usb headset. Probably just a coincident.
My System SpecsSystem Spec
28 Jul 2010   #7

Microsoft Window 7 Professional 32 bit

If you suspect the usb headset, one way to resolve it is to download and install fresh copy of the driver for the usb headset.
Directx was blamed in the dump, you can try to update it:
Download details: DirectX End-User Runtime

Microsoft (R) Windows Debugger Version 6.12.0002.633 X86
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\TUANTR~1\AppData\Local\Temp\Rar$DI00.946\072810-19359-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*e:\symbols*
Executable search path is: 
Windows 7 Kernel Version 7600 MP (3 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Machine Name:
Kernel base = 0xfffff800`02c61000 PsLoadedModuleList = 0xfffff800`02e9ee50
Debug session time: Wed Jul 28 05:49:57.904 2010 (UTC + 7:00)
System Uptime: 0 days 0:13:04.309
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck A, {fffffa7ffffffe60, 2, 1, fffff80002cf6e7e}

Probably caused by : dxgmms1.sys ( dxgmms1!memset+80 )

Followup: MachineOwner

0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If a kernel debugger is available get the stack backtrace.
Arg1: fffffa7ffffffe60, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000001, bitfield :
    bit 0 : value 0 = read operation, 1 = write operation
    bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: fffff80002cf6e7e, address which referenced memory

Debugging Details:

WRITE_ADDRESS: GetPointerFromAddress: unable to read from fffff80002f090e0


fffff800`02cf6e7e f0410fba6c241000 lock bts dword ptr [r12+10h],0




PROCESS_NAME:  csrss.exe

TRAP_FRAME:  fffff88005d89d50 -- (.trap 0xfffff88005d89d50)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=fffff8a001265000 rbx=0000000000000000 rcx=fffff8a001265000
rdx=0000000000000000 rsi=0000000000000000 rdi=0000000000000000
rip=fffff88003e10390 rsp=fffff88005d89ee8 rbp=fffffa80061e75f0
 r8=0000000000000000  r9=0000000000000240 r10=00000000000007ff
r11=0000000000000175 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz na pe cy
fffff880`03e10390 488911          mov     qword ptr [rcx],rdx ds:fffff8a0`01265000=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002cd0b69 to fffff80002cd1600

fffff880`05d895f8 fffff800`02cd0b69 : 00000000`0000000a fffffa7f`fffffe60 00000000`00000002 00000000`00000001 : nt!KeBugCheckEx
fffff880`05d89600 fffff800`02ccf7e0 : 00000000`00000000 00000000`000000be 00000000`00000010 fffff880`13ef5017 : nt!KiBugCheckDispatch+0x69
fffff880`05d89740 fffff800`02cf6e7e : fffffa80`03da0010 ff1fe038`00000001 00000000`41d80000 00001a80`00000000 : nt!KiPageFault+0x260
fffff880`05d898d0 fffff800`02cef197 : 00000000`00000000 fffff800`00000000 fffff800`02e5db40 00000000`00000000 : nt!MiRemoveAnyPage+0x13e
fffff880`05d899f0 fffff800`02cedb82 : 00000000`00000001 fffff8a0`01265000 fffff880`05d89d50 fffff6fc`50009328 : nt!MiResolveDemandZeroFault+0x577
fffff880`05d89ae0 fffff800`02cebbd1 : fffff880`05d89c38 00000000`00000600 fffffa80`00000000 fffff8a0`006c6820 : nt!MiDispatchFault+0x8c2
fffff880`05d89bf0 fffff800`02ccf6ee : 00000000`00000001 00000000`00000180 00000000`00000000 fffff800`02e60888 : nt!MmAccessFault+0x8f1
fffff880`05d89d50 fffff880`03e10390 : fffff880`03e292ad fffffa80`00000174 00000000`00000180 fffffa80`061e75f0 : nt!KiPageFault+0x16e
fffff880`05d89ee8 fffff880`03e292ad : fffffa80`00000174 00000000`00000180 fffffa80`061e75f0 00000000`000007ff : dxgmms1!memset+0x80
fffff880`05d89ef0 fffff880`03e28bb6 : fffff880`05d8a180 fffffa80`063b8610 00000000`0001b600 00000000`80000011 : dxgmms1!VIDMM_DMA_POOL::AddDmaBufferToPool+0x6b9
fffff880`05d89fa0 fffff880`03f58ca7 : 00000003`caf00240 00000000`00000200 fffff880`05d8a7f0 00000000`00000000 : dxgmms1!VIDMM_DMA_POOL::AcquireBuffer+0x292
fffff880`05d89ff0 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : dxgkrnl!DXGCONTEXT::Render+0x263


fffff880`03e10390 488911          mov     qword ptr [rcx],rdx


SYMBOL_NAME:  dxgmms1!memset+80

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: dxgmms1

IMAGE_NAME:  dxgmms1.sys


FAILURE_BUCKET_ID:  X64_0xA_dxgmms1!memset+80

BUCKET_ID:  X64_0xA_dxgmms1!memset+80

Followup: MachineOwner
Let us know if you need help

My System SpecsSystem Spec

 A few different BSODs..

Thread Tools

Similar help and support threads
Thread Forum
Lenovo T440s, multiple BSODs. Hardware replaced but BSODs continue
Thanks in advance for any advice. The BDODs appear to be of multiple types. Motherboard, RAM, wireless card and SSD were all replaced in early October and system completely reinstalled but BSODs continue. They are more likely to occur 1-2 min after waking from sleep, but recently also occurred...
BSOD Help and Support
please help.. BSODs :(
Hi All, I tried to do everything but I'm still getting BSODs... I uninstalled the ati driver, used also driver sweeper and installed the latest one from the official site. But it's even worse than ever before... I'm really lost and need some help. Thanks so much in advance for any comments...
BSOD Help and Support
BSODs, lots of BSODS
Hi, The blue screen of death are coming with win32k.sys, at first then irql_not_less_or_equal. I have win7 64 bit, clean installed like 1 year or so back. The dell hardware I bought was almost 2 years back but was fully replaced, motherboard, cpu except hardrive 6 months back. It is...
BSOD Help and Support
Help with BSODs
Any help is appreciated, hopefully there is data in here to determine which driver is causing the blue screens. - Windows 7 Home Premium 64bits - This PC is a little more than 1 year old, and was upgraded from a pre-installed Vista using the upgrade CDs from the manufacturer . - BSODs started...
BSOD Help and Support
Background.. built a custom PC June 14 2010.. shortly after started getting BSODs. Made sure all drivers were up-to-date.. ran several different system tests including memtest for 14 hours. No problems detected... and thats it.. file is attached per captains instructions. Ran Burnintest for 11...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 17:46.
Twitter Facebook Google+