Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Error 7030. "the system is configured to not allow interacti

16 Jul 2010   #1
Asako

7 Home Premium 64
 
 
Error 7030. "the system is configured to not allow interacti

I just got a UPS today. Eaton 5110. It's connected by USB for power monitoring and to allow it to shut down the system in the event of a prolonged outage.

However, the software isn't installing correctly due to the above error. I've googled a bit, and found a service for interactive service detection, and some say disable it, others say enable it... I've tried both, and still getting the error when doing a fresh install of the lansafe software, after rebooting.

If anyone has any real knowledge about this error and can point me in the right direction, it would be much appreciated.

Edit: Title was truncated o.O

Error is like "The LanSafe Process Manager service is marked as an interactive service. However, the system is configured to not allow interactive services. This service may not function properly."

A couple related services throw the error.


My System SpecsSystem Spec
.
16 Jul 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Asako View Post
I just got a UPS today. Eaton 5110. It's connected by USB for power monitoring and to allow it to shut down the system in the event of a prolonged outage.

However, the software isn't installing correctly due to the above error. I've googled a bit, and found a service for interactive service detection, and some say disable it, others say enable it... I've tried both, and still getting the error when doing a fresh install of the lansafe software, after rebooting.

If anyone has any real knowledge about this error and can point me in the right direction, it would be much appreciated.

Edit: Title was truncated o.O

Error is like "The LanSafe Process Manager service is marked as an interactive service. However, the system is configured to not allow interactive services. This service may not function properly."

A couple related services throw the error.
The software (driver) is probably not win 7. If not it needs to be installed in compatibility mode. To do that you need to right click the installer>properties>compatibility mode>pick OS (like vista)

Let us know if that doesnt help

Ken
My System SpecsSystem Spec
17 Jul 2010   #3
Asako

7 Home Premium 64
 
 

It is a W7 64 driver. I was considering trying x86 or even an XP driver or something.

What I want to know is how to enable the interactive service Vista/7 has disabled by default (seems silly for a company to make drivers that try to use it, though).
My System SpecsSystem Spec
.

Reply

 Error 7030. "the system is configured to not allow interacti




Thread Tools




Similar help and support threads
Thread Forum
"The operating system is not configured to run this application."
I just installed Microsoft Office 2010 Standard Edition on my Windows 7 Home Premium 64-bit machine. But when I try to run Word or any other application in the suite I get the following error message: "The operating system is not presently configured to run this application." I have tried...
Microsoft Office
Error when installing Directx, "an internal system error has occured".
Hey, I've been trying to update Directx lately since I was getting an error while trying to play Fallout New Vegas that says "d3dx9_43.dll is missing" and I found sources online saying that updating Directx would help. First, I tried using the DirectX End-User Runtime Web Installer, but that was...
Gaming
Outlook 2010 Error message "This data file has not been configured"
All of a sudden I could not find my sent mails in the Sent Items Folder. I looked for help from the forums and got a suggestion to create another profile to test whether I can see my sent mails there. I followed the instructions but there was not enough to lead me through so I don't think I...
Microsoft Office
Win7 pro startup error "Boot MGR missing"/"Operating System Not Found
I just upgraded from Vista Home Premium to Win7 professional x64 hoping to fix the above mentioned problem. After a complete re-install Im getting the same errors. Im not sure of the proper terminology here, but during startup the computer does a scan of all hardware and "Volume 0" has a...
Installation & Setup
System prefers auto-generated IPv6 address over configured one
I have a number of systems with various flavors of Windows 7 installed - x64, x86, Home Premium, Ultimate, and so on. Some were factory installs, some were installed by me at various times. Although I manually configured an IPv6 address on each system, they all exhibit the problem of using an...
Network & Sharing
"The operating system is not presently configured to run this applicat
About a week ago I downloaded Office 2010 30 day (from the Microsoft website) trial on my Thinkpad X100e laptop running windows 7 ultimate ( a different computer to the one listed in on my system specs) and it worked fine up untill now. But I turned on Office Word 2010 today and the loading...
Microsoft Office


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:27.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App