Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD during video playback

21 Jul 2010   #1
mathmission

Windows 7 Enterprise
 
 
BSOD during video playback

Been trying to figure this one out for a while, hope that someone here can help. I've been trying to get playback of video to work on my new laptop (Dell Latitude E6510). After maybe 30 seconds of playback, I get a system crash. Sometimes it's closer to 1 minute, sometimes closer to 10 seconds. Youtube, netflix, any flash application on the net, causes this problem. I've updated the drivers, tried uninstalling and reinstalling the video card (NVidia 3100N), updated the drivers, running Silverlight just fine, flash is up to date. Just not sure what's causing it. Anyway, I've attached the requested files. Any help is greatly appreciated.

Running:

Windows 7 Enterprise
32 bit
OEM
Dell Latitude 6510
Nvidia 3100N video card
System is brand new
Computer is brand new


My System SpecsSystem Spec
.
21 Jul 2010   #2
Jonathan_King

Windows 7 Professional x64
 
 

Welcome!

It appears as if you did not run that program as administrator.

Please manually upload your dumps now, because the program did not collect them automatically.

https://www.sevenforums.com/tutorials...en-forums.html
My System SpecsSystem Spec
21 Jul 2010   #3
mathmission

Windows 7 Enterprise
 
 

Sorry about that . Here they are. Thanks for your help!
My System SpecsSystem Spec
.

21 Jul 2010   #4
Jonathan_King

Windows 7 Professional x64
 
 

These appear to be very straightforward. Your Intel network adapter drivers are the cause. Please uninstall them and install a fresh, updated copy.

http://downloadcenter.intel.com/Sear...&FamilyId=2280

...Summary of the Dumps:
Code:

Built by: 7600.16539.x86fre.win7_gdr.100226-1909
Debug session time: Mon Jul 12 11:37:16.562 2010 (UTC - 4:00)
System Uptime: 0 days 0:54:04.006
BugCheck D1, {48, 2, 1, 95bc61b8}
*** WARNING: Unable to verify timestamp for e1k6232.sys
*** ERROR: Module load completed but symbols could not be loaded for e1k6232.sys
Probably caused by : e1k6232.sys ( e1k6232+161b8 )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.x86fre.win7_gdr.100226-1909
Debug session time: Mon Jul 12 15:18:03.230 2010 (UTC - 4:00)
System Uptime: 0 days 0:56:03.396
BugCheck D1, {48, 2, 1, 93f9a1b8}
*** WARNING: Unable to verify timestamp for e1k6232.sys
*** ERROR: Module load completed but symbols could not be loaded for e1k6232.sys
Probably caused by : e1k6232.sys ( e1k6232+161b8 )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.x86fre.win7_gdr.100226-1909
Debug session time: Mon Jul 12 12:00:59.353 2010 (UTC - 4:00)
System Uptime: 0 days 0:23:11.013
BugCheck D1, {34, 2, 1, 93fa7171}
*** WARNING: Unable to verify timestamp for e1k6232.sys
*** ERROR: Module load completed but symbols could not be loaded for e1k6232.sys
Probably caused by : e1k6232.sys ( e1k6232+16171 )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.x86fre.win7_gdr.100226-1909
Debug session time: Mon Jul 12 15:51:12.279 2010 (UTC - 4:00)
System Uptime: 0 days 0:32:31.606
BugCheck D1, {34, 2, 1, 93199171}
*** WARNING: Unable to verify timestamp for e1k6232.sys
*** ERROR: Module load completed but symbols could not be loaded for e1k6232.sys
Probably caused by : e1k6232.sys ( e1k6232+16171 )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.x86fre.win7_gdr.100226-1909
Debug session time: Mon Jul 12 14:14:04.599 2010 (UTC - 4:00)
System Uptime: 0 days 2:12:19.972
BugCheck D1, {48, 2, 1, 93f971b8}
*** WARNING: Unable to verify timestamp for e1k6232.sys
*** ERROR: Module load completed but symbols could not be loaded for e1k6232.sys
Probably caused by : e1k6232.sys ( e1k6232+161b8 )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.x86fre.win7_gdr.100226-1909
Debug session time: Mon Jul 12 14:21:13.099 2010 (UTC - 4:00)
System Uptime: 0 days 0:06:09.196
BugCheck A, {0, 2, 1, 830830ac}
*** WARNING: Unable to verify timestamp for e1k6232.sys
*** ERROR: Module load completed but symbols could not be loaded for e1k6232.sys
Probably caused by : e1k6232.sys ( e1k6232+16159 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.x86fre.win7_gdr.100226-1909
Debug session time: Wed Jul 21 09:53:22.066 2010 (UTC - 4:00)
System Uptime: 0 days 0:54:19.784
BugCheck A, {10, 2, 0, 83016b26}
*** WARNING: Unable to verify timestamp for e1k6232.sys
*** ERROR: Module load completed but symbols could not be loaded for e1k6232.sys
Probably caused by : e1k6232.sys ( e1k6232+16159 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.x86fre.win7_gdr.100226-1909
Debug session time: Wed Jul 21 10:45:06.182 2010 (UTC - 4:00)
System Uptime: 0 days 0:45:30.486
BugCheck D1, {34, 2, 1, 91cfe171}
*** WARNING: Unable to verify timestamp for e1k6232.sys
*** ERROR: Module load completed but symbols could not be loaded for e1k6232.sys
Probably caused by : e1k6232.sys ( e1k6232+16171 )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.x86fre.win7_gdr.100226-1909
Debug session time: Wed Jul 21 09:58:51.776 2010 (UTC - 4:00)
System Uptime: 0 days 0:04:56.498
BugCheck A, {0, 2, 1, 8309b0ac}
*** WARNING: Unable to verify timestamp for e1k6232.sys
*** ERROR: Module load completed but symbols could not be loaded for e1k6232.sys
Probably caused by : e1k6232.sys ( e1k6232+16159 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.x86fre.win7_gdr.100226-1909
Debug session time: Wed Jul 21 11:30:57.591 2010 (UTC - 4:00)
System Uptime: 0 days 0:11:50.943
BugCheck D1, {48, 2, 1, 93fa61b8}
*** WARNING: Unable to verify timestamp for e1k6232.sys
*** ERROR: Module load completed but symbols could not be loaded for e1k6232.sys
Probably caused by : e1k6232.sys ( e1k6232+161b8 )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.x86fre.win7_gdr.100226-1909
Debug session time: Wed Jul 21 11:35:23.363 2010 (UTC - 4:00)
System Uptime: 0 days 0:03:55.544
BugCheck D1, {34, 2, 1, 985af171}
*** WARNING: Unable to verify timestamp for e1k6232.sys
*** ERROR: Module load completed but symbols could not be loaded for e1k6232.sys
Probably caused by : e1k6232.sys ( e1k6232+16171 )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
My System SpecsSystem Spec
21 Jul 2010   #5
Davidxtux

Windows 7 Home Premium 64bit
 
 

Code:
IRQL_NOT_LESS_OR_EQUAL    0x0000000a    0x00000000    0x00000002    0x00000001    0x830830ac    ndis.sys    ndis.sys+1ca5                    

DRIVER_IRQL_NOT_LESS_OR_EQUAL    0x000000d1    0x00000048    0x00000002    0x00000001    0x93f971b8    e1k6232.sys    e1k6232.sys+161b8   
                 
DRIVER_IRQL_NOT_LESS_OR_EQUAL    0x000000d1    0x00000034    0x00000002    0x00000001    0x93199171    e1k6232.sys    e1k6232.sys+16171   
                 
DRIVER_IRQL_NOT_LESS_OR_EQUAL    0x000000d1    0x00000034    0x00000002    0x00000001    0x93fa7171    e1k6232.sys    e1k6232.sys+1bb86   
                 
DRIVER_IRQL_NOT_LESS_OR_EQUAL    0x000000d1    0x00000048    0x00000002    0x00000001    0x93f9a1b8    e1k6232.sys    e1k6232.sys+161b8   
                 
DRIVER_IRQL_NOT_LESS_OR_EQUAL    0x000000d1    0x00000048    0x00000002    0x00000001    0x95bc61b8    e1k6232.sys    e1k6232.sys+161b8     
               
DRIVER_IRQL_NOT_LESS_OR_EQUAL    0x000000d1    0x00000034    0x00000002    0x00000001    0x985af171    e1k6232.sys    e1k6232.sys+16171      
              
DRIVER_IRQL_NOT_LESS_OR_EQUAL    0x000000d1    0x00000048    0x00000002    0x00000001    0x93fa61b8    e1k6232.sys    e1k6232.sys+161b8     
               
IRQL_NOT_LESS_OR_EQUAL    0x0000000a    0x00000000    0x00000002    0x00000001    0x8309b0ac    ndis.sys    ndis.sys+1ca5                    

DRIVER_IRQL_NOT_LESS_OR_EQUAL    0x000000d1    0x00000034    0x00000002    0x00000001    0x91cfe171    e1k6232.sys    e1k6232.sys+16171          
          
IRQL_NOT_LESS_OR_EQUAL    0x0000000a    0x00000010    0x00000002    0x00000000    0x83016b26    dne2000.sys    dne2000.sys+199d2

I agree with jonathan here. This is a network card issue. Usually caused by outdated drivers.
My System SpecsSystem Spec
21 Jul 2010   #6
mathmission

Windows 7 Enterprise
 
 

Updated the driver, and it still crashes. Went into the control panel, removed the driver. Then installed the new one that was suggested above. That didn't work. Then tried the same process with the driver recommended at Dell (which I imagine is the same) with the same result. Playback causes the crashes. The two most recent crashes will be the new ones after the new driver installs.
My System SpecsSystem Spec
21 Jul 2010   #7
Jonathan_King

Windows 7 Professional x64
 
 

From now on go ahead and use this tutorial instead for uploading only the dumps. The scripts have already given us all the info we need, now we only need the dump files.

See this tutorial: https://www.sevenforums.com/tutorials...en-forums.html

That should save you 15 minutes.

Now for the dumps:

I would advise sending the laptop back to Dell for replacement or repair. Perhaps the network card itself is faulty.

...Summary of the Dumps:
Code:

Built by: 7600.16539.x86fre.win7_gdr.100226-1909
Debug session time: Wed Jul 21 09:53:22.066 2010 (UTC - 4:00)
System Uptime: 0 days 0:54:19.784
BugCheck A, {10, 2, 0, 83016b26}
*** WARNING: Unable to verify timestamp for e1k6232.sys
*** ERROR: Module load completed but symbols could not be loaded for e1k6232.sys
Probably caused by : e1k6232.sys ( e1k6232+16159 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.x86fre.win7_gdr.100226-1909
Debug session time: Wed Jul 21 10:45:06.182 2010 (UTC - 4:00)
System Uptime: 0 days 0:45:30.486
BugCheck D1, {34, 2, 1, 91cfe171}
*** WARNING: Unable to verify timestamp for e1k6232.sys
*** ERROR: Module load completed but symbols could not be loaded for e1k6232.sys
Probably caused by : e1k6232.sys ( e1k6232+16171 )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
My System SpecsSystem Spec
21 Jul 2010   #8
mathmission

Windows 7 Enterprise
 
 

Thanks for your help. I do appreciate it. If I do come across a solution, I'll be sure to let you know. And if anyone else has any ideas they think I should try, by all means, let me know!
My System SpecsSystem Spec
27 Jul 2010   #9
ibewhoiam

Win 7
 
 
Just Roll it back

Hello everyone,
I had the same problem and the only way to fix it was to roll back the NIC drivers to the ones automatically installed by Windows 7. The updated drivers provided by Dell cause my machines to crash. Once I used the ones that Windows found I was A-OK.
Hope this helps.
My System SpecsSystem Spec
27 Jul 2010   #10
Jonathan_King

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by ibewhoiam View Post
Hello everyone,
I had the same problem and the only way to fix it was to roll back the NIC drivers to the ones automatically installed by Windows 7. The updated drivers provided by Dell cause my machines to crash. Once I used the ones that Windows found I was A-OK.
Hope this helps.
Thank you ibewhoiam. We appreciate reports such as yours.

Welcome to SF, feel free to stick around.
My System SpecsSystem Spec
Reply

 BSOD during video playback




Thread Tools




Similar help and support threads
Thread Forum
Random BSOD and Crashes - VFX & Video diting, HD Video Playback, 3D
Hello all, I am looking for some assistance as to what is causing my computer to crash. It doesn't happen insanely often, but the way it crashes makes me think there's a hardware issue going on. I am mostly thinking it's either my CPU or one of my two graphics cards installed, but I'd be more...
BSOD Help and Support
BSOD during video playback
It appears that I am getting the BSOD during video playback. I dont remember doing any recent driver updates so I am hoping one of you can help me. The zip file is attached. Thank you in advance
BSOD Help and Support
BSOD on Video playback and Gaming
Hello, I recently bought a new computer and I have been experiencing some video issues while playing videos and playing games, on videos the file plays normally until it becomes jittery with green and pink lines sometimes resulting to a crash or BSOD, after the crash theres a note on the right...
BSOD Help and Support
BSOD on video playback
Hi guys, I'm having trouble with my laptop crashing fairly often on video playback, especially YouTube. I've had this computer (ASUS N61Vn) for a little over a year and haven't had any problems until about a month ago, and since then I've been getting blue screens almost daily. It usually happens...
BSOD Help and Support
BSOD during video playback
Hi, I first had a BSOD during video playback and now it's crashing every 10 mins or so. OS: Windows 7 Ultimate x64 SP1 MB: GB X58A-UD3R CPU: i7 930 VC: Geforce GTX 460 Please advise. Thanks.
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 21:32.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App