Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: This kills me

22 Jul 2010   #11
Trullza

windows 7 32
 
 

Quote   Quote: Originally Posted by dood View Post
If lightning started this..I'd start with the power supply (I've experienced this myself)

The PS could be damaged.
You say you BSOD when on 'high settings' on your video game...perhaps the video card is drawing more power and the PS is failing.
Check your voltages.
Run a benchmark program or something to stress the box..monitor your 12V,3.3V, and 5V voltages.
If any of them drop more than .3 volts you'll have a problem. At .4 below the 12V, consider the PS dead.

As stated...been thru this alot.
Random goofiness tends to point me to monitoring the PS. 95% of the time, a PS replacement does the trick.

Heck..only last week I replaced a 1 year old PS that died due to a power surge(the only box of 7 total that wasnt on some kind of surge protector).

Good luck!

Thnax for tips. i have run the 3Dmark 06 ther is no bsod when i run it it do some grafic test and cpu test and it make the test finnish and i get some kind of points around 10k, if its good or bad i dont know.

To clarify, i got the bsod sometims even if i look a movie one the one screen and surf on the other screen, it culd the the PS when i try my old grapic card nvida 8500gt i got lesser bsod i think 2 or 3 on 3days. maby becous its take less power

What program to test the PS? or voltage monitor?

Thanx for advice

Btw the motherbord i buy what the cheapst one i find. can it just be a crapy card or dosent matter?


My System SpecsSystem Spec
.
22 Jul 2010   #12
Trullza

windows 7 32
 
 

Quote   Quote: Originally Posted by dood View Post
If lightning started this..I'd start with the power supply (I've experienced this myself)

The PS could be damaged.
You say you BSOD when on 'high settings' on your video game...perhaps the video card is drawing more power and the PS is failing.
Check your voltages.
Run a benchmark program or something to stress the box..monitor your 12V,3.3V, and 5V voltages.
If any of them drop more than .3 volts you'll have a problem. At .4 below the 12V, consider the PS dead.

As stated...been thru this alot.
Random goofiness tends to point me to monitoring the PS. 95% of the time, a PS replacement does the trick.

Heck..only last week I replaced a 1 year old PS that died due to a power surge(the only box of 7 total that wasnt on some kind of surge protector).

Good luck!


i have check the voltage now and its de same on safe mode and high quality
+3,3V DC LINE 3,37V
+5V DC LINE 5,87V
+12V DC LINE 2,71V

what i have seen its pendling just a smal, smal bit
its ok?
My System SpecsSystem Spec
Reply

 This kills me




Thread Tools




Similar help and support threads
Thread Forum
KB2667402 kills RDP (again)
Running Windows 7 Professional, SP1 - 64 bit Installing the new, (supposedly compatible with SP1) June version of KB2667402 breaks RDP - i.e. the service fails to load properly and the computer is not listening on port 3389 for RDP connections. This has happened on several of our computers - but...
Windows Updates & Activation
7 kills setup of XP
I have a Toshiba laptop - Satellite L755 - S5107. It came with Windows 7 Home Premium 64 bit pre-installed. It doesn't have XP mode, and anyway I want to run XP directly. As soon as I try to run the setup of XP (SP3), 7 gives a message that there is already a newer version of Windows installed,...
Installation & Setup
Heat kills !
Recently experienced several crashes after experiencing some strange behavior. Downloads disappearing, glitches of all sorts.............:devil: Installed a new backup program for just in case (Acronis True Image 2011), used it for awhile...........kept experiencing anomilies of all...
BSOD Help and Support
SP1 kills!
I down loaded SP1 and when the computer rebooted it had an error it was stuck on vault.dll please help. I have already tried startup repair and the disc.
Windows Updates & Activation
Ice-T kills a Mac
You have to see this. Made my day: Ice-T Destroys a Mac with a Claw Hammer Stunning.
Chillout Room


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App