Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New build BSOD problem!!

21 Jul 2010   #1
wilhemina

Windows 7 professional
 
 
New build BSOD problem!!

Is Windows 7 . . .
- x86 (32-bit) or x64 ?: : x64
- the original installed OS on the system? : yes
- an OEM or full retail version? : Full retail
- What is the age of system (hardware)? : about 1 month
- What is the age of OS installation (have you re-installed the OS?) : about a month (YES)

Hello all. I've had this desktop build for a month and have been dealing with random bsods with a view to eliminating them at their source. So far having run the elementary checks numerous times (memtest, scandisk /SCANNOW, chkdsk /f/r etc), uninstalling avg, daemon tools gigabyte software and stuff and updating all my drivers (tis been a long dreary road). But it would seem now that the crashes have finally narrowed down to the elusive NTFS.SYS BUGCHECK code. Well I have attached the dump files that tell my tales of the journey. I really feel I am finally at the source of the problem . (As you can probably tell I am trying to go as far as possible without RMAing anything.lol). Well that's the story. I leave it in your capable hands. (Also I hope you can point out anything I may have missed. Either way it's all in the MinidumpDocuments.zip.


My System SpecsSystem Spec
.
21 Jul 2010   #2
wilhemina

Windows 7 professional
 
 

Recent update. Just had another bsod with new minidump added. So much for the 'narrowing down'. Now I got a system service exception. I guess something's gone bad but I dunno what it is. I'm also experiencing incessant IE and google chrome crashes (probably related but just thought I'd throw it out there). Anyway any help would be appreciated.
My System SpecsSystem Spec
22 Jul 2010   #3
usasma
Microsoft MVP

 
 

No memory dumps in the uploaded information. Please do the following:
Quote:
Upload Dump Files:
Please go to C:\Windows\Minidump and zip up the contents of the folder. Then upload/attach the .zip file with your next post.
Left click on the first minidump file.
Hold down the "Shift" key and left click on the last minidump file.
Right click on the blue highlighted area and select "Send to"
Select "Compressed (zipped) folder" and note where the folder is saved.
Upload that .zip file with your next post.

If you have issues with "Access Denied" errors, try copying the files to your desktop and zipping them up from there. If it still won't let you zip them up, post back for further advice.

If you don't have anything in that folder, please check in C:\Windows for a file named MEMORY.DMP. If you find it, zip it up and upload it to a free file hosting service . I recommend Windows Live SkyDrive - http://skydrive.live.com or another free, file-hosting service. Then post the link to it in your topic so that we can download it.

Then, follow the directions here to set your system for Minidumps (much smaller than the MEMORY.DMP file): Set MiniDump
There's at least 2 STOP 0x24 and a STOP 0x27 in the MSINFO32 report. Please start with these free, bootable diagnostics:
Quote:
H/W Diagnostics:
Please start by running these bootable hardware diagnostics:
Memory Diagnostics (read the details at the link)
HD Diagnostic (read the details at the link)

Also, please run one of these free, independent online malware scans to ensure that your current protection hasn't been compromised: Malware (read the details at the link)
My System SpecsSystem Spec
.

23 Jul 2010   #4
wilhemina

Windows 7 professional
 
 

Oh my bad. Here's the link to my skydrive:

My Documents - Windows Live
My System SpecsSystem Spec
23 Jul 2010   #5
Jonathan_King

Windows 7 Professional x64
 
 

In the future, please follow these directions: https://www.sevenforums.com/tutorials...en-forums.html

I suspect AVG is causing the issue. Please remove it with this tool: http://download.avg.com/filedir/util...removerx64.exe

Be sure to use Microsoft Security Essentials instead.

Do a disk check. Open a command prompt and enter chkdsk /r.

If the BSODs continue, please enable driver verifier: Using Driver Verifier to identify issues with Drivers

...Summary of the Dumps:
Code:

Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Thu Jul 22 00:33:04.284 2010 (UTC - 4:00)
System Uptime: 0 days 5:06:49.564
BugCheck 3B, {c0000005, fffff80002faf0bf, fffff88003868ef0, 0}
Probably caused by : Pool_Corruption ( nt!ExDeferredFreePool+233 )
BUGCHECK_STR:  0x3B
PROCESS_NAME:  lsass.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Wed Jul 21 09:43:01.745 2010 (UTC - 4:00)
System Uptime: 1 days 5:11:04.415
BugCheck 24, {1904fb, fffff8800a382d98, fffff8800a382600, fffff80002ebfff3}
Probably caused by : Ntfs.sys ( Ntfs! ?? ::FNODOBFM::`string'+2cc9 )
PROCESS_NAME:  System
BUGCHECK_STR:  0x24
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Wed Jul 21 19:23:05.791 2010 (UTC - 4:00)
System Uptime: 0 days 0:38:15.461
BugCheck 24, {1904fb, fffff880097c55c8, fffff880097c4e30, fffff880012dcdaf}
Probably caused by : Ntfs.sys ( Ntfs!TxfAccessCheck+9f )
PROCESS_NAME:  mcbuilder.exe
BUGCHECK_STR:  0x24
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Sat Jul 17 00:18:19.218 2010 (UTC - 4:00)
System Uptime: 0 days 0:48:03.888
BugCheck 3B, {c0000005, fffff80002ebe805, fffff88009c950b0, 0}
Probably caused by : ntkrnlmp.exe ( nt!ExpInterlockedPopEntrySListFault16+0 )
BUGCHECK_STR:  0x3B
PROCESS_NAME:  svchost.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Fri Jul 16 23:29:45.453 2010 (UTC - 4:00)
System Uptime: 0 days 0:03:48.123
BugCheck 3B, {c0000005, fffff9600012015f, fffff88009d3f740, 0}
Probably caused by : win32k.sys ( win32k!DereferenceClass+1f )
BUGCHECK_STR:  0x3B
PROCESS_NAME:  windbg.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Fri Jul 16 23:25:27.397 2010 (UTC - 4:00)
System Uptime: 0 days 6:32:26.677
BugCheck 27, {baad0073, fffff8800b167388, fffff8800b166bf0, fffff80002e82805}
*** WARNING: Unable to verify timestamp for avgmfx64.sys
*** ERROR: Module load completed but symbols could not be loaded for avgmfx64.sys
Probably caused by : luafv.sys ( luafv!LuafvGenerateFileName+6d )
PROCESS_NAME:  svchost.exe
BUGCHECK_STR:  0x27
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Fri Jul 16 16:52:32.116 2010 (UTC - 4:00)
System Uptime: 0 days 0:00:59.396
BugCheck 27, {baad0073, fffff8800840cdc8, fffff8800840c630, fffff880061e6068}
Probably caused by : mrxsmb10.sys ( mrxsmb10!SmbCeInitializeTransactExchange+1ac )
PROCESS_NAME:  svchost.exe
BUGCHECK_STR:  0x27
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Fri Jul 16 15:40:28.243 2010 (UTC - 4:00)
System Uptime: 0 days 21:59:04.523
BugCheck 3B, {c0000005, fffff80002ed2805, fffff8800a7a5aa0, 0}
Probably caused by : ntkrnlmp.exe ( nt!ExpInterlockedPopEntrySListFault16+0 )
BUGCHECK_STR:  0x3B
PROCESS_NAME:  svchost.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Mon Jul 12 18:29:56.415 2010 (UTC - 4:00)
System Uptime: 0 days 0:08:48.085
BugCheck 24, {1904fb, fffff880098063c8, fffff88009805c30, fffff880012b806b}
Probably caused by : Ntfs.sys ( Ntfs!NtfsCreateScb+eb )
PROCESS_NAME:  svchost.exe
BUGCHECK_STR:  0x24
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
Debug session time: Mon Jul 12 18:20:37.035 2010 (UTC - 4:00)
System Uptime: 0 days 0:07:49.705
BugCheck 3B, {c0000005, fffff960001495b5, fffff88003b69130, 0}
Probably caused by : win32k.sys ( win32k!LFONTOBJ::ppfeMapFont+1d1 )
BUGCHECK_STR:  0x3B
PROCESS_NAME:  chrome.exe
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
My System SpecsSystem Spec
23 Jul 2010   #6
wilhemina

Windows 7 professional
 
 

Thanks for the replies!
I have already uninstalled AVG...but I'll rerun the tool to make sure that there are no left-behinds. I'll let you know what happens.
My System SpecsSystem Spec
24 Jul 2010   #7
wilhemina

Windows 7 professional
 
 

The system seems stable so far. I will give a bit of room for observation. It seems from your last reply (I hope) that RAM and hardware issues have become less likely? Or am I hoping too much? I've used the HD diagnostic estools with no errors and have done a memtest for 24 hours with both ram sticks and 7 hours with each. I also did an sfc /scannow as well as chkdsk /f/r, both with no issues. I really want to stop worrying about the hardware so are these tests at least relatively conclusive? The latest 3 bsods were after I uninstalled avg and installed mse. The annoying thing is that after I uninstalled avg, there was 4 days of 'peace' before the last 3 dumps showed up again (starting from July 21). So I'm really hoping that I can @ least stop worrying about some hardware issues. (I mean I could rma the whole computer for all it's worth but I'd like to know what still stands to be at risk). Thanks so much for the help.
My System SpecsSystem Spec
26 Jul 2010   #8
wilhemina

Windows 7 professional
 
 

Hello again. I've been observing the system for some time and everything seemed to be fine until now. This is the latest in the set of Bsods. Before this, I had run all the aforementioned tests and pretty much have been keeping an eye on the system. Suddenly just a few minutes ago, it gave 3 bsods in rapid succession. I have them attached as minidump2. I feel it may be pointing to a hardware issue. I was using internet explorer when it happened..
My System SpecsSystem Spec
26 Jul 2010   #9
Jonathan_King

Windows 7 Professional x64
 
 

My System SpecsSystem Spec
27 Jul 2010   #10
wilhemina

Windows 7 professional
 
 

Hello. Thx for the prompt reply!
Okay after enabling driver verifier and running memtest one more time ( for 5 hours), I restarted the computer to get another bsod (just @ startup). This time a driver was highlighted. So i've put it up.
My System SpecsSystem Spec
Reply

 New build BSOD problem!!




Thread Tools




Similar help and support threads
Thread Forum
Build 7601 Problem
Just updated Avast 2014 and windows was deemed non-genuine. Help? Diagnostic Report (1.9.0027.0): ----------------------------------------- Windows Validation Data--> Validation Code: 50 Cached Online Validation Code: 0x0 Windows Product Key: *****-*****-M3DJT-4J3WC-733WD
Windows Updates & Activation
0x1a, 0xc4, 0x4e BSOD on custom build, possible ram voltage problem
I downloaded the legit Windows 7 x64 Iso without an activation to test the build before my OS order arrives. I have been getting multiple BSODs including MEMORY_MANAGEMENT, DRIVER_VERIFIER_DETECTED_VIOLATION, and PFN_LIST_CORRUPT. I have installed windows multiple times with similar problems. I...
BSOD Help and Support
New build Help Boot Problem :(
Hello, ive built a new computer and i got some problems i dont know whats wrong but after i built the computer i puted windows 7 CD and formated the Windows 7 it fully worked. then after i try to install a game i got BSOD,then when i boot up i get black screen and error please insert a proper boot...
BSOD Help and Support
1st problem w/this build-no ROM Drives
I just got around to formatting the HDD and then iinstalled two programs, Streets & Trips 2010 and Roxio Creator Pro 2011. After that, the ASUS Sabertooth screen stays on for a long time, the welcome screen loads for a long time and I had no DVD-ROM Drives. I did restart and no ROM Drives, then I...
PC Custom Builds and Overclocking
Bizarre Problem with new build
This is weird guys. I just bought all new parts and built a new computer. When I boot up, it gets to the point just after where the Windows 7 logo comes up, then the screen goes blank. You can see the HHD led going crazy for about 10-15 seceonds, then it stops. At this point, (screen is still...
Graphic Cards
problem with new system build
Your help please, Here we are on xmas eve and I am the sad person posting questions about pc problems! Today I took delivery parts to build my new pc, which consisted of the following. Asus M4A785TD-V EVO mother board AMD Phenom II X4 925 2.8GHz processor OCZ 4GB (2x2GB) DDR3 1333MHz/PC3-10666...
PC Custom Builds and Overclocking


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 03:47.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App