Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Intermittent boot freeze just before windows logo

24 Jul 2010   #1
abiathar

Win 7 Pro 64-bit
 
 
Intermittent boot freeze just before windows logo

Hi there.

I have been having an intermittent boot issue where my computer will freeze just before the win7 logo displays and swirls on the screen. Note: if it gets past there, it starts fine.

Current troubleshooting log:
Replaced GPU & Motherboard (just got the mobo back on friday).
Computer shop gave me their testing HDD to try with a fresh copy of windows on it and it still faulted.
Originally had Win7 Home Premium 64-bit and still faulted.
Have done a full reformat and it still happens.
Computer shop has done a full RAM test and it gave a clear result.
Restored bios settings to default and it still faults. (now new mobo anyway...)
I've checked various forums to check if anyone else has same issue and haven't found a resolution.

I'm running out of options.
It seems the only original components i have that haven't been checked and/or replaced are the PSU & CPU...

Any ideas?

Thanks.


My System SpecsSystem Spec
.
24 Jul 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by abiathar View Post
Hi there.

I have been having an intermittent boot issue where my computer will freeze just before the win7 logo displays and swirls on the screen. Note: if it gets past there, it starts fine.

Current troubleshooting log:
Replaced GPU & Motherboard (just got the mobo back on friday).
Computer shop gave me their testing HDD to try with a fresh copy of windows on it and it still faulted.
Originally had Win7 Home Premium 64-bit and still faulted.
Have done a full reformat and it still happens.
Computer shop has done a full RAM test and it gave a clear result.
Restored bios settings to default and it still faults. (now new mobo anyway...)
I've checked various forums to check if anyone else has same issue and haven't found a resolution.

I'm running out of options.
It seems the only original components i have that haven't been checked and/or replaced are the PSU & CPU...

Any ideas?

Thanks.

A couple of things

1- Does it do the same when you boot into safe mode (F8)?

2-Is there anything about the freeze in event viewer (type eventvwr in search)
go to the windows Logs>apllication (and system) tabs.
look for critical errors (they have red in the left hand column) that say app hang, app crash, app freeze, or anything related tot he problem.
When you find them either make a screenshot, or note the event ID and source codes and upload them to us.

3-type msconfig in search (go to the start/boot tabs) disable all non essential start apps (just to test) beboot and see if it happens.
My System SpecsSystem Spec
24 Jul 2010   #3
abiathar

Win 7 Pro 64-bit
 
 

Hi Zigzag,
Thanks for the suggestions.
I've checked the logs for error messages.
There are none relating to this morning. The last one that could be at all relevant was back on the 23rd. (I've attached the screenshot.)

It doesn't seem to help because if it was linked, the error msg should have repeated this morning.

With regards to the safe mode. It's really hard to check as the problem occurs maybe 1 boot in 6 or 7... If I reboot in normal mode if usually is ok anyway. The joys of intermittent faults...

It took several days of benchtesting for the technician at my computer shop to replicate the fault - using his monitor, keyboard, and mouse. Is there reason why it might be the processor? Like I commented, the problem is still occuring, but we're running out of components to replace. (The machine was away for a month last time - apparently the mobo went to Taiwan for testing/replacement).

Thanks,
David
My System SpecsSystem Spec
.

Reply

 Intermittent boot freeze just before windows logo




Thread Tools




Similar help and support threads
Thread Forum
Boot freeze with black screen with lower Windows 7 Ultimate logo
Hi, i`m axl and i`m quite desperate about the actual situation of my only windows installation. i hope that someone here can help understand the problem because i`ve been working hours trying almost every single fix with every single combination i could find on internet. pc specs: notebook hp...
General Discussion
Intermittent Startup Freeze after Video Driver Update
Hi, I am working on a laptop for someone, and I am in a bit of a predicament. When it was brought to me, I was told that the owner was having a problem where the screen would pixelate to black, and then the display would come back up with the little popup message in the system tray saying that...
Drivers
high dpc latency 3.8 seconds! ataport.sys intermittent a/v buzz/freeze
Microsoft drivers are running the onboard hd audio, the realtek drivers don't seem to load; i've downloaded some updates for this jurassic MB from asus for windows 7 and they can't find the hd audio device so they won't install. i've also downloaded some updated drivers from realtek but haven't...
Sound & Audio
Intermittent freeze on start up- windows logo
Hi all, Firstly like to introduce myself. I am 22 and have been using windows 7 for about a year and a half now. After my last format of my hard-drive i used the supplied disc to install Vista, following which I upgraded to Windows. My PC booted fine under Vista, but since the upgrade to...
BSOD Help and Support
Windows 7 Boot Logo
Hi all... Is there any way by which we can change the Boot logo which comes like animated while Windows 7 starts. No disrespect to Windows but m bored of seeing that logo.... Thanks
General Discussion
Win7 intermittent Freeze after login
Hi Got a problem with a win7 64 bit home build that I made for my cousin which I'm really hoping somebody can help me with. Kit is :- asus p7p55d mobo i5 750 cpu 4GB corsair 1333 DDR3 RAM 500W coolermaster psu sapphire 4670 graphics 3x WDC SATA HDs set up as AHCI
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:57.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App