Most Users Online

Page 13 of 190 FirstFirst ... 3111213141523113 ... LastLast

  1. Posts : 48,223
    Windows 11 Workstation x64
       #121

    Now 198, I think I will check the table hasn't got corrupted.
      My Computers


  2. Posts : 22,814
    W 7 64-bit Ultimate
    Thread Starter
       #122

    Well, at least we have proof!...:)...I'm glad I got a snip when I did.


    Bare Foot Kid said:
    Maybe we'll crack 200 today after all.
    We just got this.

    Most Users Online-most_users10.jpg




    Later Ted
      My Computer


  3. Posts : 3,141
    Vista Ult 64 bit Seven Ult RTM x64
       #123

    I'm not seeing the 203.

    I see 199 @ 4 mins ago

    Gary
      My Computer


  4. Posts : 70,196
    64-bit Windows 10 Pro
       #124

    I'm still showing only 199 here.

    I cleared the temp files, and even used CCleaner to clear it again. No change yet.
      My Computer


  5. Posts : 22,814
    W 7 64-bit Ultimate
    Thread Starter
       #125

    Now; y'all know I'm special....


















    Later Ted
      My Computer


  6. Posts : 70,196
    64-bit Windows 10 Pro
       #126

    I just noticed something screwy with the time it shows. My current time was 12:57 PM when this refreshed screenshot was taking. The time is off.

    Most Users Online-online.jpg


    Now I get 196 with the time at 12:59 PM,with my computer at 1:02 PM (Current)
      My Computer


  7. Posts : 1,027
    Windows 7 Ultimate x64/ Windows Vista Ultimate x64
       #127

    I get this.

    Edit now it says 196 after I refreshed the page.
    Most Users Online Attached Images Most Users Online-untitled.jpg 
      My Computer


  8. Posts : 1,402
    Windows 7 Ultimate x64
       #128

    Where's everybody gone?
      My Computer


  9. Posts : 48,223
    Windows 11 Workstation x64
       #129

    I just cant figure it out, all tables report OK and all the caches have been emptied.

    I will give the server a reboot in the morning when it's quiet.
      My Computers


  10. Posts : 15,181
    Vista x64 / 7 X64
       #130

    Refreshing the page seems to do the trick -to within one minute - 210 users

    Most Users Online-mostusers2009-01-04_195056.jpg

    SIW2
      My Computer


 
Page 13 of 190 FirstFirst ... 3111213141523113 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:05.
Find Us