Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Seven Forums slow today???

07 Jun 2011   #31
mickey megabyte

ultimate 64 sp1
 
 

what's your isp, OakenG?

i'm with bt business broadband, and i notice the occasional slowdown with sevenforums too.

sometimes a page won't load at all - "Error 105 (net::ERR_NAME_NOT_RESOLVED): The server could not be found" - but loads ok when i refresh, and sometimes most of a page loads, then it hangs and pauses for a while just before it reaches the 'quick reply' box at the bottom of the page.

recently i've been getting slowdowns when i click on an image too, where the background dims but the image overlay/popup/lightbox (or whatever it's called) doesn't appear, or only part of it.

Seven Forums slow today???-dim.jpg

all other sites seem to be fine.


My System SpecsSystem Spec
07 Jun 2011   #32
Oaken

Windows 7
 
 

Hi Mickey, yes I'm with BT (home) and am having very similar issues to yourself apart from any error messages.

I had a lot of trouble with my connection last year though I've had *all* wiring/connections from my machine to the exchange, replaced and/or renewed in the last 3 months. Even including the cable from the green box on the adjacent street corner, up through our purpose-built ground floor storage, and into our third floor flat. New internal boxes, cabling, the whole kit, etc. And I do mean all- checked and rechecked by a senior BT engineer on a weekly basis for 3 weeks thereafter- having put a rocket up the xxxx of BT's CEO. Since which everything has run smoothly and without incident.

Some SevenForums pages are loading normally and then similar pages take anything from 10-20 seconds (or more) to load.

This is really starting to bake my noodle now.
My System SpecsSystem Spec
09 Jun 2011   #33
Oaken

Windows 7
 
 

Bizarre...

I asked the admins to change my username and now pages are speedy again this session???

May just be coincidence though I hope it stays this way...
My System SpecsSystem Spec
.

09 Jun 2011   #34
Oaken

Windows 7
 
 

And... now it's back to super-slow again.

Spoke too soon- can we have a tearing your ears off smiley please!
My System SpecsSystem Spec
14 Jun 2011   #35
mickey megabyte

ultimate 64 sp1
 
 

my problems with this site seem to be sorted now - how about you Oaken?

maybe it was BT () after all...
My System SpecsSystem Spec
14 Jun 2011   #36
Dwarf

Windows 8.1 Pro RTM x64
 
 

Are any of you finding SF slow in places, but not in others?
My System SpecsSystem Spec
14 Jun 2011   #37
Shadowjk

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard
 
 

I find SF Slow when about 12000 Users (Including guests obviously) Are on SF yet when there are only 9000 it is fine

BT Home as ISP
My System SpecsSystem Spec
14 Jun 2011   #38
mickey megabyte

ultimate 64 sp1
 
 

Quote   Quote: Originally Posted by Dwarf View Post
Are any of you finding SF slow in places, but not in others?
as per my post above, i was experiencing problems:

1 - when the page reached the 'quick reply' box

2 - when clicking on images

all seems to be okay now though
My System SpecsSystem Spec
15 Jun 2011   #39
Oaken

Windows 7
 
 

Quote   Quote: Originally Posted by mickey megabyte View Post
my problems with this site seem to be sorted now - how about you Oaken?

maybe it was BT () after all...
Hi Mickey, the site is still pretty erratic for me. Yesterday browsing the forums was a lot quicker than it has been since starting this thread, though today it's all over the place again. I'm having my line and service checked as I type this post and will let you know the outcome...
My System SpecsSystem Spec
Reply

Thread Tools


Similar help and support threads
Thread Forum
The Seven Forums 5th Anniversary Today June 16th 2013!
The Seven Forums is now 5 years old. Thank you John for creating this magnificent forums for us geeks, nerds, newbies and noobs alike. I bet you didn't know what you started. The Ultimate Collection of Windows 7 wisdom and knowledge, my and many other's Home on the Internet. Over quarter of a...
Chillout Room
Seven Forums, Eight Forums, Registration question
Do I have to register a new account on Eight Forums or will my Seven Forums account work there too?
Chillout Room
Forum is really slow today - here is some entertainment
Some music from Roumania - amazing Gipsys. Picture quality is so, so - but the music is fantastic. The man in front is called the Primas. Note the precision with which those guys play. The 3d piece is called "The Lark", a Gipsy classic. 3546964
Chillout Room
Youtube slow today?
Have any of you noticed that youtube is slow on all web Browsers? I've tried all the Browsers in my PC.. FF, GC, IE Opera. But nothing? I can load any pages well, but not youtubr
Browsers & Mail
Seven Forums founder John a.k.a. z3r010 38 years today!
Today (June 14th) is the 38th birthday of the founder and admin of the Seven Forums. Happy Birthday, John! Kari P.S. I think today would be a perfect day to take care of this...
Chillout Room


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:17.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App