<off topic> Redirect </off>

Page 10 of 149 FirstFirst ... 8910111220110 ... LastLast

  1. Posts : 2,111
    Win7 Build 7600 x86
       #91

    Antman said:
    I understood your post. I don't understand your PM.

    When I wrote the post you were offline, I was afraid you were going to miss that one.
      My Computer


  2. Posts : 17,545
    Windows 10 Pro x64 EN-GB
       #92

    Antman said:
    OK - this is searching for the right topic -

    So many issues revolving around voltage/power. USB probs, PCIe probs, Northbridge -

    What is it that all of these have in common?

    ...

    I am not having ANY problems with 16385 of dubious origin.

    * add nics and wifis dropping.
    I've been wondering this same thing since early 2007 when we installed Vista on all office rigs. And more now since my laptop got 7 RC. No problems, no worries. Rigs working well, doing precisely what I want them to do.

    It's a bit strange to read and here how much problems some have. Sometimes I can understand where the problem is; when desire wins over knowledge and you have two GPU's, blinking neonlights, 5 HD's and a couple of DVD's powered with a 450 watts PSU.

    Oh s***! 4:30AM already.

    See you tomorrow, Kari
      My Computer


  3. Posts : 17,545
    Windows 10 Pro x64 EN-GB
       #93

    Boring!

    Kari

    (To avoid any misinterpretations I mean I am bored here where I now am, in the middle of nowhere. I DO NOT MEAN any post or poster here or any other thread in this forum)
      My Computer


  4. Posts : 5,807
    Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
       #94

    Antman said:
    Assimilation pending.








    Please, do not change your avatar again. Its presence is fundamental to my relationship with this board.
    Yeah...I posted a couple of days ago that he just doesn't seem right without that avatar on his account. Of course it is up to him what he wants to use but...I just can't think of anything else better than his current avatar

    He=Aaron (Airbot)
      My Computer


  5. Posts : 18,408
    Windows 7 Ultimate x64 SP1
       #95

    This one below is the one I've always used since I joined, up until about Zidane joined, then switched to my current one. Below is my favorite. I may use it again.


    &lt;off topic&gt; Redirect &lt;/off&gt;-airbot.gif
      My Computer


  6. Posts : 1,797
    Windows 7 Ulti. x64
       #96

    I miss the sprite. Please do use it again!
      My Computer


  7. Posts : 5,807
    Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
       #97

    Airbot said:
    This one below is the one I've always used since I joined, up until about Zidane joined, then switched to my current one. Below is my favorite. I may use it again.


    &lt;off topic&gt; Redirect &lt;/off&gt;-airbot.gif
    Hm...coincendence? That is why I can't get my mindset off such trivial things. One of the reasons why I can't bring myself to change mine...it resembles myself and my persona...
      My Computer


  8. Posts : 1,112
    XP_Pro, W7_7201, W7RC.vhd, SciLinux5.3, Fedora12, Fedora9_2x, OpenSolaris_09-06
       #98

    What is "Negative Reputation", the Red one ?

    I got one of those for making a joke, that someone didn't like...

    Is my life in danger ?

    Or just my "reputation" ?

    Could I use these for anybody/everybody that I choose ?
      My Computer


  9. Posts : 17,545
    Windows 10 Pro x64 EN-GB
       #99

    Weird problem, or am I misunderstanding something?

    I would like to rep somebody who helped me a lot with an annoying problem. I've rep'd him before, but since my last rep for him I have rep'd at least 13-15 other members.

    I understand rule is to rep 10 others before you can rep the same user again. When I go to my usercp I can see ten last reps given by me. He is not on that list.

    I really would like to rep him. What am I doing wrong when that is not possible?

    Kari
      My Computer


  10. Posts : 48,279
    Windows 11 Workstation x64
       #100

    Kari

    Erm, I had it set to 15 not 10

    I've now lowered it to 10 (where it should be)
      My Computers


 
Page 10 of 149 FirstFirst ... 8910111220110 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:17.
Find Us