Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: <off topic> Redirect </off>

14 Aug 2009   #101
Zidane24

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Quote   Quote: Originally Posted by z3r010 View Post
Kari

Erm, I had it set to 15 not 10

I've now lowered it to 10 (where it should be)
I thought so...but I didn't report it due to me thinking it was just a perception problem on my behalf

Glad you cleared that up John

Chris
My System SpecsSystem Spec
14 Aug 2009   #102
Kari

 

Quote   Quote: Originally Posted by z3r010 View Post
Kari

Erm, I had it set to 15 not 10

I've now lowered it to 10 (where it should be)
Thanks. I really got valuable help and was feeling bad because I couldn't thank.

Kari
My System SpecsSystem Spec
14 Aug 2009   #103
chuckr

XP_Pro, W7_7201, W7RC.vhd, SciLinux5.3, Fedora12, Fedora9_2x, OpenSolaris_09-06
 
 

Quote   Quote: Originally Posted by z3r010 View Post
Kari

Erm, I had it set to 15 not 10

I've now lowered it to 10 (where it should be)
Thanks John.

Good to see these "glitches" fixed, one by one, until things work right.

And thanks to Kari, for having the whatchamacallits, to post the observed problem...

Kari,
Can you put him on the cp list now, to confirm?
My System SpecsSystem Spec
.

14 Aug 2009   #104
Kari

 

Quote   Quote: Originally Posted by ChuckR View Post
Kari, Can you put him on the cp list now, to confirm?
Ken got my modest rep points a minute after I read John had fixed this.

Kari
My System SpecsSystem Spec
14 Aug 2009   #105
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Kari View Post
Ken got my modest rep points a minute after I read John had fixed this.

Kari
Kari

thanks and not so modest. That one didnt bite me, wonder why?

Ken
My System SpecsSystem Spec
14 Aug 2009   #106
Kari

 

Quote   Quote: Originally Posted by Antman View Post
I find myself searching for quasi-worthy posts to apply rep to in an effort to spread the love - just to enable the ability to apply rep for more deserving posts.
Have to remember this. Until now I have given rep only about 20 times. This time when I really got a lot of help and couldn't thank for it, I really noticed I have to "loosen" my criteria, just to be sure I can rep when I really want to, even if the person would help me twice in a short period of time.

Kari
My System SpecsSystem Spec
14 Aug 2009   #107
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Antman View Post
I find myself searching for quasi-worthy posts to apply rep to in an effort to spread the love - just to enable the ability to apply rep for more deserving posts.
I agree with Antman, its hard to have to give a boat load of points to a marginal post just so you can give it to the really deserving ppl.

Ken
My System SpecsSystem Spec
14 Aug 2009   #108
holo88

Windows 7 Ultimate x32
 
 

<-- did i get promoted? or un-promoted?

*quick checks OP*

YAY!
My System SpecsSystem Spec
14 Aug 2009   #109
DJG

 

Quote   Quote: Originally Posted by Kari View Post
I've been wondering this same thing since early 2007 when we installed Vista on all office rigs. And more now since my laptop got 7 RC. No problems, no worries. Rigs working well, doing precisely what I want them to do.

It's a bit strange to read and here how much problems some have. Sometimes I can understand where the problem is; when desire wins over knowledge and you have two GPU's, blinking neonlights, 5 HD's and a couple of DVD's powered with a 450 watts PSU.

Oh s***! 4:30AM already.

See you tomorrow, Kari
Make that 3 ...

The only problems I have had came from exploring the far reaches of overclocking, which were cured by backing off a bit .

I have from 10 to 13 HDs active, a Blu-ray drive, 6-12GB mem, a PCI-E RAID controller, a 1GB PCI-E Grahics card, a gaggle of USB devices, a gazillion stealth fans, a couple of blinking lights and no problems. I also have a 1100W PSU .
My System SpecsSystem Spec
14 Aug 2009   #110
Kari

 

<off topic> Redirect </off>

After spending last night in a strange B&B in the middle of nowhere, I am happy to be home surfing SF. Had forgotten to take some dictionaries with me, it was so frustrating because I could not understand Antmans posts. Back in my study, dictionaries around me I can understand (almost) all of them.

<off topic> Redirect </off>

If you guys have an extra minute, please check this and tell if you can give some advice.

Kari
My System SpecsSystem Spec
Closed Thread

Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:32.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App