Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My 1000 posts.

10 Aug 2009   #11
mansrm81

Windows 7 Ultimate x64/ Windows Vista Ultimate x64
 
 

Congrats
My System SpecsSystem Spec
10 Aug 2009   #12
Antman

 

What's with the shadow?


Attached Images
My 1000 posts.-avatar370_5.jpg 
My System SpecsSystem Spec
10 Aug 2009   #13
Dinesh

Windows® 8 Pro (64-bit)
 
 

Hi Ballistyx, could you please help me fix this too:
My 1000 posts.-spiderman14.gif


My System SpecsSystem Spec
.

10 Aug 2009   #14
Dinesh

Windows® 8 Pro (64-bit)
 
 

thanks antman and Stephen(mansrm81).:)
My System SpecsSystem Spec
10 Aug 2009   #15
Ballistyx

Windows 7 RC build 7100x64 // 7260x32
 
 

Quote   Quote: Originally Posted by dinesh View Post
Hi Ballistyx, could you please help me fix this too:
Attachment 22445
That shadow was removed and i made the file size smaller so it should run for your avatar too now

My 1000 posts.-spiderman14.gif


My System SpecsSystem Spec
10 Aug 2009   #16
sergiogarcia9

 

Congrats on the 1000 posts, dinesh

Post Number 1250
My System SpecsSystem Spec
10 Aug 2009   #17
Kari

 

That was fast! You should copyright this new one so it won't happen again!


Attached Images
My 1000 posts.-1.png My 1000 posts.-2.png My 1000 posts.-3.png 
My System SpecsSystem Spec
10 Aug 2009   #18
Dinesh

Windows® 8 Pro (64-bit)
 
 

Quote:
That shadow was removed and i made the file size smaller so it should run for your avatar too now
yep it worked. thanks. btw, how did you do it?

Quote:
Congrats on the 1000 posts, dinesh
thanks mate.

Quote:
That was fast! You should copyright this new one so it won't happen again!
this spiderman avatar is my patented and i own all the copyright. LOL
see the image below.
My 1000 posts.-capture1.png


My System SpecsSystem Spec
10 Aug 2009   #19
Antman

 

Quote   Quote: Originally Posted by dinesh View Post
this spiderman avatar is my patented and i own all the copyright. LOL
You must look like Stan Lee - a man holding the short end of a stick.
My System SpecsSystem Spec
10 Aug 2009   #20
Dinesh

Windows® 8 Pro (64-bit)
 
 

Quote   Quote: Originally Posted by Antman View Post
You must look like Stan Lee - a man holding the short end of a stick.
what made you think that?
My System SpecsSystem Spec
Reply

Thread Tools


Similar help and support threads
Thread Forum
1000 posts!
Yey, this has been one of my goals in SevenForums, to get 1000 posts. Finally.
Chillout Room
Congrats HarriePateman 1000 Posts!
Congrats :party:
Chillout Room
intel pro/1000 ct gigabit ethernet never can connect at 1000 only 100
This is a builtin device to motherboard, Intel server S875WP1-e I tried different cables, and moved switch next to PC. I also tried Ubuntu. The cables do work at gigabit speeds. So does anyone know why? It is enabled in the bios. And latest bios p18 is installed. I tried installing the...
Hardware & Devices
1000 Posts!!!!!!!
wow i just realized:) :party::party::party:
Chillout Room
1000
Horray :D:D:D:D:D:D:D What a 1,000th Thread, Speechless for once, But I'll find something to add to it dont you worry.:D
Chillout Room


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:07.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App