Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Weird glitch with the site

15 Jan 2012   #1
jloc

Windows 7 Ultimate
 
 
Weird glitch with the site

I've just noticed a glitch with the site, it might just be me but it isn't going away when I restart Firefox. Happening to anyone else?
My System SpecsSystem Spec
15 Jan 2012   #2
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

I have not noticed anything !
My System SpecsSystem Spec
15 Jan 2012   #3
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by jloc View Post
I've just noticed a glitch with the site, it might just be me but it isn't going away when I restart Firefox. Happening to anyone else?
Never seen that. Try switching themes and see if it corrects. A Guy
My System SpecsSystem Spec
.

15 Jan 2012   #4
jloc

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by A Guy View Post
Quote   Quote: Originally Posted by jloc View Post
I've just noticed a glitch with the site, it might just be me but it isn't going away when I restart Firefox. Happening to anyone else?
Never seen that. Try switching themes and see if it corrects. A Guy
It's happening on all of them :/



Edit: Weird, all working now. It went away when I Control + Alt + Deleted 'plugin-container.exe', it might be a glitch with one of my addons.
My System SpecsSystem Spec
15 Jan 2012   #5
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Seems to be a network issue, or a download is running .
My System SpecsSystem Spec
15 Jan 2012   #6
jloc

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by Arc View Post
Seems to be a network issue, or a download is running .
All fixed now, but
My System SpecsSystem Spec
Reply

Thread Tools


Similar help and support threads
Thread Forum
Can't reach web site. My web site. Then can.. Weird
OK. I own a web site. and sometimes, my system will not allow Me to reach it. Clear cookies and all that and still can't. then all of a sudden, and sometimes it will take days. I will be able to reach site. Chrome, IE, does not matter, also can't ping site. If I hook up to my Phone I can...
Browsers & Mail
Weird Desktop glitch
Any one know how to fix this? Thanks for the help.
General Discussion
really weird glitch
very often when im watching a video, it turns into a colored screen, heres a SS it goes away after a restart http://img819.imageshack.us/img819/9010/win7u.png
General Discussion
Weird Cursor Glitch
so i've had RC for a while and i had this weird ass issue that i HOPED the OEM version would fix. at random times the cursor will triple in size, becoming HUGE. Like ridiculous blind person mode huge. i've updated all my drivers (im on a fresh formatted harddrive install of the OEM) installed...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:15.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App