Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Apache web server help

05 Sep 2009   #31
iseeuu

 
 

Quote   Quote: Originally Posted by septprince View Post
Done.
now what??
Confirm Apache is listening on port 80 ...
My System SpecsSystem Spec
05 Sep 2009   #32
septprince

Window 7 build 7600, Xp pro(VM)
 
 

ok I am pasting the output please take a look.

Code:
c:\>netstat

Active Connections

  Proto  Local Address          Foreign Address        State
  TCP    172.16.142.82:49176    212.2.139.34:5051      TIME_WAIT
  TCP    172.16.142.82:49185    maa03s01-in-f147:http  TIME_WAIT
  TCP    172.16.142.82:49186    sevenforums:http       ESTABLISHED
  TCP    172.16.142.82:49187    sevenforums:http       ESTABLISHED
  TCP    172.16.142.82:49189    sevenforums:http       ESTABLISHED
  TCP    172.16.142.82:49190    sevenforums:http       ESTABLISHED
  TCP    172.16.142.82:49191    sevenforums:http       ESTABLISHED
  TCP    172.16.142.82:49192    sevenforums:http       ESTABLISHED
  TCP    172.16.142.82:49193    maa03s01-in-f165:http  ESTABLISHED
  TCP    172.16.142.82:49194    maa03s01-in-f154:http  ESTABLISHED
  TCP    172.16.142.82:49195    maa03s01-in-f147:http  ESTABLISHED
  TCP    172.16.142.82:49197    tx-in-f139:http        ESTABLISHED
  TCP    172.16.142.82:49198    cdce:http              ESTABLISHED
  TCP    172.16.142.82:49199    tx-in-f139:http        ESTABLISHED
  TCP    172.16.142.82:49200    ty-in-f139:http        ESTABLISHED
  TCP    172.16.142.82:49202    spynettest:https       ESTABLISHED

C:\>netstat -an

Active Connections

  Proto  Local Address          Foreign Address        State
  TCP    0.0.0.0:80             0.0.0.0:0              LISTENING
  TCP    0.0.0.0:135            0.0.0.0:0              LISTENING
  TCP    0.0.0.0:443            0.0.0.0:0              LISTENING
  TCP    0.0.0.0:445            0.0.0.0:0              LISTENING
  TCP    0.0.0.0:3306           0.0.0.0:0              LISTENING
  TCP    0.0.0.0:49152          0.0.0.0:0              LISTENING
  TCP    0.0.0.0:49153          0.0.0.0:0              LISTENING
  TCP    0.0.0.0:49154          0.0.0.0:0              LISTENING
  TCP    0.0.0.0:49156          0.0.0.0:0              LISTENING
  TCP    0.0.0.0:49180          0.0.0.0:0              LISTENING
  TCP    0.0.0.0:49183          0.0.0.0:0              LISTENING
  TCP    172.16.142.82:139      0.0.0.0:0              LISTENING
  TCP    172.16.142.82:49176    212.2.139.34:5051      TIME_WAIT
  TCP    172.16.142.82:49185    209.85.231.147:80      TIME_WAIT
  TCP    172.16.142.82:49186    74.86.200.237:80       ESTABLISHED
  TCP    172.16.142.82:49187    74.86.200.237:80       ESTABLISHED
  TCP    172.16.142.82:49189    74.86.200.237:80       ESTABLISHED
  TCP    172.16.142.82:49190    74.86.200.237:80       ESTABLISHED
  TCP    172.16.142.82:49191    74.86.200.237:80       ESTABLISHED
  TCP    172.16.142.82:49192    74.86.200.237:80       ESTABLISHED
  TCP    172.16.142.82:49193    209.85.231.165:80      ESTABLISHED
  TCP    172.16.142.82:49194    209.85.231.154:80      ESTABLISHED
  TCP    172.16.142.82:49195    209.85.231.147:80      ESTABLISHED
  TCP    172.16.142.82:49197    72.14.203.139:80       ESTABLISHED
  TCP    172.16.142.82:49198    203.190.126.132:80     ESTABLISHED
  TCP    172.16.142.82:49199    72.14.203.139:80       ESTABLISHED
  TCP    172.16.142.82:49200    74.125.153.139:80      ESTABLISHED
  TCP    172.16.142.82:49202    65.55.94.222:443       ESTABLISHED
  TCP    [::]:80                [::]:0                 LISTENING
  TCP    [::]:135               [::]:0                 LISTENING
  TCP    [::]:443               [::]:0                 LISTENING
  TCP    [::]:445               [::]:0                 LISTENING
  TCP    [::]:49152             [::]:0                 LISTENING
  TCP    [::]:49153             [::]:0                 LISTENING
  TCP    [::]:49154             [::]:0                 LISTENING
  TCP    [::]:49156             [::]:0                 LISTENING
  TCP    [::]:49180             [::]:0                 LISTENING
  TCP    [::]:49183             [::]:0                 LISTENING
  UDP    0.0.0.0:500            *:*
  UDP    0.0.0.0:4500           *:*
  UDP    0.0.0.0:5355           *:*
  UDP    0.0.0.0:61060          *:*
  UDP    0.0.0.0:61061          *:*
  UDP    172.16.142.82:137      *:*
  UDP    172.16.142.82:138      *:*
  UDP    [::]:500               *:*
  UDP    [::]:4500              *:*

C:\>netstat -at

Active Connections

  Proto  Local Address          Foreign Address        State           Offload S
tate

  TCP    0.0.0.0:80             MONITSBEATS4U:0        LISTENING       InHost

  TCP    0.0.0.0:135            MONITSBEATS4U:0        LISTENING       InHost

  TCP    0.0.0.0:443            MONITSBEATS4U:0        LISTENING       InHost

  TCP    0.0.0.0:445            MONITSBEATS4U:0        LISTENING       InHost

  TCP    0.0.0.0:3306           MONITSBEATS4U:0        LISTENING       InHost

  TCP    0.0.0.0:49152          MONITSBEATS4U:0        LISTENING       InHost

  TCP    0.0.0.0:49153          MONITSBEATS4U:0        LISTENING       InHost

  TCP    0.0.0.0:49154          MONITSBEATS4U:0        LISTENING       InHost

  TCP    0.0.0.0:49156          MONITSBEATS4U:0        LISTENING       InHost

  TCP    0.0.0.0:49180          MONITSBEATS4U:0        LISTENING       InHost

  TCP    0.0.0.0:49183          MONITSBEATS4U:0        LISTENING       InHost

  TCP    172.16.142.82:139      MONITSBEATS4U:0        LISTENING       InHost

  TCP    172.16.142.82:49185    maa03s01-in-f147:http  TIME_WAIT       InHost

  TCP    172.16.142.82:49186    sevenforums:http       ESTABLISHED     InHost

  TCP    172.16.142.82:49187    sevenforums:http       ESTABLISHED     InHost

  TCP    172.16.142.82:49189    sevenforums:http       ESTABLISHED     InHost

  TCP    172.16.142.82:49190    sevenforums:http       ESTABLISHED     InHost

  TCP    172.16.142.82:49191    sevenforums:http       ESTABLISHED     InHost

  TCP    172.16.142.82:49192    sevenforums:http       ESTABLISHED     InHost

  TCP    172.16.142.82:49193    maa03s01-in-f165:http  ESTABLISHED     InHost

  TCP    172.16.142.82:49194    maa03s01-in-f154:http  ESTABLISHED     InHost

  TCP    172.16.142.82:49195    maa03s01-in-f147:http  ESTABLISHED     InHost

  TCP    172.16.142.82:49197    tx-in-f139:http        ESTABLISHED     InHost

  TCP    172.16.142.82:49198    cdce:http              ESTABLISHED     InHost

  TCP    172.16.142.82:49199    tx-in-f139:http        ESTABLISHED     InHost

  TCP    172.16.142.82:49200    ty-in-f139:http        ESTABLISHED     InHost

  TCP    172.16.142.82:49202    spynettest:https       ESTABLISHED     InHost

  TCP    [::]:80                MONITSBEATS4U:0        LISTENING       InHost

  TCP    [::]:135               MONITSBEATS4U:0        LISTENING       InHost

  TCP    [::]:443               MONITSBEATS4U:0        LISTENING       InHost

  TCP    [::]:445               MONITSBEATS4U:0        LISTENING       InHost

  TCP    [::]:49152             MONITSBEATS4U:0        LISTENING       InHost

  TCP    [::]:49153             MONITSBEATS4U:0        LISTENING       InHost

  TCP    [::]:49154             MONITSBEATS4U:0        LISTENING       InHost

  TCP    [::]:49156             MONITSBEATS4U:0        LISTENING       InHost

  TCP    [::]:49180             MONITSBEATS4U:0        LISTENING       InHost

  TCP    [::]:49183             MONITSBEATS4U:0        LISTENING       InHost

  UDP    0.0.0.0:500            *:*

  UDP    0.0.0.0:4500           *:*

  UDP    0.0.0.0:5355           *:*

  UDP    0.0.0.0:61060          *:*

  UDP    0.0.0.0:61061          *:*

  UDP    172.16.142.82:137      *:*

  UDP    172.16.142.82:138      *:*

  UDP    [::]:500               *:*

  UDP    [::]:4500              *:*
My System SpecsSystem Spec
05 Sep 2009   #33
iseeuu

 
 

Your software installed?
Access your forum via localhost?
My System SpecsSystem Spec
.

05 Sep 2009   #34
septprince

Window 7 build 7600, Xp pro(VM)
 
 

Quote   Quote: Originally Posted by iseeuu View Post
Your software installed?
Access your forum via localhost?
YA I installed all the softwares.
And i can access my forum via localhost.
My System SpecsSystem Spec
05 Sep 2009   #35
iseeuu

 
 

Quote   Quote: Originally Posted by septprince View Post
YA I installed all the softwares.
And i can access my forum via localhost.
I am pinging 172.16.142.82
but not getting anything back.

You installed the Dynamic update client?

Does your cable modem also serve as a router?
My System SpecsSystem Spec
05 Sep 2009   #36
septprince

Window 7 build 7600, Xp pro(VM)
 
 

Quote   Quote: Originally Posted by iseeuu View Post
I am pinging 172.16.142.82
but not getting anything back.

You installed the Dynamic update client?

Does your cable modem also serve as a router?
the fact is that I logged out and then logged in to internet after my previous post so that changed my IP address.

115.187.42.168 is my current ip address.
Try it now.
My System SpecsSystem Spec
05 Sep 2009   #37
iseeuu

 
 

Quote   Quote: Originally Posted by septprince View Post
the fact is that I logged out and then logged in to internet after my previous post so that changed my IP address.

115.187.42.168 is my current ip address.
Try it now.
ping successful
cannot use friends2009.no-ip.org/
not recognized

installed Dynamic Update client?
My System SpecsSystem Spec
05 Sep 2009   #38
septprince

Window 7 build 7600, Xp pro(VM)
 
 

Quote   Quote: Originally Posted by iseeuu View Post
ping successful
cannot use friends2009.no-ip.org/
not recognized

installed Dynamic Update client?
NO-ip`s Dynamic Update client?
Yes I did.
It is up and running.
My System SpecsSystem Spec
05 Sep 2009   #39
iseeuu

 
 

Quote   Quote: Originally Posted by septprince View Post
NO-ip`s Dynamic Update client?
Yes I did.
The last step in no-ip instructions was to use the "can u see me" site.

If port 80 is open for torrent, it should work ok for this. Doesn't seem to be blocked by isp. Your computer is definitely listening on port 80. Thing is I am not even getting a 404 error from your no-ip address. I would start there ... double check all settings do the "can u see me" until something shows.

Later you can try the no-ip redirect setting to other ports like 143 is remote desktop I think, shouldnt be blocked ... 8080 maybe some others?
My System SpecsSystem Spec
05 Sep 2009   #40
septprince

Window 7 build 7600, Xp pro(VM)
 
 

OK I will try that tomorrow.
I think Dynamic Update client is not working properly in win7. Tomorrow I Will try to run it in XP(Vm).


Its already midnight. So I think I should prepare for my bed now.
And I will come back tomorrow. Let you know what happens.

Thanks all you guys for replying.
My System SpecsSystem Spec
Reply

Thread Tools


Similar help and support threads
Thread Forum
Server Apache??? What is this?
I keep getting an error that reads "FAILURE OS SERVER APACHE BRIDGE" I have no idea what this means. Never saw it before. Can someone help? Thanks, AG
General Discussion
Win 7 Pro STOPS Access to the Apache Server on it ?
Hi: Enviro (essential parts): A new Win7 Pro machine acting as a web server. Loaded with Apache 2.2. This 'server' is located behind a router and is also on a local network with one other Win 7 Prp machine, and with two Win XP machines. One of the XP machines acts a the prime server...
Network & Sharing
my xampp apache server not working
Hello sevenforums members, i am in a problem.pls help me.i install xampp in my pc.xampp apache server not working on my pc.when i start my xampp apache server its start but server not working.when i open my browser and open localhost its start loading.. and loading not stop its show nothing. when...
Network & Sharing
Apache License 2.0
Can someone explain to me the "Apache License 2.0", Can I make changes to the code? Can I sell it? Are there any restrictions?
Software
IIS or Apache HTTP server on W7
Hi - I am trying to configure Apache on W7 machine, Please help in fixing a configuration issue. - IIS is not installed in my system and Port 80 is free before installing Apache - I installed Apache in "D:\Apache" and installation suceeded - Apache startes and running fine. Now Port 80 is in...
Network & Sharing
Apache Web Server Installation Problems
SOLVED Hey, I am trying to install Apache 2.2.4 (apache_2.2.4-win32-x86-no_ssl.msi) on my Windows 7 Home Premium computer. During the installation, two command prompt windows show up with some errors. The first one shows a long list of 'Access Denied' errors, while the second one says...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:41.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App