Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Apache web server help

05 Sep 2009   #41
septprince

Window 7 build 7600, Xp pro(VM)
 
 

Today I reinstalled all the softwares again reinstalled mybb but I am getting same results..
My System SpecsSystem Spec
06 Sep 2009   #42
Anthony

Microsoft Community Contributor Award Recipient

MS Windows 7 Professional 64-bit SP1
 
 

Quote   Quote: Originally Posted by septprince View Post
Today I reinstalled all the softwares again reinstalled mybb but I am getting same results..
Have a look at this

My System SpecsSystem Spec
06 Sep 2009   #43
septprince

Window 7 build 7600, Xp pro(VM)
 
 

Quote   Quote: Originally Posted by Anthony View Post
Have a look at this

It seems that I cannot access my default gateway..........
My System SpecsSystem Spec
.

06 Sep 2009   #44
Anthony

Microsoft Community Contributor Award Recipient

MS Windows 7 Professional 64-bit SP1
 
 

What do you get if you type 'ipconfig /all' into a cmd prompt?
My System SpecsSystem Spec
06 Sep 2009   #45
septprince

Window 7 build 7600, Xp pro(VM)
 
 

Quote:
Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Sourav>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : MONITSBEATS4U
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : VIA Rhine II Fast Ethernet Adapter
Physical Address. . . . . . . . . : 00-11-2F-1F-45-5B
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 172.16.142.82(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.192
Default Gateway . . . . . . . . . : 172.16.142.65
DNS Servers . . . . . . . . . . . : 172.16.0.10
202.138.96.2
202.138.103.100
202.54.1.63
202.54.1.64
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{88ADDC7D-D5EE-43C9-BAA2-51175B446F57}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:cf2e:3096:3066:20fe:8c44:d01f(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::3066:20fe:8c44:d01f%13(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Users\Sourav>
This is what I get..
My System SpecsSystem Spec
06 Sep 2009   #46
Anthony

Microsoft Community Contributor Award Recipient

MS Windows 7 Professional 64-bit SP1
 
 

What router do you have make and model??
My System SpecsSystem Spec
06 Sep 2009   #47
septprince

Window 7 build 7600, Xp pro(VM)
 
 

Quote   Quote: Originally Posted by Anthony View Post
What router do you have make and model??
I dont know because I havent Installed a route. I receive my connection via CAT5 cables that comes from a post outside my house. I think the router is on that post and it was Installed by my ISP.
My System SpecsSystem Spec
06 Sep 2009   #48
Anthony

Microsoft Community Contributor Award Recipient

MS Windows 7 Professional 64-bit SP1
 
 

Quote   Quote: Originally Posted by septprince View Post
I dont know because I havent Installed a route. I receive my connection via CAT5 cables that comes from a post outside my house. I think the router is on that post and it was Installed by my ISP.
Well i don't think you can do what it is you want to do with that set up.

I could be wrong but we should wait for confirmation.

Anybody??
My System SpecsSystem Spec
06 Sep 2009   #49
septprince

Window 7 build 7600, Xp pro(VM)
 
 

Quote   Quote: Originally Posted by Anthony View Post
Well i don't think you can do what it is you want to do with that set up.

I could be wrong but we should wait for confirmation.

Anybody??
I have almost finished uploading BB files on the file host I think it will be up in 30 to 45 min..

Can you imagine uploading 735 files manually.. it is the most boring job.
My System SpecsSystem Spec
06 Sep 2009   #50
Anthony

Microsoft Community Contributor Award Recipient

MS Windows 7 Professional 64-bit SP1
 
 

Quote   Quote: Originally Posted by septprince View Post
I have almost finished uploading BB files on the file host I think it will be up in 30 to 45 min..

Can you imagine uploading 735 files manually.. it is the most boring job.
LOL, I did it once with a joomla package, took nearly an hour and a half and i had to split it up because the host had a file size restriction

How are you uploading the files? FTP or the hosts file manager?

Not sure if you can upload the zip and unzip it in htdocs.
My System SpecsSystem Spec
Reply

Thread Tools


Similar help and support threads
Thread Forum
Server Apache??? What is this?
I keep getting an error that reads "FAILURE OS SERVER APACHE BRIDGE" I have no idea what this means. Never saw it before. Can someone help? Thanks, AG
General Discussion
Win 7 Pro STOPS Access to the Apache Server on it ?
Hi: Enviro (essential parts): A new Win7 Pro machine acting as a web server. Loaded with Apache 2.2. This 'server' is located behind a router and is also on a local network with one other Win 7 Prp machine, and with two Win XP machines. One of the XP machines acts a the prime server...
Network & Sharing
my xampp apache server not working
Hello sevenforums members, i am in a problem.pls help me.i install xampp in my pc.xampp apache server not working on my pc.when i start my xampp apache server its start but server not working.when i open my browser and open localhost its start loading.. and loading not stop its show nothing. when...
Network & Sharing
Apache License 2.0
Can someone explain to me the "Apache License 2.0", Can I make changes to the code? Can I sell it? Are there any restrictions?
Software
IIS or Apache HTTP server on W7
Hi - I am trying to configure Apache on W7 machine, Please help in fixing a configuration issue. - IIS is not installed in my system and Port 80 is free before installing Apache - I installed Apache in "D:\Apache" and installation suceeded - Apache startes and running fine. Now Port 80 is in...
Network & Sharing
Apache Web Server Installation Problems
SOLVED Hey, I am trying to install Apache 2.2.4 (apache_2.2.4-win32-x86-no_ssl.msi) on my Windows 7 Home Premium computer. During the installation, two command prompt windows show up with some errors. The first one shows a long list of 'Access Denied' errors, while the second one says...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:25.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App