Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Post your 1st post

15 Jul 2012   #31
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

Quote   Quote: Originally Posted by boohbah View Post
your welcome, the search field for yours were 6 months and older,as you havent been here a year yet.
its gonna be a big party
I can't wait for it
My System SpecsSystem Spec
15 Jul 2012   #32
Joan Archer

Windows 10 64bit/Windows 10 64bit/Windows 10 64bit
 
 

Not sure if this is my first post as I'm sure I joined before this.

Welcome to Seven Forums
My System SpecsSystem Spec
15 Jul 2012   #33
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

My System SpecsSystem Spec
.

15 Jul 2012   #34
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote:
you probably think I've been talking a load of rubbish
Not recently

A Guy
My System SpecsSystem Spec
15 Jul 2012   #35
Joan Archer

Windows 10 64bit/Windows 10 64bit/Windows 10 64bit
 
 

Quote   Quote: Originally Posted by boohbah View Post
Thanks Julian, wasn't sure just when I first posted after joining. I may have just lurked for a short time.

Quote   Quote: Originally Posted by A Guy View Post
Quote:
you probably think I've been talking a load of rubbish
Not recently

A Guy
My System SpecsSystem Spec
15 Jul 2012   #36
Imperfect1

 
 

Here’s my first post, from Oct. 2010, shortly after I joined. I didn't know much, but I could at least answer this question: whether the Search Box can still be accessed with the Classic Start Menu:

"The Search Pane is disabled by default. To enable it, go to Start, Control Panel, Programs and Features, Turn Windows Features on or off, Check Indexing Windows Search."
My System SpecsSystem Spec
15 Jul 2012   #37
Trucidation

 

Hey, October 2010 here too

I remember why I posted here; it was my first Win7 machine and the desktop background slideshow thingy was having issues. I also fixed it myself and posted a reply to the same thread, heh.

https://www.sevenforums.com/customiza...locations.html
My System SpecsSystem Spec
16 Jul 2012   #38
gladson1976

Windows 7 Ultimate x64 (XP, 98SE, 95, 3.11, DOS 7.10 on VM) + Ubuntu 10.04 LTS Lucid Lynx
 
 

This is my first post. Funny thing is that I didn't answer the OP :)

What happens when I close my laptop?
My System SpecsSystem Spec
16 Jul 2012   #39
Everlong

 

So this is where you're all hiding!

Back when I noticed that Vista Forums got abnormally quiet, and then I discovered they'd all jumped ship.
My System SpecsSystem Spec
16 Jul 2012   #40
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by Everlong View Post
So this is where you're all hiding!

Back when I noticed that Vista Forums got abnormally quiet, and then I discovered they'd all jumped ship.
Shhh, don't tell Harry where we are going!

A Guy
My System SpecsSystem Spec
Reply

Thread Tools


Similar help and support threads
Thread Forum
odd post/bios screen, plus no keyboard detected @ post
i had recently built a new computer. after installing windows 7 everything was fine, except for during start-up it'd say 'no keyboard deteced'. which it wasn't detecting it because i couldnt acess bios during this. once i came to the windows log in screen, it was then reading the keyboard. a...
General Discussion
POST but no OS!!
Hi everyone, I am experiencing problems with my computer. It will boot and POST fine It shows all the correct things but after I enter my BIOS password to get to the OS it just gives me a blank screen. Any help would be appreciated.
BSOD Help and Support
first post, help please :0)
Hi First post here and glad I found you all. Had this pc about 6 months BSOD gradually getting worse and it's guaranteed to crash daily now, sometimes more. PB oneteone M3700 pentium t4300@ 2.10ghz ram 3gb 64 bit windows 7 home premium original
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:03.
Twitter Facebook Google+