Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I'm back.....LOL

16 Nov 2009   #1
Orbital Shark

 
 
I'm back.....LOL

Hello guys & gals....

My laptop blew up 3 weeks ago and I haven't been able to visit

A friend has given me a computer (not great, but works ) so I can now resume normal operation LOL

Hope I haven't missed much in the time i've been away
My System SpecsSystem Spec
16 Nov 2009   #2
Tews

64-bit Windows 8.1 Pro
 
 

Welcome back Jeff!
My System SpecsSystem Spec
16 Nov 2009   #3
smarteyeball

 
 

Quote   Quote: Originally Posted by Orbital Shark View Post

Hope I haven't missed much in the time i've been away
Well....

Sorry to hear about your lappy. Welcome back though
My System SpecsSystem Spec
.

16 Nov 2009   #4
garysgold

Vista Ult 64 bit Seven Ult RTM x64
 
 

Welcome back.
My System SpecsSystem Spec
16 Nov 2009   #5
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Welcome back,

Nothing 60-70 hours of reading won't cure
My System SpecsSystem Spec
16 Nov 2009   #6
Orbital Shark

 
 

Quote   Quote: Originally Posted by Dave76 View Post
Welcome back,

Nothing 60-70 hours of reading won't cure
Better warm up my LMB clicking finger then hadn't I?
My System SpecsSystem Spec
16 Nov 2009   #7
zigzag3143

Win 8 Release candidate 8400
 
 

Welcome back Jeff

Some recent drama will no doubt make you glad your lappy melted Good to have you back

Ken
My System SpecsSystem Spec
16 Nov 2009   #8
Orbital Shark

 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Welcome back Jeff

Some recent drama will no doubt make you glad your lappy melted Good to have you back

Ken
You know, if you had a parachute then Animal Rights activists won't hastle you about your avater
My System SpecsSystem Spec
16 Nov 2009   #9
zigzag3143

Win 8 Release candidate 8400
 
 

My System SpecsSystem Spec
16 Nov 2009   #10
Joan Archer

Windows 10 64bit/Windows 10 64bit
 
 

Welcome back Jeff I was wondering what had happened to you, how's the little shark
My System SpecsSystem Spec
Reply

Thread Tools


Similar help and support threads
Thread Forum
Random BSOD--Several different codes back to back. New computer.
Computer seems stable and then will randomly BSOD-- Doesnt seem to be consistent with what im doing. A few of the BSOD's came after a 'error memory reference line' or something like that. Computer is new, I installed drivers with supplied disks from motherboard manufacturer (asus). At first I...
BSOD Help and Support
Norton Back Up and General Back Up - and good bye
Dear Forum, I wish to thank you for the links to assist me in different modules and help links. I have learnt a lot in the past few weeks. I know where not to go and I guess some people wish to tell me where to go. I have in the meantime noted that Norton back Up was not working - I just...
Backup and Restore
How do I get back drop down list...save as back?
When I was on 7100 RC x64 Ultimate, whenever I download something to a folder and if that folder already has several files in it all starting with abc...then when I type the first a, Windows would cleverly drop down a list of file names all starting with a and I can select from the drop down list...
General Discussion
Trying to Change back my windows 7 Icons back to default
Alright Guys I installed Iconpackager the latest version. I wanted to change my icons to something else so I did that. Now when I wanted to change them back to default I selected the windows default icons but when I did that all the icons were windows vista. If anyone knows my problem please let...
Themes and Styles
Microsoft strikes back at Google on e-mail back-up plan
Microsoft strikes back at Google on e-mail back-up plan | ZDNet
News
How to get the Audio Output Device back and re install back onto Windo
Hi, I've been on Window's 7 Ultimate 7 64bit for the past three months. Everything have been working smoothly. I've been having the sound perfectly until I recently wanted to listen to a youtube clip and there is no sound. It says "No Audio Output Device Installed". I have tried various...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:49.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App